16:00:38 <ddemaio> #startmeeting
16:00:38 <bugbot> Meeting started Sat Oct 17 16:00:38 2015 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:38 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:50 <ddemaio> Hi all thank you for taking part
16:01:57 <ddemaio> I would like to recap from our last meeting
16:02:13 <ddemaio> #topic Hashtag
16:02:28 <ddemaio> #info #openSUSELeap
16:02:44 <ddemaio> #topic Release party
16:03:10 <Ada_Lovelace> I think about the OpenRheinRuhr next month.
16:03:30 <ddemaio> #info contact ddemaio for marketing material
16:03:52 <Ada_Lovelace> We have got it by you.
16:03:58 <ddemaio> with openrheinruhr, you need some material. correct
16:04:33 <ddemaio> when are the dates
16:04:49 <ddemaio> 10 and 11 nov. correct
16:04:50 <Ada_Lovelace> 7th and 8th November
16:05:31 <ddemaio> ok. how can we tie the release together with that
16:05:50 <ddemaio> how big is openrheinruhr
16:05:59 <ddemaio> 300 attendees?
16:06:53 <ddemaio> I can ship you some items. posters, etc
16:07:28 <ddemaio> dvds won't be available for a few weeks
16:07:47 <ddemaio> #info Release party info is at https://en.opensuse.org/openSUSE:Launch_parties please add your release party if you plan on doing one and let me now ASAP so I can mail and/or order some items for your release party
16:08:00 <ddemaio> #topic slogan
16:08:14 <ddemaio> the slogan is being voted on
16:08:43 <ddemaio> I'm waiting for the results before I send posters to print
16:10:01 <ddemaio> #topic Messaging
16:10:35 <ddemaio> messaging was covered in the last meeting. I did make a mistake and posted the kernel as being 4.2. It is supposed to be 4.1
16:11:20 <ddemaio> #topic social media
16:11:31 <ddemaio> #info social media plan at https://en.opensuse.org/openSUSE:Social_media_launch_plan
16:11:45 <ddemaio> the social media plan is almost complete in English
16:12:25 <ddemaio> I'm waiting for the slogan and will make the change and send off for translation
16:12:56 <ddemaio> #action once slogan is complete, sm plan can go for translation
16:13:31 <ddemaio> #topic hackothon
16:14:17 <ddemaio> #hackathon
16:14:25 <victorhck> I'll try to translate the social media plan in spanish...
16:14:39 <ddemaio> #topic hackathon
16:14:57 <victorhck> screenshots hackathon? or what?
16:15:06 <ddemaio> victorhck: there is one post waiting for the slogan vote
16:15:21 <victorhck> ok
16:15:32 <ddemaio> maybe a wikithon
16:15:38 <victorhck> :)
16:15:41 <ddemaio> or wiki day
16:16:29 <ddemaio> should we use https://hackweek.suse.com
16:16:44 * victorhck checking the link...
16:17:40 <Ada_Lovelace> I think, translators, normal users and wiki maintainers don't use this pager very much...
16:18:17 <Ada_Lovelace> We should send a mail with the date on opensuse-project or use news.
16:18:47 <ddemaio> Ada_Lovelace: is there a site you would recommend. we wanted to be able to give prizes for those who participate and do the most
16:19:19 <ddemaio> any recommendations
16:19:22 <Ada_Lovelace> https://news.opensuse.org/
16:19:47 <ddemaio> do an article and point people to the locations where we need the help?
16:20:02 <Ada_Lovelace> We can log the contributions in the wiki.
16:20:22 <ddemaio> so what day and what should we call it
16:21:18 <ddemaio> wikithon, prepfest
16:21:24 <Ada_Lovelace> https://en.opensuse.org/Special:ActiveUsers
16:22:07 <ddemaio> #info track contributions @ https://en.opensuse.org/Special:ActiveUsers
16:22:08 <Ada_Lovelace> Yes. An article what to do incl. link, showing prices and logging the contributions.
16:23:16 <ddemaio> should we make it a week, a day or a three-day hackathon
16:23:58 <ddemaio> it seems like the link on tracks a 30 day period
16:24:11 <Ada_Lovelace> A weekend or 1 week, I think. Everybody has got different times.
16:24:54 <ddemaio> does next weekend should good
16:25:06 <Ada_Lovelace> Do we need more time?
16:25:23 <ddemaio> I don't think so
16:26:00 <ddemaio> we need screenshots
16:26:02 <ddemaio> #info screenshots can be found at https://en.opensuse.org/Screenshots
16:26:14 <ddemaio> #info features is at https://en.opensuse.org/Features
16:27:41 <ddemaio> #info fine tune the portal https://en.opensuse.org/Portal:42.1
16:27:53 <Ada_Lovelace> When do we get more content for translation?
16:29:21 <ddemaio> more needs to be developed
16:29:51 <ddemaio> the screenshot are pretty easy through a group effort
16:30:15 <Ada_Lovelace> That should be the first step
16:31:29 <ddemaio> it would be great for people to add them. the guidelines are fairly straight forward
16:31:43 * victorhck will stay tunned about news.o.o to make a translation about the calling and publish an article in my blog
16:32:44 <Ada_Lovelace> We can do the call with translation mailiglists, too.
16:33:05 <ddemaio> moment
16:35:27 <R1chardQ__> Begin ???
16:36:29 <ddemaio> I'd do xfce screenshot
16:37:08 <ddemaio> should be interesting
16:38:07 <ddemaio> Ada_Lovelace: can you write some basic network features on https://en.opensuse.org/Features
16:38:48 <R1chardQ__> Meeting ???
16:38:57 <victorhck> R1chardQ__: meeting began 35 min ago!
16:39:01 <victorhck> but welcome!! ;)
16:39:04 <Ada_Lovelace> How can I know the new network development?
16:39:23 <ddemaio> ein gute frage
16:39:36 <Ada_Lovelace> But I can try to find them...
16:40:10 <ddemaio> DimStar: do you know the new network development
16:41:40 <victorhck> I still don't have clear if wikithon will be for screenshots, or more things...
16:42:04 <Ada_Lovelace> I try to find all with testing and our translation files. I would write it down.
16:42:18 <ddemaio> it would be developing the wiki around 42.1
16:42:26 <ddemaio> all that that entails
16:42:46 <victorhck> and that would befor a week?
16:43:15 <ddemaio> I don't think it would take too long.
16:43:20 <victorhck> sorre "befor" no "be for"
16:44:07 <victorhck> and we will use https://hackweek.suse.com/ ?
16:44:54 <ddemaio> i think it would be a good idea to use a website. the wiki only shows a 30 day period
16:45:45 <ddemaio> we could use https://progress.opensuse.org
16:45:51 <victorhck> when would be announced?
16:45:56 <Ada_Lovelace> Ask Henne any after a longer period. He has got sysadmin rights and is the chief of the english wiki.
16:46:35 <ddemaio> I can announce on monday
16:47:04 <ddemaio> plan for next weekend
16:47:10 <ddemaio> if that sounds good
16:47:25 <Ada_Lovelace> :ThumbsUp:
16:48:17 <ddemaio> is https://progress.opensuse.org a good site for this or  https://hackweek.suse.com/
16:48:47 <Ada_Lovelace> progress.opensuse.org is a ticket system.
16:49:08 <Ada_Lovelace> You won't  see uploads on the wiki there.
16:49:56 <Ada_Lovelace> That's all for project management and organisation...
16:50:12 <ddemaio> I do it on news and we will track the wiki. It seems the most logical
16:50:29 <Ada_Lovelace> That's the best thing!
16:50:34 <ddemaio> I can look at the contributions based on date
16:50:54 <ddemaio> #info use wiki
16:51:12 <ddemaio> #action publish article on new.o.o
16:51:41 <ddemaio> #info track contributions on wiki
16:51:59 <ddemaio> #info hackaton next weekend
16:52:14 <ddemaio> and the naming?
16:52:21 <ddemaio> wikithon?
16:52:25 <victorhck> XD
16:52:30 <ddemaio> Leapfest
16:52:34 <ddemaio> XD
16:52:39 <ddemaio> ?
16:52:56 <victorhck> I like wikithon...
16:53:03 <Ada_Lovelace> ++
16:53:14 <victorhck> +_+
16:53:20 <ddemaio> #info wikithon
16:53:40 <ddemaio> ok. I think that about does it. is there anything else we should cover
16:54:30 <victorhck> your list is over?
16:55:28 <ddemaio> yeah. I think I got it all
16:55:55 <ddemaio> any other topics we want to address
16:56:26 * tigerfoot just beware about the wiki, it only accept by default small upload. don't get catched by this..
16:56:41 * tigerfoot say hello in late for the meeting :-)
16:56:51 <victorhck> o/
16:57:09 <Ada_Lovelace> How did we do that in the last years?
16:57:42 <victorhck> tigerfoot: are you talking about upload screenshots?
16:58:03 <tigerfoot> victorhck: whatever kind of file the limit is low ...
16:58:12 <victorhck> ah
16:58:24 <tigerfoot> few time ago we got catched by this limit....
16:59:00 <Ada_Lovelace> Can you ask Henne for resize the limit for this weekend?
16:59:07 <tigerfoot> that's why we use deviant tools like github (which was not the perfect solution too)
17:01:02 <tigerfoot> Damn it is lower only 8Mb are allowed see https://en.opensuse.org/Special:Upload
17:01:29 <tigerfoot> But for a normal print-screen in jpeg format it should suffice.
17:01:59 <Ada_Lovelace> but unlimited files?
17:02:10 <ddemaio> I think so
17:02:13 <Ada_Lovelace> All should be ok then...
17:02:38 <ddemaio> sounds good
17:02:50 <ddemaio> Any thing else
17:03:07 <Ada_Lovelace> @tigerfood: 8GB ^^ GigaByte != GigaBit :D
17:03:12 <tigerfoot> I've just test several screen size screenshots and even a full-hd in png is 0.5 Mb
17:03:36 <Ada_Lovelace> I meant MegaByte and MegaBit
17:03:46 <tigerfoot> Ada_Lovelace: not that much, just 8 times different :-)
17:04:15 <Ada_Lovelace> :-)
17:04:50 <ddemaio> I'll close the meeting and send out the info to opensuse@opensuse.org
17:05:04 <ddemaio> thank you all
17:05:12 <Ada_Lovelace> Have a nice weekend.
17:05:20 <ddemaio> you too
17:05:32 <ddemaio> cheers
17:05:34 <ddemaio> #endmeeting