#opensuse-marketing Meeting

Meeting started by ddemaio at 13:00:17 UTC (full logs).

Meeting summary

  1. Hashtag (ddemaio, 13:00:51)
  2. Release party (ddemaio, 13:09:14)
    1. Release party info is at https://en.opensuse.org/openSUSE:Launch_parties please add your release party if you plan on doing one and let me now ASAP so I can mail and/or order some items for your release party (ddemaio, 13:09:14)
    2. ACTION: get sizes before party and how many people (ddemaio, 13:17:25)

  3. flyers (ddemaio, 13:19:01)
  4. posters (ddemaio, 13:19:09)
  5. Bloggers and media outreach (ddemaio, 13:23:21)
    1. ACTION: need community to engage with local media and language specific media outlets (ddemaio, 13:26:33)

  6. slogan (ddemaio, 13:26:38)
  7. Wiki (ddemaio, 13:43:22)
    1. screenshots can be found at https://en.opensuse.org/Screenshots (ddemaio, 13:43:22)
    2. features is at https://en.opensuse.org/Features (ddemaio, 13:43:23)
    3. ACTION: hackathon (ddemaio, 13:47:33)

  8. Messaging (ddemaio, 13:48:29)
    1. ACTION: digest and regurgitate messaging (ddemaio, 13:58:19)
    2. https://oomscience.files.wordpress.com/2013/10/mr-hanky.jpg (ddemaio, 14:07:51)
    3. social media plan at https://en.opensuse.org/openSUSE:Social_media_launch_plan will be updated next by the end of the week. Please help to translate (ddemaio, 14:09:11)
    4. ACTION: ddemaio sends an email to translation mailing list. (ddemaio, 14:09:11)
    5. ACTION: vote 1 - Powered by community and enterprise (ddemaio, 14:27:05)
    6. ACTION: poll https://connect.opensuse.org/pg/polls/read/tux93/48746/slogan-for-leap-marketing (ddemaio, 14:28:15)


Meeting ended at 14:28:49 UTC (full logs).

Action items

  1. get sizes before party and how many people
  2. need community to engage with local media and language specific media outlets
  3. hackathon
  4. digest and regurgitate messaging
  5. ddemaio sends an email to translation mailing list.
  6. vote 1 - Powered by community and enterprise
  7. poll https://connect.opensuse.org/pg/polls/read/tux93/48746/slogan-for-leap-marketing


Action items, by person

  1. ddemaio
    1. ddemaio sends an email to translation mailing list.
  2. tux93
    1. poll https://connect.opensuse.org/pg/polls/read/tux93/48746/slogan-for-leap-marketing
  3. UNASSIGNED
    1. get sizes before party and how many people
    2. need community to engage with local media and language specific media outlets
    3. hackathon
    4. digest and regurgitate messaging
    5. vote 1 - Powered by community and enterprise


People present (lines said)

  1. ddemaio (175)
  2. boblmartens (68)
  3. victorhck (44)
  4. warlordfff (42)
  5. sysrich (7)
  6. tux93 (5)
  7. lnussel (5)
  8. bugbot (2)
  9. CzP (1)


Generated by MeetBot 0.1.4.