#opensuse-marketing: openSUSE 11.4 Release Marketing Post-Mortem Review

Meeting started by suseROCKs at 16:02:04 UTC (full logs).

Meeting summary

    1. Product Highlights should begin creation upon the release of M6 version of next release (suseROCKs, 16:25:38)
    2. ACTION: lupinstein to create a longer-term strategy for social networking (suseROCKs, 16:34:14)
    3. ACTION: jospoortvliet to create guidelines for creating a solid and awesome Product Highlights (suseROCKs, 17:01:57)
    4. http://retro.opensuse.org/ (manugupt1, 17:02:41)
    5. http://software.opensuse.org/order/new (AJaeger2, 17:31:58)
    6. ACTION: team to review text of http://software.opensuse.org/order/new and send comments to AJaeger (suseROCKs, 17:33:29)
    7. http://fedoraproject.org/wiki/Ambassadors/PoloShirt (Dominian, 17:41:16)


Meeting ended at 18:21:06 UTC (full logs).

Action items

  1. lupinstein to create a longer-term strategy for social networking
  2. jospoortvliet to create guidelines for creating a solid and awesome Product Highlights
  3. team to review text of http://software.opensuse.org/order/new and send comments to AJaeger


Action items, by person

  1. AJaeger
    1. team to review text of http://software.opensuse.org/order/new and send comments to AJaeger
  2. jospoortvliet
    1. jospoortvliet to create guidelines for creating a solid and awesome Product Highlights
  3. lupinstein
    1. lupinstein to create a longer-term strategy for social networking


People present (lines said)

  1. jospoortvliet (258)
  2. suseROCKs (230)
  3. manugupt1 (130)
  4. lupinstein (49)
  5. Dominian (47)
  6. tigerfoot (38)
  7. tony2 (28)
  8. AJaeger (20)
  9. rtyler (19)
  10. AJaeger2 (17)
  11. tony_ (12)
  12. yaloki (11)
  13. diamond_gr (10)
  14. amonthoth (10)
  15. toratoraman (9)
  16. bugbot (2)
  17. bear454 (1)


Generated by MeetBot 0.1.4.