16:00:54 <suseROCKs> #startmeeting
16:00:54 <bugbot> Meeting started Tue Nov 30 16:00:54 2010 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:54 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:01 <suseROCKs> #chair AJaeger
16:01:01 <bugbot> Current chairs: AJaeger suseROCKs
16:01:06 <suseROCKs> #chair jospoortvliet
16:01:06 <bugbot> Current chairs: AJaeger jospoortvliet suseROCKs
16:01:39 <suseROCKs> Alrighty folks, let's get this show on the road!
16:02:17 <suseROCKs> So dearly beloved, we are all gathered here to further promote the great openSUSE Project
16:02:29 <warlordfff> amen
16:03:01 <suseROCKs> First thing I would like to do is remind everyone that AJaeger will be on parental leave beginning Dec 14th
16:03:27 <suseROCKs> So if there are any pressing matters you need his assistance on, speak up!
16:03:34 * AJaeger hides
16:03:43 <suseROCKs> AJaeger,  If you're around, is there anything you'd like to say on this matter?
16:03:51 * jospoortvliet looks up AJaeger
16:04:09 <suseROCKs> jospoortvliet,   just part your hair in the middle and you'll see him
16:04:19 <AJaeger> suseROCKs: Mmmh - I look forward to come back after two months and see an even more outstanding marketing team! ;)
16:04:26 <jospoortvliet> suseROCKs: doesn't help, his chair is empty
16:04:34 <suseROCKs> :-)
16:04:53 <psankar> Will it be possible to ask Jacqueline to join this channel ?
16:04:59 <suseROCKs> ok, words to be inspired by.  You all heard it first here from AJaeger   Let's live up his dream!
16:05:17 <jospoortvliet> psankar: possible, yes, good idea even. aj, what do you think?
16:05:18 <warlordfff> psankar +1
16:05:20 <psankar> Since jospoortvliet will be online most of the times, we may not need her online but it will be good if she can.
16:05:22 <AJaeger> psankar: Yeah, should be.
16:05:33 <psankar> okay. thanks.
16:05:47 <suseROCKs> #action  Ask Jacqueline to be online in the Marketing Channel
16:05:48 <AJaeger> psankar: Send her a friendly email and invite her, please!
16:05:51 <warlordfff> AJaeger aske you and her some promo stuff...
16:06:03 <psankar> AJaeger, okay. sure thing. I shall do that . suseROCKs make it an AI on me.
16:06:05 <jospoortvliet> suseROCKs: action needs name :D psankar will say 'yes' now anytime...
16:06:13 <suseROCKs> #undo
16:06:13 <bugbot> Removing item from minutes: <MeetBot.items.Action object at 0x1d5a950>
16:06:13 <psankar> said already :-)
16:06:17 <jospoortvliet> (ok that was just a tad too late)
16:06:22 <jospoortvliet> lol
16:06:24 <warlordfff> never answered
16:06:24 <jospoortvliet> twice
16:06:32 <suseROCKs> #action psankar to extend a lovely invitation to Jacqueline to join us in the Marketing Channel
16:06:38 <psankar> :-)
16:07:00 <AJaeger> warlordfff: Please reply and I'll discuss tomorrow with her.
16:07:01 <suseROCKs> ok anything else on this matter of filling in AJaeger's big shoes?
16:07:12 <warlordfff> reply?
16:07:20 <jospoortvliet> just that we'll miss him...
16:07:21 <AJaeger> reply to your email
16:07:34 <warlordfff> I replied
16:07:37 * AJaeger will miss you as well...
16:07:42 <AJaeger> warlordfff: Again ;)
16:07:45 <warlordfff> ok
16:07:56 <suseROCKs> #action jospoortvliet and others to miss AJaeger during his absence.  This is a top-priority action item
16:08:25 <AJaeger> RTFL
16:08:28 <warlordfff> make AJaeger t-shirt with we miss you
16:08:31 <AJaeger> Thanks for that!
16:08:39 <suseROCKs> ok next topic
16:08:57 <suseROCKs> #topic Marketing Team Meeting | Topic:  meeting schedule
16:09:32 <suseROCKs> So I'd like to take a minute to get some opinions here.     We have twice a month meetings.   Do we feel that is useful/productive for us?  Too frequent?  Just right?
16:10:27 <gnokii> no its unproductive
16:10:37 * psankar is missing most of the meetings these days due to personal issues and so cant comment :(
16:10:41 <jospoortvliet> well some of you might know I often rather work via mail - but I have little right to talk, not been here for a while...
16:10:41 <warlordfff> I believe for now are just right but later we might could use some more
16:10:54 <manugupt1> Yes too frequent imo too
16:11:19 <jospoortvliet> warlordfff: manugupt1: what do the meetings offer you that is hard to do otherwise?
16:11:21 <suseROCKs> I'm leaning personally toward once a month meetings, but I fear if some people can't make it, its a long time to the next meeting date
16:11:37 <gnokii> manugupt1: I said unproductive not too often!
16:11:53 <nmarques> hello
16:11:56 <warlordfff> find all people together when you remember something mostly
16:12:23 <warlordfff> for me
16:12:29 <warlordfff> at least
16:12:33 <jospoortvliet> warlordfff: yes, that is a good point. But we often talk in all directions, some action items are created (but I feel they are not very often followed-up) etc
16:12:35 <suseROCKs> warlordfff,   the problem is the meetings are becoming too stale these days and more focus needs to be on actual work (as Jos also points out)
16:12:37 <manugupt1> warlordfff, that is there but in two weeks action items are not covered action items needs to be covered too
16:12:56 <warlordfff> ok
16:13:25 <suseROCKs> This is also relevant as we enter the holiday season and our time becomes stretched with other things until at least mid-January
16:13:27 <AJaeger> we need to followup on action items and get them done - too often they get forgotten completely
16:13:33 <warlordfff> I can work both ways
16:13:39 <jospoortvliet> gnokii: arguments can help if you want to be heard, otherwise it doesn't help much to just say 'unproductive'. just fyi :D
16:13:54 <manugupt1> I think meetings can be like per 3 weeks basis and have time frames decided for actions
16:14:03 <suseROCKs> AJaeger,   sure, but I don't think that action items and meetings have to go hand in hand
16:14:07 <jospoortvliet> warlordfff: sure, we don't doubt that - but if the meetings provide real value we should keep them of course
16:14:15 <gnokii> AJaeger: the problem is not that we to often meet, the problem is the schedule is overfilled with stuff instead woring on one thing and bring it to an end
16:14:17 <jospoortvliet> manugupt1: good point on timeframes
16:14:39 <jospoortvliet> gnokii: yeah they are probably filled with too much stuff sometimes.
16:14:44 <jospoortvliet> and discussions can be endless
16:15:04 <suseROCKs> so let's take a quick straw poll right now...   Do we want more or less meetings?
16:15:05 <jospoortvliet> (at least with mail it's organized in threads - if you have a proper mail client of course)
16:15:15 <jospoortvliet> less
16:15:21 <suseROCKs> jospoortvliet,   you use Outlook too?  :-)
16:15:31 <nmarques> stupid question: Shouldn't the meetings be somehow related to the work flow and seasonal demands ?
16:15:32 <manugupt1> Less per 3 week meetings imo
16:16:12 <suseROCKs> nmarques,   sure, but these days we're having meetings just for meeting sake, and that is unproductive for many of us who have to juggle scheduling time
16:16:13 <jospoortvliet> nmarques: sounds sexy but what does it mean in real life... of course we wouls have more meetings if there is something to discuss. @gnokii I think it'd be good to have on-topic meetings sometimes
16:16:56 <suseROCKs> jospoortvliet,   and those "on-topic meetings" are the collaboration days we will be talking about soon.    To me, Collaboration days will yield more fruits than our regular meetings
16:17:03 <nmarques> jospoortvliet, means that if you need a meeting you call for one... if you don't... then you don't call for one :)
16:17:06 <warlordfff> anyway I believe we should have a meeting before 24/12
16:17:19 <manugupt1> suseROCKs, +1 for that
16:17:47 <suseROCKs> ok so here's my proposal:
16:18:16 <nmarques> jospoortvliet, there are times where you have more traffic then you might need more meetings and times when you don't have much traffic so you quite don't need so much meetings... Practical example: the 2 months before a release or so should be weekly meetings, while in the middle of a life cycle we won't have such a overkill on workflow
16:18:20 <suseROCKs> We move to once-a-month meetings, and as such, we focus more on the discussions that come about on mail threads.   If there are specific needs for on-topic meetings, we will call them as needed.
16:18:43 * gnokii hates maildiscussions
16:18:45 <jospoortvliet> nmarques: yeah, we all understand that.
16:18:56 <warlordfff> suseROCKs +1
16:19:01 <jospoortvliet> gnokii: for some things mail works better (you can and have to think about it) for others irc is better...
16:19:11 <jospoortvliet> suseROCKs: +1
16:19:14 <manugupt1> Yes.. one more thinkg suseROCKs we post our action and info items to the MLs after the meet so that everyone knows it and help if they wish to
16:19:30 <jospoortvliet> manugupt1: +100
16:19:32 <jospoortvliet> god one
16:19:39 <jospoortvliet> would be good yes, at least for me
16:19:39 <gnokii> jospoortvliet: thats right never said that isnt so
16:19:43 <jospoortvliet> (I use mail as todo)
16:19:43 <suseROCKs> manugupt1,   yes.  and with less meetings, we'll be able to focus on more of those "administrative tasks" instead of spending so much time planning for a meeting
16:20:10 <suseROCKs> ok so I'm seeing a general consensus for my proposal.
16:20:44 <suseROCKs> and I propose 3rd Tuesday of every month henceforth  (starting in December)
16:21:02 <izabelvalverde_> Hi... for my experience less meeting make people less informed... after a month is more like vacations return
16:21:04 <suseROCKs> final ayes and nays before we move to next topic....
16:21:22 <gnokii> izabelvalverde_: +1
16:21:34 <suseROCKs> izabelvalverde_,   true.   But at the same time, there's more people on the mailing list than in the meeting channel.
16:22:00 <warlordfff> suseROCKs yes
16:22:06 <warlordfff> time is a problem
16:22:13 <suseROCKs> often times people in the community who do not participate on IRC accuse those of us in openSUSE channels of being part of a clique.   Our methods need to reach more broadly
16:22:14 <warlordfff> for some
16:22:15 <jospoortvliet> suseROCKs: yeah so we can and should keep ppl up to date there. (which does mean I should catch up hehe)
16:22:23 <jospoortvliet> suseROCKs: +1
16:22:27 <izabelvalverde_> sure, sometimes people can't be part of meetings but once a month is not that good
16:23:03 <suseROCKs> izabelvalverde_,   okay.  So do you have a proposal for something different?  Or do you think it should stay at 2x a month?
16:24:19 <izabelvalverde_> I believe nmarques proposal is good... and also keep meeting page updated
16:24:49 <warlordfff> for who ever reads it...
16:25:00 <lupinstein> +1
16:25:08 <CarlosRibeiro> izabelvalverde_:  nmarques +1
16:25:26 <nmarques> I haven't made a proposal, just a remark :(
16:25:27 <jospoortvliet> but nmarques idea was nothing other than: do as many meetings as needed
16:25:32 <manugupt1> But it is updated I saw it now izabelvalverde_
16:25:33 <warlordfff> well +1 from me too
16:25:33 <jospoortvliet> which is fine
16:25:44 <AJaeger> Let's be excellent with updating meetings page and informing the opensuse-marketing mailing list about what was discussed here - there will always be people that miss a meeting...
16:26:08 <suseROCKs> so stick with the same 2x scheduling?
16:26:20 <nmarques> AJaeger, any way we can link the topic bot to a twitter account? :)
16:26:23 <warlordfff> Can I say something a bit different?
16:26:27 <jospoortvliet> suseROCKs: I propose: have meetings once a month, then if needed we do more
16:26:34 <nmarques> AJaeger, that would probably provide a good update for slackers like myself :)
16:26:35 <izabelvalverde_> seasonal... maybe just 1 for December
16:26:36 <jospoortvliet> which we can discuss on ML :D
16:26:40 <suseROCKs> warlordfff,   go for it
16:26:52 <nmarques> AJaeger, and you can retweet even for spreading the word :)
16:27:05 <jospoortvliet> nmarques: ontopic pls
16:27:16 <warlordfff> 1 mmeting per month but if we have more than x subjects do more
16:27:19 <jospoortvliet> izabelvalverde_: aah ok that makes sense yes
16:27:22 <AJaeger> nmarques: No idea how to link topic to twitter...
16:27:30 <jospoortvliet> warlordfff: yup
16:27:43 <nmarques> guys
16:27:45 <suseROCKs> warlordfff,   that's kind of the direction we were going towards  :-)
16:27:47 <warlordfff> so do what all said
16:27:49 <nmarques> can I make a suggestion ?
16:27:53 <nmarques> before we close this topic ?
16:27:56 <suseROCKs> sure
16:27:57 <jospoortvliet> so how about we do a minimum of 1 per month, discuss EVERY meeting on the ML before to gather subjects and if there are many things to discuss we do meetings more often
16:28:03 <jospoortvliet> even every week if we're busy :D
16:28:20 <nmarques> a meeting has usually 1 hour... why don't we get a wiki page and enter the topics... when we have topics for a meeting, then someone coordinates de meeting and makes it happen
16:28:46 <nmarques> that way we will need to visit often the wiki page (thus keep us more informed) and we will have as much meets as we need
16:28:49 <nmarques> practical example
16:29:00 <nmarques> Andreas needs 20 minutes for OBS related topic
16:29:05 <nmarques> he goes there and fills in it
16:29:14 <suseROCKs> nmarques,   there's only one minor flaw in that.  If someone has a topic that needs attention, he/she should just do it.  not wait until eventually a meeting finally comes around.
16:29:17 <nmarques> when we have like 50 mins of submissions... we make a meeting
16:29:24 <jospoortvliet> wiki's don't work for things that change that often like this, I'd rather coordinate via ML - suseROCKs can keep track of things, after all he will have something to do then :D
16:29:28 <gnokii> nmarques: plz dont make ur 50lines for explanation stuff
16:29:51 <suseROCKs> exactly jospoortvliet    This will help me to refocus on the organization of how we proceed henceforth
16:30:16 <suseROCKs> gnokii,   let nmarques speak.   He's not overelaborating.
16:30:21 <jospoortvliet> suseROCKs: ok so how about that as a proposal. We all contribute things via the ML to discuss. suseROCKs keeps track of those things and organizes meetings as often as needed
16:30:26 <jospoortvliet> minimum of 1 per mont
16:30:36 <warlordfff> yesssss
16:30:42 <suseROCKs> Does everyone like that?
16:30:47 <warlordfff> thats what I said
16:31:06 <manugupt1> I second that too
16:31:08 <jospoortvliet> warlordfff: gooood :D
16:31:14 <suseROCKs> izabelvalverde_,   as I value your organizational experiences.  Does the above proposal by jospoortvliet fit?
16:31:14 <CarlosRibeiro> minimum of 1 per mounth +1
16:31:42 <manugupt1> Yes.. what about intended time frame for action items.. do we go with that too
16:32:09 <jospoortvliet> nobody objects, silence is golden and such - izabelvalverde_ a yes from you makes this happen as far as i am concerned :D (agreeing with suseROCKs here)
16:32:18 <psankar> :)
16:32:23 <izabelvalverde_> I believe in any direction given by Jos but I don't belive discussions on ML since if we discuss there why have meeting here?
16:32:34 <warlordfff> manugupt1 deadlines created to be broken ;-)
16:32:35 <jospoortvliet> izabelvalverde_: it simply depends on topic
16:32:45 <jospoortvliet> if you can do it on ML, great. Some things just need irc meeting...
16:32:45 <izabelvalverde_> but sure at least 1 per month
16:32:46 <nmarques> izabelvalverde_, discutions on mailing are fun, they are recorded for posterity
16:33:04 <nmarques> izabelvalverde_, though they might trigger chaos and havoc as well :)
16:33:04 <manugupt1> warlordfff, but that gives us an idea where the team stands too
16:33:13 <izabelvalverde_> nmarques when people answered ;-)
16:33:26 <suseROCKs> manugupt1,   with the re-focus now,  it will be my duty to maintain the list of action items and push on them according to their reasonable timeframe of execution
16:33:34 <warlordfff> manugupt1 yeah just meant that its not critical ,the time
16:33:52 <saigkill> Hello Mates. Sorry for being late
16:33:59 <jospoortvliet> he, we should probably have the flexible rule (as nmarques rightly mentioned) that once a ML discussion becomes bigger than 10 mails it should be a meeting. suseROCKs feel free to use that rule and tell us to shut up at some point :D
16:34:20 <jospoortvliet> suseROCKs: good! I like this direction.
16:34:42 * suseROCKs could never tell jospoortvliet to shut up.  he's scared to death of jospoortvliet
16:34:55 <gnokii> jospoortvliet: didnt u see here becomes nearly every maildiscussion more then 10 mail because there want everyone something to say even it was said before
16:35:05 <suseROCKs> ok so let's go with this proposal and see how it works over the next few months.  if it doesn't work, we can switch back to our old schedule.
16:35:13 <suseROCKs> this proposal discussion is closed now
16:35:16 <izabelvalverde_> good rule jospoortvliet but maybe 3 replies per person :D
16:35:36 <psankar> jospoortvliet, nice rule. reminds me of sankar's_law=>http://psankar.blogspot.com/2009/08/most-wanted-feature.html
16:35:51 <manugupt1> psankar, I wsa reminded of that too :)
16:35:59 <psankar> manugupt1, :-)
16:36:08 <suseROCKs> #action  suseROCKs to reschedule meetings fo 1x a month minimum with additional meetings as needed and on-topic.  Workflow to be extracted from mailing list discussions.  Action items to be closely monitored and managed by suseROCKs
16:36:13 <jospoortvliet> lol
16:36:33 <suseROCKs> ok next topic
16:36:42 <suseROCKs> #topic Marketing Team Meeting | Collaboration Days
16:37:05 <suseROCKs> Okay, so as we've been discussing lately, we're planning to have Collaboration Days on Mondays in December.
16:37:15 <jospoortvliet> meant to do WORK :D
16:37:21 <jospoortvliet> (just because I like saying that)
16:37:25 <suseROCKs> and quite timely this topic...  it relates to the "on-topic" meetings we alluded to in the last topic
16:37:48 <suseROCKs> so after discussion with several people, we have the following proposed Collaboration Days schedule
16:38:00 <suseROCKs> 6-December-2010: Ambassador Collaboration Day
16:38:14 <suseROCKs> 13-December-2010: Marketing Materials day
16:38:29 <suseROCKs> 20-December-2010: PR and Social Media Day
16:38:42 <suseROCKs> oh I should probably mention the moderators for each day  :-D
16:38:50 <warlordfff> I have a question about something
16:38:57 <suseROCKs> 6th - warlordfff and CarlosRibeiro
16:39:04 <CarlosRibeiro> fine
16:39:09 <suseROCKs> 13th = lupinstein and suseROCKs
16:39:15 <suseROCKs> 20th = manugupt1 and jospoortvliet
16:39:37 <jospoortvliet> warlordfff: to you and everyone: if you have a question, ASK or don't ask. Don't ask if you can ask a question, it creates fuzz and hard to follow discussion. and when someone is doing a list, like suseROCKs was just doing, please wait.
16:39:43 <warlordfff> I have to present some /geeko casemoding and the usb geeko,what day I should do that since is both ambassador and marketing stuff?
16:39:51 <lupinstein> lupinstein/terrorpup so there no confusion.
16:40:07 <jospoortvliet> warlordfff: do it on ambassador
16:40:12 <jospoortvliet> or by mail to both :D
16:40:14 <warlordfff> jospoortvliet soory ;-)
16:40:17 <jospoortvliet> np
16:40:42 <suseROCKs> Each moderator group is responsible to plan out the day and set a direction for the day's events.
16:40:49 <suseROCKs> This should be a WORK day, not a yappy day!
16:41:01 <jospoortvliet> but work is FUN, that's why opensuse is fun :D
16:41:22 <suseROCKs> jospoortvliet,   Its too early to be brown-nosing for a raise.  :-)
16:41:39 <izabelvalverde_> manugupt1 and jospoortvliet could be in other day?
16:41:39 <manugupt1> Ok.. to add on 20th I am not sure because I will be reaching home on 20th itself and am not sure if I will have immediate access to internet at home so if I am not jos will be the only moderator
16:41:41 <CarlosRibeiro> warlordfff:  I have something in my mind that I believe will be good for the Ambassador Collaboration Day, then we can talk in more details later what do you think?
16:41:57 <warlordfff> CarlosRibeiro sure
16:42:11 <warlordfff> here or private
16:42:12 <suseROCKs> manugupt1,   that's why we have co-moderators  :-)
16:42:25 <manugupt1> :)
16:42:28 <jospoortvliet> warlordfff: CarlosRibeiro yea discuss ideas in teams in private or here but not during meeting :D
16:42:31 <suseROCKs> as "one day" is not 8 hours in this international community
16:42:42 <jospoortvliet> manugupt1: we can discuss it, we could secretly move it to tuesday if needed ;-)
16:42:44 <izabelvalverde_> 20th is a bad day
16:42:48 <suseROCKs> izabelvalverde_,   other eday.   other than 20th?
16:42:48 <jospoortvliet> just mail me heeh
16:42:59 <gnokii> 24th izabelvalverde_
16:43:07 <jospoortvliet> 25th how about that :D
16:43:09 <manugupt1> :) sure
16:43:18 <izabelvalverde_> for me better than 20th :D
16:43:22 <jospoortvliet> forget the family and presents and food, just WORK!
16:43:28 <CarlosRibeiro> +1
16:43:30 <jospoortvliet> lol
16:43:31 <izabelvalverde_> have fun!!!
16:43:34 <jospoortvliet> you're all nuts
16:43:38 <jospoortvliet> hehe
16:43:46 * jospoortvliet wants a grouphug now
16:43:48 <warlordfff> yeahhhhh we are
16:43:55 <suseROCKs> I have no problem with moving to a different day.   It's more up to the moderators.   There s no rigid rule for it being on Monday, only that in last meeting everyone supported a regular Monday schedule
16:44:08 <jospoortvliet> ok back to sane things, manugupt1 and me will come up with a better day if 20 is bad
16:44:14 <jospoortvliet> probably 21 or 22
16:44:26 <manugupt1> yes..
16:44:33 <jospoortvliet> and no it won't be on christmas, my family would butcher me instead of the chicken if I did that
16:44:43 <suseROCKs> jospoortvliet,   it can even be the week before.  just don't cram up all our Collaboration Days next to each other or we'll burn each other out quickly
16:44:48 <manugupt1> jos you can decide the date...
16:44:49 <izabelvalverde_> the whole week is complicated... final week work
16:44:55 <jospoortvliet> nah one day of work should work :D
16:44:58 <nmarques> jospoortvliet, I believe in Nederlands it's a turkey ;)
16:44:58 <jospoortvliet> per week
16:45:21 <jospoortvliet> nmarques: actually both, my parents have a chicken and a turkey. Not an US turkey (like 150 KG) but a small one :D
16:45:35 <jospoortvliet> ok back on topic, so it seems we all like the idea of collaboration days
16:45:45 <jospoortvliet> anyone against it or against the schedule?
16:45:57 <izabelvalverde_> jospoortvliet manugupt1 14th to 17th is better :-)
16:46:04 <suseROCKs> ok  so warlordfff and CarlosRibeiro   can you both create your abstract for the day and I'll post an announcement broadly about our Collaboration days very soon?
16:46:12 <manugupt1> No way iza I will be attending FOSS.in
16:46:19 <izabelvalverde_> sorry
16:46:23 <manugupt1> :)
16:46:26 <jospoortvliet> izabelvalverde_: don't be sorry :D
16:46:28 <warlordfff> ok
16:46:30 <jospoortvliet> just smile
16:46:32 <CarlosRibeiro> suseROCKs:  sure
16:46:34 <izabelvalverde_> :)
16:46:40 <suseROCKs> manugupt1,   I see no reason not to ask FOSS.in to postpone their conference.   Its not an unreasonable request
16:46:48 <jospoortvliet> suseROCKs: yeah good point
16:46:55 <jospoortvliet> manugupt1: let's do that ;-)
16:47:10 <jospoortvliet> ok let's close this topic until we go completely bazonka and talk bullshit for the rest of the day...
16:47:12 <jospoortvliet> got more to do...
16:47:19 <manugupt1> yes suseROCKs jospoortvliet if you were attending that I could have asked them ;)
16:47:24 <jospoortvliet> lol
16:47:47 <suseROCKs> ok topic is closed!
16:48:29 <suseROCKs> ok so we have a couple more items:   Status of Marketing Jobs and Action Items,  both of which are "permanant items" on our agenda
16:48:59 <suseROCKs> as we are now re-organizing how we run these meetings, I propose we set these two aside while I review both topics indepth this week and if there's anything pressing, I shall poke you all on the ML or directly
16:49:20 <suseROCKs> you all cool beans with that?
16:49:32 <lupinstein> +1
16:49:37 <warlordfff> +1
16:49:45 <CarlosRibeiro> +1
16:50:06 <suseROCKs> ok then we're on our last topic and still 10 mins left in the hour....  not baaaaaad!   Congrats folks!
16:50:07 * nmarques nods
16:50:19 <suseROCKs> #topic Marketing Team Meeting | Topic:  Miscellaneous and Q&A
16:50:45 <suseROCKs> Ok this is an open floor topic.   If there's things you need to bring up or have questions about... now's your time to type away!
16:51:12 <psankar> Why are there not much photoes from osc10 ?
16:51:17 <manugupt1> Is the promodvds@opensuse.org started working
16:51:26 <psankar> please upload all your photoes.
16:51:36 <suseROCKs> psankar,  cuz my camera got stolen.  Didja have to remind me of that?  :-P
16:51:47 <psankar> suseROCKs, :-)
16:52:18 <gnokii> jospoortvliet: goes the trademark back to SUSE or stays it on Novell, ask because have to write that now
16:52:26 <suseROCKs> psankar,   that's actually a good topic to cover in the Social Media collab day.   jospoortvliet manugupt1  can you make note of that  "How to get more photos visible, etc."
16:53:05 <psankar> gnokii, afaik, all trademarks belong to Atachmate Corporation.
16:53:06 <warlordfff> we should make something like an open gallery
16:53:11 <CarlosRibeiro> jospoortvliet: suseROCKs  could you guys send me that picture that we get just after our Ambassador meeting in last day of latinoware
16:53:12 <suseROCKs> the trademark stays the same in the same control under the Board until any further announcements.  At this time, we have no news about trademark changes
16:53:16 <AJaeger2> manugupt1: promodvds@o.o starts working
16:53:20 <warlordfff> and add phtos  of events
16:53:48 <CarlosRibeiro> suseROCKs:  jospoortvliet  I would like to use that one for my article about latinoware
16:54:00 <suseROCKs> CarlosRibeiro,   I'll send it to you this afternoon
16:54:03 <izabelvalverde_> Attachmate signed already?
16:54:12 <gnokii> suseROCKs: u are really funny, take a promo DVD and read that u are not the man for the trademark ^^
16:54:17 <AJaeger2> gnokii: If you do artwork now, it is (C) Novell. The attachmate deal is not closed and as such is not in effect.
16:54:40 <izabelvalverde_> thank you AJaeger2
16:54:45 <gnokii> AJaeger2: the artwork is used at release date
16:54:46 <jospoortvliet> CarlosRibeiro: review my article, add things to it, then I will send you the pic ;-)
16:54:50 <AJaeger2> izabelvalverde_: Signed the intent but the deal is not closed.
16:54:58 <AJaeger2> gnokii: Nobody knows when the deal closes ;-(
16:54:59 <suseROCKs> gnokii,    The board is assigned as the caretaker of the trademark, even if it is owned by Novell.   Questions on the trademark issues should be directed to the board directly.    This is not new news to you.
16:55:09 <CarlosRibeiro> jospoortvliet:  ok
16:55:15 <AJaeger2> gnokii: So, if you create artwork before the closing, just use (C) Novell.
16:55:21 <jospoortvliet> CarlosRibeiro: he, I love you :D
16:55:32 <gnokii> thx AJaeger2 thats the answer what I want
16:55:37 <AJaeger2> Novell will continue as company and we'll handle that as soon as we have new guidance on that.
16:56:11 <lupinstein> hopefull when SUSE is SUSE again maybe there will be some new job opening.
16:56:18 <lupinstein> I hope
16:56:19 <izabelvalverde_> let's hope!
16:56:27 <CarlosRibeiro> yeah
16:56:30 <gnokii> so AJaeger2 I can also write that openSUSE is an Novell sponsored project :D
16:56:35 <suseROCKs> okay, any other questions?
16:56:42 <jospoortvliet> they might need ppl, or lay off ppl - or nothing changes, nobody knows guys & girls :D
16:57:01 <jospoortvliet> gnokii: yes but also sponsored by others like openSLX...
16:57:04 <psankar> lupinstein, careers.novell.com already allows you to apply iirc
16:57:10 <izabelvalverde_> Jos all my prayers still for Novell ;)
16:57:15 <jospoortvliet> anyway just go ahead it's a complicated thing anyway
16:57:17 <lupinstein> Just in case I don't get to talk to you over the next month, Happy Holidays.
16:57:20 <nmarques> suseROCKs, no questions, just a heads up
16:57:23 <AJaeger2> gnokii: Yes, openSUSE has at the meoment Novell as main sponsor.
16:57:28 <jospoortvliet> izabelvalverde_: he, it will be split up so you will have to choose who to pray for :D
16:57:32 <suseROCKs> nmarques,   give us your h ead
16:57:41 <manugupt1> lupinstein, you have a collab day to head :)
16:57:43 <nmarques> suseROCKs, on the 11th December we are joining the Portuguese people, present and past related to openSUSE
16:57:57 <gnokii> ah that sentence I can let out but the trademark sentence not
16:57:59 <CarlosRibeiro> how are we going with openSUSE foundation? any updates?
16:58:07 <AJaeger2> gnokii: For legal reasons: Write exactly the same text you would have written two weeks ago and ignore attachmate for now - until the deal is closed.
16:58:09 <nmarques> suseROCKs, we are going to explore the possibility of joining and growing in an Iberian perspective alongside with our brothers from Spain
16:58:15 <warlordfff> and what about the strategy?
16:58:18 <AJaeger2> CarlosRibeiro: foundation is a topic for the project meeting
16:58:21 <suseROCKs> CarlosRibeiro,   that's not a marketing quesiton.  Ask it during project or board meeting tomorrow
16:58:23 <nmarques> suseROCKs, and picking up our ambassadors :)
16:58:38 <CarlosRibeiro> suseROCKs:  AJaeger2  ok
16:58:48 <nmarques> suseROCKs, I would assume in the future, Portugal and Spain openSUSE wise will merge into an Iberian zone
16:58:54 <suseROCKs> warlordfff,   Same on strategy...  Ask in tmw's meeting  :-)
16:58:59 <nmarques> suseROCKs, working together to promote openSUSE on the Iberian Peninsula
16:59:32 <suseROCKs> nmarques,   That's very good to hear.    We look forward to hearing more about that, and if you need anything let us or the Ambassador Team know about it
16:59:46 <nmarques> suseROCKs, javier_ proposed it and talked to congoncalves
17:00:05 <nmarques> suseROCKs, we will check our concerns on the 11th of December
17:00:20 <suseROCKs> more power to you guys!
17:00:45 <nmarques> suseROCKs, power corrupts even the purest of souls
17:00:56 <nmarques> suseROCKs, power for the people ;) not for us
17:00:57 <suseROCKs> now now... don't get all Machiavellian on me
17:01:15 <warlordfff> power to the people yeah
17:01:20 <suseROCKs> Power as in energy not power as in control  :-)
17:01:41 <suseROCKs> but please don't wet your fingers and stick it into an electrical outlet for more power!
17:01:46 <suseROCKs> ok  I guess we can wrap up now
17:01:57 <warlordfff> power as the power to make changes
17:02:24 <nmarques> suseROCKs, nice... I brought Machiavelli to openSUSE ;P.... now we can't fail
17:02:35 <warlordfff> hahahaha
17:02:46 * suseROCKs closes meeting and goes to re-read "The Prince"
17:02:48 <warlordfff> nmarques +`100
17:03:08 <suseROCKs> Thank you everyone.  Glad we covered some good stuff today.   Let's get busy in December!
17:03:12 <suseROCKs> #endmeeting