15:58:49 <suseROCKs> #startmeeting
15:58:49 <bugbot> Meeting started Tue Nov 16 15:58:49 2010 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:58:49 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:58:50 <Dominian> I will do my best to pay attention
15:58:52 <warlordfff> i'm nervous
15:58:56 <Dominian> got a lot going on nhere at work today.
15:59:04 <warlordfff> ok let's do it ;-0
15:59:09 <suseROCKs> warlordfff,   drink some ouzo   it'll calm your nerves
15:59:15 <warlordfff> hahaha
15:59:37 <warlordfff> I'm drinking red bull for now it's still early
15:59:40 <suseROCKs> #topic Marketing Meeting Intro
15:59:43 * gnokii rocks http://karl-tux-stadt.de/tmp/114,png
16:00:01 * gnokii rocks http://karl-tux-stadt.de/tmp/114.png
16:00:05 <suseROCKs> Hi Hi folks.  I'm in Brazil at the moment but hanging out to be with my beloved team today
16:00:12 <manugupt1> Yeah gnokiiROCKs
16:00:24 <suseROCKs> we have an agenda if you haven't seen it yet...
16:00:34 <suseROCKs> and some of us do have commitments  so let's keep the meeting on track
16:00:37 <suseROCKs> welcome izabelvalverde
16:00:52 <izabelvalverde> hello
16:00:55 <CarlosRibeiro> welcome izabel
16:00:59 <manugupt1> Welcome Iza :)
16:01:17 <suseROCKs> okn first on the agenda is some importante words from AJaeger    AJaeger   You have the floor!
16:01:24 <suseROCKs> #topic  Meeting - Note by AJ
16:01:38 <AJaeger> Just a short note:
16:01:49 <AJaeger> I'm going on parental leave from December 14th to February 13th.
16:01:50 <AJaeger> After changing diapers, renovating the house, celebrating x-mas, getting my son settled in the daycare
16:01:51 <AJaeger> and some real vacation, I hope to be refreshed again and fully concentrate on openSUSE
16:02:07 <AJaeger> So, right now I try to find some people that take over some of my responsibilities - inside and outside Novell.
16:02:53 <AJaeger> I will take care that everything I do which is important will be handled during the time, e.g. even better reaction to PromoDVD shipping - and silently hope that after the parental leavelit works farbetter without me than right now ;)
16:03:07 <AJaeger> So, you all have a short break from me...
16:03:11 <yaloki> :\
16:03:16 <suseROCKs> I, for one,say that is a well deserved break for a hard worker like AJaeger    Well done on the past year,Herr AJaeger
16:03:20 <AJaeger> I don't know how much time I'll spend online but I will not be in the office.
16:03:40 <AJaeger> You're the first to hear this publically, I haven't blogged etc. about it yet...
16:04:07 <suseROCKs> AJaeger,   Can you be sure to post somewhere the appropriate avenues to contact for any resources we need in your absence?
16:04:07 <warlordfff> well a son is always a priority...
16:04:10 <AJaeger> So, keep this in mind when you see me asking for volunteers or I tell about changed contact addresses for some areas (or push generic ones).
16:04:20 <yaloki> AJaeger: ok, good
16:04:31 <warlordfff> ok
16:04:33 <yaloki> AJaeger: have a lot of fun :)
16:04:39 <manugupt1> AJaeger, enjoy your leave :) but please try to send us the dvds as you said
16:04:47 <AJaeger> suseROCKs: Yes, I will take care of everything - and therefore tell you *now* about it so that in the next 4 weeks you can ask me already:
16:04:57 <AJaeger> AJ, who will do this during your parental leave? ;)
16:04:58 <CarlosRibeiro> ok
16:05:07 <suseROCKs> AJ  :-)
16:05:24 <AJaeger> manugupt1: I already have a solution for the DVDs in general just need to announce it ;)
16:05:26 <yaloki> AJaeger: so who's going to take care of your wife during.. oh.. wait..
16:05:27 <suseROCKs> ok  so I think we can move on to the next topic
16:05:31 <warlordfff> well you can start asking from now
16:05:37 <warlordfff> ok
16:05:54 <AJaeger> yaloki: That's why I'm taking the leave ;)
16:05:59 <suseROCKs> #topic Meeting - Upcoming events and completed events
16:06:13 <AJaeger> It's two months only, so I hope the earth is not changing to much (I mean openSUSE ;)
16:06:27 <warlordfff> I hope it will
16:06:33 <warlordfff> ;-0
16:06:39 <AJaeger> suseROCKs: You're too fast for me - but I'm finished now and look forward to both the parental leave and also to return ;)
16:06:49 <suseROCKs> I want to mention that Latinoware was completed last week and it was a job well done with great attendance by openSUSE Ambassadors and users.
16:07:03 <CarlosRibeiro> +1
16:07:23 <AJaeger> suseROCKs: I haven't seen a group hug with Jos, CarlosRibeiro, izabelvalverde and you yet ;)
16:07:23 * warlordfff was Sooo jealus
16:07:31 <suseROCKs> We do have a nice little lull except for FOSS.in coming up until around February-ish
16:07:33 <manugupt1> Congrats CarlosRibeiro suseROCKs izabelvalverde jos and lots of other fellows hugs
16:07:42 <suseROCKs> AJaeger,   That's coming soon.  Not exactly a group hug but a group photo
16:08:14 <suseROCKs> Anyway, are you all thinking about the next events coming up soon?  Eg.   SCALE, FOSDEM, etc.?
16:08:15 <CarlosRibeiro> manugupt1: thanks for us, we are a real good team
16:08:20 <warlordfff> well you should Hug
16:08:37 <warlordfff> ;-)
16:09:03 <warlordfff> peace-love-hugs and opeSUSE
16:09:05 <suseROCKs> sshaw terrorpup and I plan to be at SCALE, and talk about OBS and SUSESTudio
16:09:06 <CarlosRibeiro> For Latinoware I would like to say some words first, i promisse that I will not be longer than 3 minutes
16:09:14 <CarlosRibeiro> :D
16:09:21 <suseROCKs> CarlosRibeiro,   Put that in the report,  not here
16:09:26 <CarlosRibeiro> ok
16:09:26 <AJaeger> CfP for FOSDEM ends soon - could somebody remind to get some good proposals up?
16:09:40 <warlordfff> oh I couls also speak to you about our communitys meeting
16:09:46 <manugupt1> I plan to be at FOSS.in and distribute DVDs and TShirts
16:10:08 <suseROCKs> yaloki,   how's the openSUSE presence looking so far for FOSDEM?
16:10:11 <warlordfff> oh I could also speak to you about our community meeting
16:10:25 <yaloki> suseROCKs: 0
16:10:30 <yaloki> suseROCKs: non existing
16:10:34 <suseROCKs> Crap
16:10:42 <yaloki> haven't seen any talk proposals at all
16:10:46 <suseROCKs> ok  so let's start thinking of who will be good to speak there
16:10:49 <yaloki> even though henne poked on -project
16:10:56 <yaloki> suseROCKs: not who, but what
16:11:02 <suseROCKs> yaloki,   meaning haven't seen any proposals  in general or haven't seen any from us?
16:11:10 <yaloki> suseROCKs: none from opensuse
16:11:15 <suseROCKs> ok
16:11:25 <suseROCKs> let's put that on high priority then
16:11:36 <yaloki> I have to double check the mailing-list at fosdem though
16:11:50 <suseROCKs> #action Get people to submit talks to FOSDEM and GO to FOSDEM
16:12:03 <suseROCKs> what's the deadline, btw?
16:12:36 <AJaeger> suseROCKs: AFAIK 30th of November
16:12:42 <suseROCKs> ok
16:12:51 <suseROCKs> fire-lighting time!
16:12:59 <AJaeger> Anybody from openSUSE Weekly news team here? Please add FOSDEM call to the next issue
16:13:02 <gnokii> CarlosRibeiro: can pay izabelvalverde travel costs so she can make an openSUSE woman talk at FOSDEM
16:13:07 <manugupt1> Can I say something
16:13:23 <suseROCKs> manugupt1,  don't ask to say, just say
16:13:27 <manugupt1> Hi guys I wish to take a developer track at my collge 1 week somewhree nearby openSUSE 11.4 launch its too early but still.. it will consist of Install Fest, OBS and most probably a gnome dev session how does that sound
16:14:14 <suseROCKs> manugupt1,   If you can do it, do it.  If you can't do it all, see if others can help you.  If you can't get others to help you, then think about what you can reasonably do on your won
16:14:17 <suseROCKs> ** own
16:14:29 <suseROCKs> there's nothing stopping you from doing what you think you'd like to do.  Sky's the limit, my friend.
16:14:43 <yaloki> gnokii: travel costs from south america are ridiculously high though
16:14:49 <manugupt1> Thanks.. I will try to do it
16:14:53 <yaloki> brazil → brussels is >1500 EUR afaicr
16:15:05 <suseROCKs> #chair AJaeger
16:15:05 <bugbot> Current chairs: AJaeger suseROCKs
16:15:05 <CarlosRibeiro> manugupt1: I will give you a big hand on this event
16:15:10 <gnokii> mmh yaloki 900
16:15:21 <yaloki> gnokii: for one trip then :P
16:15:25 <CarlosRibeiro> manugupt1: lets talk about that later ok?
16:15:25 <izabelvalverde> gnokii is right ;)
16:15:34 <manugupt1> Ok.. CarlosRibeiro
16:15:54 <yaloki> last time I wanted to invite a speaker to FOSDEM who was from brazil, it was 1800 € (both trips)
16:15:59 <suseROCKs> ok so...  we also have several events internally coming up
16:16:00 <yaloki> but.. okay.. whatever :)
16:16:12 <CarlosRibeiro> yes, for 2011 events in Brazil we already have this page http://pt.opensuse.org/OSBrasil:Eventos
16:16:13 <suseROCKs> they include the elections and the related membership drive that always comes with it.
16:16:15 * yaloki has to leave, bbl
16:17:03 <suseROCKs> An election committee will be formed soon.  After that  it will be up to us to promote the schedule from the comittee and promote membership drive as is always customary before an election
16:17:18 <AJaeger> we can drive membership already now
16:17:22 <suseROCKs> Do we have anyone who wants to spearhead coordination of that?   It's not difficult work.
16:17:55 <suseROCKs> AJaeger,   yes indeed,  that part is nothing to slow down on.   And we shold encourage everyone to apply now (if they are qualified) if they want to vote in upcoming elections
16:18:04 <manugupt1> suseROCKs, a question whatever the election commitee does will it be on mailing lists not just the results
16:18:08 <suseROCKs> I was referring to the overall schedule
16:18:33 <suseROCKs> manugupt1,   results of the final election  or the results of the decisions for deadlines etc?
16:18:40 <CarlosRibeiro> does we have any kind of assistent or trainee position for commite, I mean, a good idea will be to pick some experienced guys and mix with young ones to prepare the new genereations for the next elections time
16:18:47 <manugupt1> Election rules and the committee
16:19:05 <suseROCKs> they *should* post it widely on project mailing list and everywhere else
16:19:06 <manugupt1> 's decisions and discussions
16:19:12 <gnokii> ^^
16:19:14 <suseROCKs> We may help them in properly posting widely
16:19:26 <AJaeger> Just step up for the election comittee, AFAIK they still need volunteers - mail to the board
16:19:42 <suseROCKs> yes
16:20:00 <suseROCKs> anyone interested?
16:20:06 <manugupt1> I cannot help exams ahead :(
16:20:15 <AJaeger> in the past the election comittee did announcements for the electoins but I think it's a good idea that htemarketing team gives them a helping hand
16:20:33 <suseROCKs> iosifidis,   How about you?  I think you'd make a good member on the election committee
16:21:20 <suseROCKs> is anyone even awake today?
16:21:28 <warlordfff> I believe he is in by his mobile and he is not actually on line,I'll ask him and let you know
16:21:41 <iosifidis> Didn't check the days. If I'm ok,i'll tell.
16:21:52 <suseROCKs> cool
16:22:04 <warlordfff> oops
16:22:10 <suseROCKs> iosifidis,   you as a member of the committee would determine the days.   Just send an email to board@ saying you're interested
16:22:17 <CarlosRibeiro> I never did, and I have no experience with that, but for sure if AJ, Jos and bryen believes that I can do  guided by them. write my name on these list
16:22:24 <iosifidis> Yes,mobile.hard to type. Sorry.
16:22:34 <suseROCKs> rtyler,   how about you?
16:22:43 <rtyler> way
16:22:46 <rtyler> wat* rather
16:22:56 <suseROCKs> rtyler,   join the election committee?
16:22:56 <rtyler> damnit, there's a meeting today
16:23:05 <suseROCKs> right now, even  :-)
16:23:28 <iosifidis> And need help from experienced Gus what to do. Thanks
16:23:43 <rtyler> sorry, I don't really have enough background to be useful
16:23:57 <rtyler> I am really only useful at getting word out I think
16:24:01 <suseROCKs> rtyler,   neither does anyone else  :-)
16:24:04 <rtyler> heh
16:24:09 <suseROCKs> just join,  you'll do fine.
16:24:13 <rtyler> fine
16:24:28 <suseROCKs> you can't have background until you actually do it.  Send email to board@ saying you're interested  :-)
16:24:48 <suseROCKs> ok  so we got to victims...err  I mean volunteers now.  Muito Bem!     Next line... OBS  2.2
16:24:52 <suseROCKs> AJaeger,   When is that due out?
16:24:58 <CarlosRibeiro> +1 suserocks
16:25:08 <warlordfff> +1000
16:25:17 <AJaeger> suseROCKs: I think by tomorrow in time for the board meeting so that the board can announce the new election comittee!
16:25:49 <CarlosRibeiro> AJaeger nice
16:26:01 <rtyler> d'oh, the Board_election page still hasn't found its way to the new wiki
16:26:14 <AJaeger> rtyler: which one?
16:26:18 <rtyler> http://old-en.opensuse.org/Board_election
16:26:20 <suseROCKs> AJaeger,   yes  youre right again.  We did put out a deadline for tomorrow's meeting to announce interested committee members
16:26:31 <AJaeger> rtyler: http://en.opensuse.org/openSUSE:Board_election
16:26:43 <rtyler> ah, google has failed me agfain
16:27:17 <suseROCKs> ok  AJaeger   OBS 2.2   Date?
16:27:45 <AJaeger> suseROCKs: December - I'm not sure yet about the date since they wanted to issue a beta last week and didn't make it...
16:27:54 <AJaeger> before Christmas ;)
16:28:03 <gnokii> not a good date
16:28:35 <suseROCKs> AJaeger,    ok you'v ebeen the point person on OBS  but as you're going on break soon, can you tell the OBS folks to communicate directly with us/me?
16:28:52 <AJaeger> We'll figure the date out - for now the question is who wants to write the announcement and drive promotion of the release?
16:29:17 <AJaeger> suseROCKs: Just give me a name - ok, for now I'll use opensuse-marketing.
16:29:43 <AJaeger> I'll talk with them early next week and get this going from the obs side
16:30:04 <suseROCKs> cool beans
16:30:16 <suseROCKs> ok  any other internal events we need to talk about, folks?
16:30:21 <Dominian> !1
16:30:22 <warlordfff> yes
16:30:23 <Dominian> ack
16:30:45 <warlordfff> I would like to tell you about the Greek community meeting
16:31:01 <suseROCKs> warlordfff,   You have the floor...
16:31:20 <warlordfff> I''l try to be short
16:32:35 <warlordfff> we manage to have our first meeting,we made some decisions about talking some projects,today I send press anouncements
16:33:34 <warlordfff> Saturday we have another one to make some more decisins
16:34:00 <warlordfff> and afterwards I;ll make a completed anouncement
16:34:09 <suseROCKs> OK,  I think that's good stuff to know, but isn't that more under Ambassadors than Marketing?
16:34:11 <warlordfff> I believe thats it
16:34:17 <CarlosRibeiro> Also I would like to say thanks a lot for warlordfff because he is helping to make brazillian and greek communites even closer  publishing some articles from brazillian ambassadors after I help translating from protugues to english letting he able to translate to greek
16:34:57 <warlordfff> I;m not sure suserocks becauase of the press release
16:35:14 <suseROCKs> yes  thanks to both the Brasilian and Greek Ambassador crews
16:35:31 <CarlosRibeiro> ;)
16:35:40 <warlordfff> ;)
16:35:51 <suseROCKs> ok back to our topic before I close it... Any other INTERNAL events we need to promote coming up?
16:35:57 <manugupt1> Yes..
16:36:13 <manugupt1> We need to promote our dervatives atleast those that are there in the wiki
16:36:19 <suseROCKs> ARGGH
16:36:26 <suseROCKs> INTERNAL EVENTS COMING UP!  Pay attention people!
16:36:27 <AJaeger> warlordfff: I'm currently building up  alist of press contacts where we will send in English important announcements and early heads-up. If you have some press contacts, just tell me...
16:36:30 <CarlosRibeiro> I just have one point
16:36:35 * gnokii is very interested when mr.marketing begins to work on the important things
16:36:39 <AJaeger> ... and I'll add them to the openSUSE liste
16:36:45 <suseROCKs> Releases coming up,  Major events coming up about openSUSE, etc.
16:36:51 <CarlosRibeiro> I believe need to have a kind of a mail
16:36:56 <warlordfff> AJaeger ok
16:37:12 <manugupt1> AJaeger, Can this list be public
16:37:13 <CarlosRibeiro> to be used when someone was approved for membership or ambassadors program
16:37:46 <CarlosRibeiro> it's not really realted to events but is related with internal duties
16:38:00 <AJaeger> manugupt1: everybody here can send to the list - but we will add only journalists etc, so no public subscription but manual one.
16:38:35 <suseROCKs> CarlosRibeiro,   Internal events and internal duties are two separate things.   stay on topic
16:38:38 <warlordfff> can we add popular blogs?
16:38:40 <manugupt1> AJaeger, I dont know of journalists but have a couple of magazines mind Can I send you that
16:38:53 <AJaeger> manugupt1: Please do
16:39:20 <manugupt1> Sure.. Let me dig their contact
16:39:34 <warlordfff> AJaeger can we add popular blogs?
16:39:58 <suseROCKs> warlordfff, we could, if it has journalistic merit
16:40:10 <warlordfff> yes they are
16:40:13 <rtyler> welp, I'm out then
16:40:16 <AJaeger> warlordfff: Let's discuss this on a one by one basis, the border between journalist and blog is a grey one.It's also a question of ethic
16:40:35 <AJaeger> since we want to send them announcements before the release and not have them publish before the release
16:40:38 <warlordfff> ok
16:41:07 <warlordfff> we will talk about it
16:41:12 <suseROCKs> yes
16:41:22 <suseROCKs> ok  so let's move on to the next major topic
16:41:43 <suseROCKs> #topic Meeting } Collaboration Sessions
16:42:23 <suseROCKs> Ok in the last few weeks, we've been talking both during meetings and offline amongst each other about having brainstorm sessions covering a varietyof duties we take care of
16:42:30 <suseROCKs> this includes:
16:42:39 <suseROCKs> - Strategy for Social Media
16:42:46 <manugupt1> AJaeger, mail sent
16:42:48 <suseROCKs> - Marketing materials review and organization
16:42:56 <gnokii> aaaaaaaaaaaaaaaaaaaargh
16:43:25 <warlordfff> I have aquestion about marketing materials
16:43:32 <suseROCKs> and so instead of talking about it, its time to actually plan to gather and make it a high-motion action
16:43:41 <suseROCKs> warlordfff,  yes?
16:44:05 <gnokii> instead of running u should learn to walk first
16:44:14 <warlordfff> I'm thinking about making a t-shirt about 11.4 release
16:44:32 <suseROCKs> gnokii, if you have an objection to these collaboration meetings, why didn't you object to it in the last meeting?
16:44:49 <warlordfff> like consert t-shirt from bands,with dates and places of the release parties
16:44:57 <gnokii> which meeting?
16:45:19 <suseROCKs> warlordfff,   I'd suggest you confab with the artwork team on that and express your ideas.  They may already be planning something, I don't know
16:45:59 <suseROCKs> gnokii,   the last marketing meeting I was at that you were also at in which we talked about spending a day or two like a hackfest to review our current matierals like slides etc and build new ones or improve the existing ones, etc.
16:46:03 <warlordfff> ok but before moving that to the artwork team I'd like to see what do you think about it
16:46:53 <suseROCKs> warlordfff,   I think if you have a great idea, you should definitely propose it.   Saying "I would like to do a tshirt" isn't going to get much.... "I would like to do a tshirt and here's what I think it should look like" will get better answers to your questions
16:47:02 <gnokii> suseROCKs: can it be I said there u have to do something first before u can talk about material can that be can it be that u that ignore?
16:47:24 <suseROCKs> gnokii,   Can you just say what needs to be done first?
16:47:32 <warlordfff> suseROCKs ok
16:48:02 <gnokii> think have only to say guideline
16:48:48 <AJaeger> gnokii: I still do not understand what you mean, please write in clear sentences instead of throwing random words in the channel.
16:49:41 <gnokii> can it be that I try since months that the marketing team begins to build an guide for the visual identity of openSUSE?
16:49:58 <suseROCKs> gnokii   I mean if you would like to propose a guidelines discussion to get it done with, let's do that.   Nothing preventing that.   I support that
16:50:09 <manugupt1> I will help too
16:50:10 <AJaeger> gnokii, I don't see how that conflicts with what suseROCKs proposes
16:50:15 <gnokii> then do it and dont talk about material
16:50:17 <CarlosRibeiro> warlordfff: this t-shirt also could be part of a ambassador kit I think
16:50:41 <gnokii> AJaeger: there is a big conflict talking about material before that is done is stupid
16:50:45 <warlordfff> CarlosRibeiro yes
16:50:59 <AJaeger> suseROCKs: Let's get forward to the general concept of collaboration sessions - and handle the single topics in another step.
16:51:17 <suseROCKs> yes  thank you
16:51:22 <AJaeger> suseROCKs: I mean : Let's get back on topic iwth the general concept
16:51:38 <CarlosRibeiro> warlordfff: and everytime a ambassador receives a ambassador kit for a event they will also receive that special t-shirt
16:51:57 <suseROCKs> so  in December, I'd like to see us all make meeting times outside of our normal marketing team meetings where we will sit down and collaborate on specific topics that we want to see moved forward
16:52:11 <warlordfff> CarlosRibeiro yes again,something like that
16:52:12 <gnokii> CarlosRibeiro: u pay for that, we make that
16:52:13 <suseROCKs> fopr example,  social media strategy,   marketing materials,   marketing guidelines, etc.
16:52:36 <CarlosRibeiro> gnokii:  I hope our foundaton will pay for that :D
16:52:50 <AJaeger> suseROCKs: Good idea. What about meeting time?
16:52:57 <gnokii> yeah after u made the sponsorship for that
16:52:57 <suseROCKs> this is important for us because people are asking for materials and not seeing anything.  We have a responsibility to the rest of the Project to have everything available for them properly
16:52:59 <CarlosRibeiro> gnokii: but I really agree with you +1
16:53:20 <suseROCKs> AJaeger,    Well I'm thinking we dedicate a specific day of the week each week.   Like maybe  Every monday is Collaboration Day?   What do you think?
16:54:08 <suseROCKs> Would you guys like to have a dedicated collaoboration day each week?   One day when you know everyone's there focusing on a specific topic of the day?
16:54:27 <warlordfff> yes
16:54:45 <manugupt1> suseROCKs, Yes.. but suseROCKs this collaboration should mean shorter meetings
16:54:48 <CarlosRibeiro> suseROCKs: maybe we can do twice per mounth, instead of every week
16:54:49 <warlordfff> I believe it would be cool
16:54:59 <AJaeger> A day is fine but we should find a way to record everything so that people can join for a copule of hours and don't need to participate the whole day from the start
16:55:18 <manugupt1> But then we prioritize it yes..
16:55:29 <CarlosRibeiro> manugupt1: +1
16:55:38 <suseROCKs> manugupt1,   Well  they're hackfests...   So  as is typical with online collaborations or hackfests,  people come and go throughout the day  and its easier for people globally to peek in at their hourly convenience.
16:55:39 <warlordfff> we could make 2-3 meeting around the day
16:55:59 <warlordfff> and find a way to put it together
16:56:16 <AJaeger> On the one hand we can try and experiment to find what works - and on the other hand we can check what others do for those kind of days.
16:56:19 <manugupt1> suseROCKs, agreed but the hackfest would generally be done by us so we need to prioirtize it
16:56:38 <manugupt1> also these hackfests should decrease our marketing jobs
16:56:51 <suseROCKs> manugupt1,   SLOW DOWN
16:56:58 <suseROCKs> first is   "Do we want to do it that way?"
16:57:03 <suseROCKs> then is... "Okay  what do we prioritize"
16:57:12 <suseROCKs> stop jumping ahead!
16:57:24 <manugupt1> I am sorry...
16:57:25 <AJaeger> suseROCKs:  Let's try it for 3 times - and then ask again ;)
16:57:35 <suseROCKs> So does everyone want a collaobration day and if so, what day of the week do we want to do this?
16:57:47 <suseROCKs> is a weekend better for more participation than week?
16:57:55 <warlordfff> Iwant and I believe monday is fine
16:58:26 <manugupt1> Monday is fine with me too
16:58:38 <suseROCKs> ok anyone else?
16:58:40 <CarlosRibeiro> monday sounds good
16:58:47 <AJaeger> I'm fine
16:58:53 <suseROCKs> ok fine...
16:59:03 <suseROCKs> now...  topics we should cover each week  are:
16:59:09 <suseROCKs> Guidelines for Marketing
16:59:12 <suseROCKs> Social Media
16:59:16 <suseROCKs> Marketing Materials
16:59:20 <suseROCKs> what else?
16:59:57 <gnokii> suseROCKs: u have really a problem can that be?
17:00:08 <suseROCKs> gnokii,   state your case
17:00:46 <AJaeger> gnokii: Please be less aggressive and behave like we're all a friendly team here!
17:01:26 <gnokii> AJaeger: ignoring is that what happen, so I can be aggressive
17:01:41 <AJaeger> gnokii: No, there's no excuse!
17:01:50 <gnokii> thats not an excuse
17:02:02 <suseROCKs> gnokii,   umm   where was I ignoring you?  You wanted marketing guidelines to be focused  and I include it.     You're welcome!  :-)
17:02:05 <gnokii> because there is no excuse for ignoring
17:02:09 <AJaeger> gnokii: Go ahead and state your case in a friendly way or shut up.
17:02:21 <AJaeger> gnokii: There's on excuse for bitching around.
17:02:45 <AJaeger> s/on/no/
17:02:50 <gnokii> suseROCKs: I hoping for that moment u capish that talking about marketing material before the guidelines are done is stupid
17:03:29 <suseROCKs> gnokii,    WHEN DID I SAY WE TALK ABOUT IT BEFORE GUIDELINESW?!?!?!?
17:03:41 <gnokii> [18:08] <suseROCKs> Marketing Materials
17:03:43 * AJaeger is confused since suseROCKs list contained guidelines as first item
17:03:53 <AJaeger> gnokii: You clock is off by 5 minutes
17:03:57 <suseROCKs> I talked about a set of topics  that's all... and you added your topic which is good.   There wasn't discussion about which comes first yet...  jsut group of topics... that's all.
17:04:01 <suseROCKs> Be a team member for once!
17:04:39 <warlordfff> peace-love-hugs and openSUSE please Gentlemen,this is not nice
17:04:43 <suseROCKs> now you mad that I included your suggestion?
17:05:31 <suseROCKs> anyway back to the topic as we are running out of time here
17:05:32 <AJaeger> suseROCKs: Let's recap, you mentioned three topics:
17:05:40 <suseROCKs> we have the following suggested topics  (priority not set yet) for
17:05:43 <suseROCKs> Guidcelines
17:05:46 <suseROCKs> Marketing Materials
17:05:46 <AJaeger> Guidelines for Marketing, Social Media and Marekting Materials.
17:05:48 <suseROCKs> Social Media
17:05:50 <suseROCKs> what else?
17:05:52 <AJaeger> is anything missing from that list?
17:06:04 * AJaeger and suseROCKs did not organize that one ;)
17:06:06 <suseROCKs> I think those are the three priorities
17:06:19 <warlordfff> anout marketing materials I am a bit confused, I could plan a marketing material but what are the possibilities of see that happening?
17:06:29 <warlordfff> about marketing materials I am a bit confused, I could plan a marketing material but what are the possibilities of see that happening?
17:06:33 <suseROCKs> and my suggestion for first priority is the Guidelines  and second meeting will be materials and third will be social media
17:06:48 <AJaeger> warlordfff: Jos has some money for marketing materials but no unlimited fund ;)
17:07:00 <warlordfff> ok
17:07:00 <AJaeger> warlordfff: Let's discuss that on the meeting itself
17:07:11 <suseROCKs> well  marketing materials is not limited to just physical stuff.  It also is including online stuff  electronically
17:07:12 <warlordfff> what meeting?
17:07:20 <manugupt1> warlordfff, like presentations
17:07:23 <AJaeger> warlordfff: The proposed meeting ;)
17:07:25 <suseROCKs> like  making sure we have good stock presentations,  review of our talking points, etc.
17:07:39 <warlordfff> I'm lost
17:07:57 <suseROCKs> warlordfff,   so during the "Marketing Materials Meeting" we would discuss and hack out all the things we identify we are strong and weak on
17:09:18 <warlordfff> when the "Marketing Materials Meeting" will happen,sorry I stucked a bit
17:09:34 <suseROCKs> warlordfff,   Ahh,  now I see where you got confused  :-)
17:09:44 <gnokii> warlordfff: after the guidelines are done before that it makes no sense
17:09:47 <suseROCKs> we are having weekly collaboration meetings in December, as you agreed as well
17:09:54 <suseROCKs> one of those meetings will cover marketing materials
17:09:54 <izabelvalverde> warlordfff +1
17:10:01 <warlordfff> ok
17:10:34 <suseROCKs> we haven't picked a week yet or the marketing materials meeting,   just right now we are trying to determine what are all the weekly topic to cover
17:10:52 <suseROCKs> so please people,  mention what topics need to be focused on
17:10:59 <suseROCKs> we have 5 minutes and then I have to go!
17:11:04 <warlordfff> ...and in case I haven't told you, WE ROCK
17:11:47 <warlordfff> ok lets do it next monday,I propose
17:11:57 <manugupt1> Monday
17:12:07 <suseROCKs> come on warlordfff .....
17:12:28 <warlordfff> sorry
17:12:32 <suseROCKs> we already agreed December and we moved on to topics of the meetings.... now you want to go back 2-3 agreements ago?
17:12:40 <suseROCKs> you +1'ed it already.
17:13:10 <manugupt1> suseROCKs, actions
17:13:21 <manugupt1> please so that it is noted
17:13:33 <suseROCKs> manugupt1,   Yes  I will action it once we have it all worked out...
17:13:39 <suseROCKs> not gong to post a half-ass action yet
17:14:26 <suseROCKs> ok   so we have three topics  to cover this December for our Collaboration meetings...
17:14:31 <suseROCKs> as there are no more suggested topics.
17:15:17 <suseROCKs> #action  suseROCKs  to post dates for the upcoming Collaboration Meetings in December with the following priorities:   Marketing Guidelines Meeting,  Marketing Materials Meetings, Social Media Strategy Meeting
17:16:13 <suseROCKs> ok and I need to get going now
17:16:19 <suseROCKs> AJaeger,   can you close out this meeting for me?
17:16:33 <AJaeger> suseROCKs: Let's finish it now...
17:16:48 <AJaeger> Ah ,I see what's missing - will do.
17:16:55 <suseROCKs> AJaeger,   I really have to go now,  cab waiting for me to next meeting
17:16:55 <AJaeger> but do very briefly
17:16:57 <suseROCKs> thanks
17:17:02 <AJaeger> take care, suseROCKs
17:17:18 <AJaeger> #topic Status of Marketing Jobs
17:17:42 <AJaeger> we have a couple of open jobs at http://en.opensuse.org/openSUSE:Marketing_jobs
17:17:56 <manugupt1> Ok.. Marketing wiki done pretty much I suppose Can we strike it off
17:18:15 <manugupt1> or please anyone can cross check that
17:18:34 <warlordfff> how?
17:19:25 <manugupt1> Just check stuff, see if there is more to be added or not or something that is stupid
17:19:51 <AJaeger> I think shayon stepped up as shop maintinaer, so we can update the list.
17:19:52 <warlordfff> ok
17:20:06 <AJaeger> Please review the list and make changes as needed.
17:20:25 <AJaeger> terrorpup, CarlosRibero have open jobs at the end...
17:21:10 <manugupt1> AJaeger, few things please
17:21:10 <AJaeger> ok, move on to the next item for now.
17:21:15 <AJaeger> manugupt1: Yes?
17:21:36 <manugupt1> I think we can remove a few items to make the list shorter
17:21:57 <manugupt1> like Creation of a short document for reporting after event/presentation to send to marketing/ambassador mailing list its done afaik
17:22:32 <manugupt1> This is done or needs to be reviewed http://en.opensuse.org/openSUSE:Marketing_jobs#Wiki_Maintainer
17:22:33 <AJaeger> manugupt1: Is it really done? In my mind there were some open ends. Could you followup via email o nthe list on that one?
17:22:59 <manugupt1> AJaeger, I followed this up no replies and our ambassadors are already using the report templates
17:23:11 <manugupt1> I have seen lots of report coming up
17:23:30 <manugupt1> on the same lines
17:23:40 <manugupt1> No one objected or said anything
17:23:57 <AJaeger> ok, let me check again, you might be right ;)
17:24:08 <AJaeger> I'll take care tomorrow of it and rmeove it from the list
17:24:13 <AJaeger> Next topic:
17:24:16 <manugupt1> Sure.. Thanks..
17:24:20 <AJaeger> #topic action items
17:24:22 <AJaeger> http://en.opensuse.org/openSUSE:Marketing_meeting#Current_Action_Items
17:24:29 <manugupt1> I would like someone to review our marketing review
17:24:32 <AJaeger> That list  needs some cleaning up.
17:25:07 <AJaeger> and I'll go with suseROCKs through it later...
17:25:09 <manugupt1> I need someone to review I am no expert at marketing
17:25:55 <AJaeger> #info manugupt1 needs help with wiki marketing review
17:26:14 <manugupt1> Thanks.. AJaeger
17:26:17 * AJaeger is pushing the agenda now through if you don't mind...
17:26:24 <AJaeger> #topic Q & A
17:26:24 <manugupt1> sure..
17:26:39 <AJaeger> Anything else you like to bring up?
17:26:59 <manugupt1> One Thing I would like to have is have our derivatives at news.opensuse.org and also at opensuse-announce
17:27:20 <warlordfff> I planning making so more Geekos
17:27:39 <manugupt1> What do you guys say?
17:27:42 <AJaeger> most of the studio images are derivates, so that would be far too much - but yes,adding some would be good
17:27:57 <manugupt1> AJaeger, atleast those that are in the wiki :)
17:29:12 <warlordfff> yes
17:29:12 <AJaeger> manugupt1: Let's discuss on the opensuse-marketing list. Right now I would prefer not to take much more on and suggest to postpone.  but let's other join in.
17:29:30 <manugupt1> Ok...
17:30:09 <AJaeger> anything else?
17:30:26 <gnokii> yeah two things
17:31:08 <AJaeger> gnokii: Ok
17:32:04 <gnokii> think stefan werden would not like the design for 11.4 so can we make sure that the promo dvd get ur design and second, think we need for 11.4 KDE cd again
17:32:54 <Dominian> Where is the design for 11.4?
17:32:58 * Dominian hasn't seen it yet
17:33:04 <Dominian> and sorry for being late.. work is crazy today..
17:33:40 <AJaeger> gnokii, I expect that we do the 11.4 PromoDVD design in time this time with the artwork team
17:34:40 <gnokii> I hope so, but I fear open-slx dont like the grey background
17:34:41 <AJaeger> gnokii: Why should we do a separate KDE CD?
17:34:47 <gnokii> yes
17:35:06 <AJaeger> gnokii: openslx will take what the project does - but the design of the box is their call.
17:35:10 <gnokii> the KDE folks get always from us DVD at events
17:35:21 <AJaeger> gnokii: And the GNOME ones as well ;)
17:35:42 <AJaeger> And we still have some, so if anybody wants some, tell me...
17:35:50 <Dominian> wants what?
17:35:54 <gnokii> AJaeger: long time ago I saw the last gnome booth
17:36:01 <AJaeger> Dominian: openSUSE 11.3 DVDs
17:36:19 <AJaeger> gnokii: I shipped some to GNOME events
17:36:49 <Dominian> ahhhh
17:37:14 <AJaeger> gnokii: It's far easier to have a single media than two or three - logistics are too complicated and the price benefit in producting will not help.
17:37:25 <gnokii> have nothing against to make extra gnome
17:37:42 <gnokii> thats what I feared
17:37:43 <AJaeger> gnokii: But still, I keep this as soemthing to discuss when we produce for 11.4 - we should evaluate the options.
17:38:27 <warlordfff> for what is worth, Fedora making their dvd we made at 11.3,why should we change it?
17:38:39 <warlordfff> for what is worth, Fedora making their dvd like we made at 11.3,why should we change it?
17:39:08 <gnokii> warlordfff: they make more then a dvd
17:39:15 <gnokii> they have 6 medias!
17:39:37 <Dominian> AJaeger: what's the status of the openSUSE Foundation?
17:39:44 <warlordfff> I didn't knew that
17:39:52 <AJaeger> Dominian: That's a question for tomorrow'S project meeting on #opensuse-project
17:40:08 <Dominian> AJaeger: I shall remember that.
17:40:08 <AJaeger> Dominian: Sorry, I have to run soon and therefore finish up...
17:40:12 <Dominian> no worries
17:40:24 <Dominian> not sure why I was op'd heh
17:40:42 <AJaeger> gnokii: noted down the comments.
17:40:52 <AJaeger> ok, team, thanks for a good meeting.
17:41:07 <AJaeger> If there are further topics, continue without me - or on the mailing list.
17:41:11 <AJaeger> Bye!
17:41:14 <AJaeger> #endmeeting