15:00:13 <suseROCKs> #startmeeting
15:00:13 <bugbot> Meeting started Tue Aug 24 15:00:13 2010 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:13 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:17 <suseROCKs> #chair AJaeger
15:00:17 <bugbot> Current chairs: AJaeger suseROCKs
15:00:53 <suseROCKs> crap... forgot to give meeting title in the "startmeeting"
15:01:14 <suseROCKs> #topic openSUSE Marketing Team Meeting | Topic:  Welcome
15:01:33 <suseROCKs> Good Moin! Good Moin! Good Moin Team!
15:02:01 <suseROCKs> I have to apologize as I am having some difficulty that the wiki is not letting me log in and hasn't since ysterday, so I was unable to update the agenda.   (Need to troubleshoot why my login is failing)
15:02:03 <CarlosRibeiro> morning geekos
15:02:28 <michl> suseROCKs: that's a bad start, never start with appologies
15:02:44 <michl> even if its true, you need to get more training
15:02:48 <suseROCKs> So I want to say that we're getting quite busy with lots of events coming up soon  so I want to try to keep this meeting quick and sweet focusing on status updates and what we need in the near future.
15:03:13 <CarlosRibeiro> suseROCKs: +1
15:03:15 <CarlosRibeiro> FOCUS
15:03:20 <suseROCKs> 1. Welcome
15:03:21 <suseROCKs> 2. Status Updates
15:03:21 <suseROCKs> 2.a. Ambassadors
15:03:21 <suseROCKs> 2.b. Conference
15:03:21 <suseROCKs> 2.c. openSUSE General
15:03:21 <suseROCKs> 2.d. Smeegol
15:03:21 <CarlosRibeiro> fast and furious
15:03:23 <suseROCKs> 2.e. OBS
15:03:25 <suseROCKs> 3. Event Resources needed
15:03:27 <suseROCKs> 4.  Miscellaneous
15:03:52 <suseROCKs> #topic openSUSE Marketing Team Meeting | Topic: Status Updates
15:04:06 <suseROCKs> ok so first we have Ambassadors... Any updates what's going on there?
15:04:24 <CarlosRibeiro> yes
15:04:26 <CarlosRibeiro> :D
15:04:51 <CarlosRibeiro> up here last week we had a WONDERFULL event dedicated to governament about opensource
15:05:06 <CarlosRibeiro> and we was represented by alexandro cabelo
15:05:15 <CarlosRibeiro> http://cabelovivaolinux.wordpress.com/2010/08/16/palestra-sobre-android-sdkndk-e-video-captura-concluida/
15:05:27 <gnokii> ^^
15:05:34 <CarlosRibeiro> can I keep talking about Ambassadors program
15:05:47 <CarlosRibeiro> ?
15:06:04 <CarlosRibeiro> because CarlosRibeiro have problems when starts to talk. never stops
15:06:07 <suseROCKs> CarlosRibeiro,    Give status update about the program itself,  not the activities.   We can read the activities stuff
15:06:18 <gnokii> :D
15:06:23 <CarlosRibeiro> ok
15:06:46 <CarlosRibeiro> the status was great, more 5 emabassadors to our brazilian team
15:06:55 <gnokii> ^^
15:06:58 <CarlosRibeiro> all from governaments
15:07:13 <AJaeger> CarlosRibeiro, I haven't seen them in my INBOX yet...
15:07:29 <CarlosRibeiro> AJaeger:  Cabelo had not time yet
15:07:34 <CarlosRibeiro> to send us updates
15:07:43 <CarlosRibeiro> the event happens last friday
15:07:53 <CarlosRibeiro> AJaeger: but for sure I'll ping him
15:07:57 <CarlosRibeiro> and ask for
15:08:03 <CarlosRibeiro> sounds good ?
15:08:28 <AJaeger> I mean I haven't seen those 5 new ambassadors step up...
15:08:28 <suseROCKs> Any other updates?
15:08:31 <gnokii> CarlosRibeiro: u elected ur self to drive forward ambassador program but is there something outside brazil?
15:08:42 <CarlosRibeiro> another update about our ambassador program in brazil and portugal
15:08:52 <CarlosRibeiro> gnokii:  no you are completly wrong
15:08:59 <CarlosRibeiro> but the cap was on the floor
15:09:04 <AJaeger> gnokii, stop bitching, everybody can speak here.
15:09:10 <CarlosRibeiro> someone need to kepp it and pay attention
15:09:17 <gnokii> sure and so I speak
15:09:37 <CarlosRibeiro> and as you can see today we have more brazilians here
15:09:39 <suseROCKs> CarlosRibeiro,   What about the discussion group of those who volunteered to be looking at ambassador program?  Is that moving forward?
15:09:59 <AJaeger> suseROCKs, that's a questoin for me ;)
15:10:08 <CarlosRibeiro> suseROCKs:  yes
15:10:17 <AJaeger> suseROCKs, it slowed down last week with me on vacation, will push again.
15:10:19 <suseROCKs> AJaeger,   then to you as well  :-)
15:10:21 <CarlosRibeiro> last saturday we had our 3rd meeting
15:10:35 <suseROCKs> CarlosRibeiro,   Hold on
15:10:43 <CarlosRibeiro> ok, sorry
15:10:47 <CarlosRibeiro> glups
15:10:54 <suseROCKs> You're talking activities again.   This topic is about the program itself.   The infrastructure.    We need to get that ironed out quickly
15:11:01 <suseROCKs> Especially with so many events happening worldwide soon'
15:11:04 <CarlosRibeiro> sure
15:11:25 <AJaeger> suseROCKs, I'll followup later this week on infrastructure.
15:11:28 <gnokii> so u did activate the ambassadors for sfd?
15:11:51 <suseROCKs> AJaeger,   thanks
15:11:56 <suseROCKs> gnokii,   what is sfd?
15:12:05 <gnokii> software freedom day
15:12:34 <suseROCKs> ahh  that's a good point.  That's in September, right?
15:12:45 <gnokii> yeah its really soon
15:13:13 <suseROCKs> ok so we need to communicate that to the ambassador list to tell htem to start coming up with their own plans for SFD.   Excellent point.  Thanks gnokii
15:13:24 <suseROCKs> You want to take that action item, gnokii?
15:13:36 <gnokii> haha, that should be already done some weeks ago
15:13:46 <gnokii> me? u are kidding me or?
15:14:11 <suseROCKs> gnokii,   You're good at communicating ideas to the ambassadors
15:14:16 <gnokii> I am not responible anymore for ambassador program u want CarlosRibeiro take care of it
15:14:27 <suseROCKs> I never said that
15:14:37 <michl> the good thing on SFD is that we'll have soon the PR/ambassador kit ready to send them
15:14:37 <AJaeger> gnokii, nobody ever said that.
15:14:51 <AJaeger> gnokii, but if you're not interested, then say it friendly.
15:15:01 <michl> so they would have stuff such as flyer, DVDs, stickers etc.
15:15:01 <gnokii> no AJaeger I have a mail!
15:15:17 <CarlosRibeiro> michl: +1
15:15:28 <AJaeger> So, let's ask in the round whether anybody wants to push sfd
15:15:44 <AJaeger> michl: Timeline for ambassador kit?
15:15:44 <CarlosRibeiro> gnokii:  can you help us please
15:15:48 <suseROCKs> ok I don't have time to sit here and argue about who does what.   Someone please volunteer the action item to communicate to the ambassadors to mobilize for SFD
15:16:10 <CarlosRibeiro> you are important, and I not here to take nothing   just to help ;-)
15:16:23 * michl volunteers
15:16:32 <suseROCKs> Wunderbar michl
15:16:36 <CarlosRibeiro> I can help on that for sure
15:16:49 <suseROCKs> #action michl to communicate with ambassador list to mobilize globally for SFD
15:16:58 <CarlosRibeiro> but gnokii is our key ambassador program then I would like to keep working with him
15:17:12 <gnokii> I am a key?
15:17:23 <michl> suseROCKs: globally won't be enough, I'll go for universally
15:17:40 <suseROCKs> ok   guys...   take this discussion out of the meeting  you can discuss the finer points then
15:17:40 <CarlosRibeiro> +1 michl
15:17:54 <CarlosRibeiro> you have a very crazy brazilian here to help you on that mission
15:18:12 <michl> CarlosRibeiro: I like crazy people
15:18:14 <AJaeger> anything else on ambassadors?
15:18:15 <suseROCKs> Next status update:  Conference.    gnokii   Any updates about that?
15:18:43 <gnokii> we have a kind of program now buts not finally yet
15:18:56 <gnokii> the speakers with talks I mailed yesterday
15:19:24 <AJaeger> gnokii: Thanks.  Any interesting feedback?
15:19:28 <suseROCKs> gnokii,  What can we do for now to increase any marketing?
15:19:35 <michl> even no final but looking really good - the program
15:19:56 <AJaeger> michl, gnokii Can we publish a first list of topics to market the conference better?
15:19:57 <michl> suseROCKs: ahh good point, beef up the page
15:20:01 <gnokii> AJaeger: yeah let me say this, I got a little bit trouble with speakers on froscon
15:20:24 <gnokii> suseROCKs: no u cant, u can prepare some text for pm nothing more
15:20:38 <suseROCKs> I'm interested to know if there's good cross-pollination of the conference topics  so taht it is interesting to the broader public
15:21:01 <gnokii> michl: btw u talked with that nelson marwues or?
15:21:30 <michl> hmm, doesn't ring a bell
15:21:54 <gnokii> that guy from fedora marketing
15:22:08 <michl> no
15:22:11 <suseROCKs> marques
15:22:39 <AJaeger> let's not discuss specific talks here, please coordinate afterwards
15:22:45 <suseROCKs> yes
15:22:50 <gnokii> mmh yes marques, maybe he attend not so then only debian, openoffice and mozilla participating
15:23:02 <suseROCKs> gnokii,   so do you need someone to help prepare marketing text or will you drive that?
15:23:28 <gnokii> suseROCKs: sorry but I am definitly not the guy for preparing english texts
15:23:30 <suseROCKs> You can do the main draft and then if you want someone can help wordsmith it.   You have better overall idea of what the conference will be lke.
15:24:10 <AJaeger> gnokii, michl: Could somebody else from the program committee do this?
15:24:50 <gnokii> AJaeger: I can prepare a german text when u find someone for translating
15:25:01 <CarlosRibeiro> AJaeger:  I can give some cents if gnokii and michl thinks is necessary
15:25:02 * suseROCKs has some graphics he took earlier this year with Conference images in mind.  Will have to pull them together and offer them for use here.
15:25:07 <michl> gnokii: we'll find someone
15:25:13 <suseROCKs> ok
15:25:18 <gnokii> for translating?
15:25:29 <suseROCKs> #action  michl and gnokii to find someone to work on marketing text for openSUSE Conference
15:26:02 <gnokii> michl btw: javier_ works on a shirt motive for conference so give him a chance and went not to rlihm ;)
15:26:09 <suseROCKs> ok next:  openSUSE status in general  (not specific to anything other than just our distro marketing)
15:26:50 <suseROCKs> as this is such a broad status, any comments?  ideas where we need to move forward to further promote 11.3 post-launch?
15:26:56 <manugupt1> Hi I have a couple of ideas
15:27:23 <manugupt1> Can I say?
15:27:32 <AJaeger> manugupt1, go ahead
15:27:48 <manugupt1> I saw this site http://www.24hoursloot.com/
15:28:26 <manugupt1> maybe we can give a design to them for a tshirt and people buy more openSUSE t-shirts in India
15:28:54 <suseROCKs> manugupt1,   that's an idea, but first before we figure out actual products, we need to figure out how to market the store itself  :-)
15:29:34 <manugupt1> Oh.. suseROCKs lots of people buy stuff from them and they are cheap for Indians
15:29:39 <CarlosRibeiro> suseROCKs:  I agree with you but maybe manugupt1 words deserves some #info
15:29:51 <CarlosRibeiro> to not be forget
15:30:08 <manugupt1> so we need not market it for India I have seen around 20 tweets in 2 months :)
15:30:13 <suseROCKs> manugupt1,   So you're proposing to market openSUSE products on 24hoursloot?
15:30:33 <manugupt1> suseROCKs, yes give them a design for a t-shirt
15:30:57 <manugupt1> if they come up its good, its a gamble but we wont have any fundings from them
15:31:05 <suseROCKs> michl,   Can you discuss this and explore further with manugupt1  as you're the main guy we know of behind our current merchandise store?
15:31:05 <michl> manugupt1: rlihm can give you one
15:31:10 <CarlosRibeiro> suseROCKs:  but I think this t-shirt will not be only for openSUSE, will be for promoting 11.3 post-launch
15:31:21 <CarlosRibeiro> a special t-shirt
15:31:28 <gnokii> aaaaaaaaah
15:31:30 <CarlosRibeiro> that will be sold there and never more again
15:32:02 <manugupt1> Maybe I can prepare a list of things over there, the way they market in concise and get back to you guys
15:32:03 <CarlosRibeiro> manugupt1:  do I mis understood?
15:32:10 <suseROCKs> ok  I'm all for you guys discussing what can be done to improve merchandise marketing.  Can you guys discuss amongst yourselves?
15:32:11 <gnokii> michl I hope u burn that A4 Flyer next time ;)
15:32:23 <manugupt1> CarlosRibeiro, no..
15:32:25 <CarlosRibeiro> suseROCKs: sure
15:32:33 <CarlosRibeiro> manugupt1: sorry
15:32:34 <manugupt1> suseROCKs, sure..
15:32:50 <michl> gnokii: burn on media or burn in fire ?
15:32:53 <suseROCKs> michl,  you up for a off-side convo with the others?
15:33:08 <gnokii> burn in fire
15:33:37 <michl> gnokii: why and which flyer ?
15:33:41 <gnokii> they are definitly ugly, unhandy and noone took them
15:34:02 <gnokii> that flyer henne bring to froscon that a4 with a lot text on it
15:34:31 <suseROCKs> is this flyer related to openSUSE merchandising or something off-topic?
15:35:12 <CarlosRibeiro> does we have that A4 flyer artwork link?
15:35:52 <michl> CarlosRibeiro: hurgh, don't know but as rlihm is on vacation this week I doubt
15:36:20 <CarlosRibeiro> michl: fine
15:36:23 <suseROCKs> ok as there's no answer as to what this flyer is about, we'll move on...
15:36:27 <suseROCKs> michl,  you up for a off-side convo with the others?
15:36:42 <jospoortvliet> srry for being LATE...
15:36:53 <jospoortvliet> was cooking, I like that toooo much...
15:36:54 <gnokii> jospoortvliet: how was the cigar :D
15:36:56 <AJaeger> jospoortvliet, a lizard is never late ;)
15:37:24 <jospoortvliet> I did make enough guacomole for you all, however, come and eat it :D
15:37:57 <suseROCKs> alright we'll come back to the topic of merchandising again later as we seem to have gone off-track
15:38:16 <suseROCKs> anything else post-11.3 launch markeitng to bring up before I go to next status?
15:38:25 <CarlosRibeiro> jospoortvliet:  do you have any update ?
15:38:38 <CarlosRibeiro> about post-11.3 launch to share?
15:38:49 <jospoortvliet> (reading up, gimme a sec)
15:38:58 <suseROCKs> rtyler,   are you awake yet?
15:38:59 <CarlosRibeiro> jospoortvliet: sure
15:39:04 <AJaeger> We had a discussion on the maliing list after Robert Lihm's Flyer review about having two flyers done that each ambassador could localize
15:39:17 <AJaeger> Idea was on flyer only for contributors, one for users.
15:39:42 <gnokii> AJaeger: that what I said to rlihm round 3 months ago because 90% in latam speak spanish and not english
15:40:03 * michl for the translation piece but against two flyers
15:40:06 <AJaeger> does anybody wants to start either on a text base - and then let's work on design
15:40:14 <michl> first you become user then contributor
15:40:33 <suseROCKs> michl,   I don't agree with that
15:40:36 <michl> 2 flyers just confuse, you always need to ask first in what someone is interested prior to handing out a flyer
15:41:01 <suseROCKs> michl,   If you are promoting at a developer-oriented conference, why would they want an end-user brochure?
15:41:15 <suseROCKs> we need brochures that we can fit to our audiences.  Not a one-size-fits all
15:41:17 <michl> suseROCKs: what's that, I'm not used to disagreement from your side
15:41:40 <suseROCKs> :-)
15:41:41 <michl> ouch, now we're again in my beloved end-user thing
15:41:54 <michl> we do have less then 5% end users
15:41:55 <gnokii> I love end-users too
15:41:57 <CarlosRibeiro> suseROCKs: but michl is not completly wrong, sometimes during users event some dev comes and ask something.... and vice versa
15:41:58 <jospoortvliet> #action  michl and gnokii to find someone to work on marketing text for openSUSE Conference > I am good at writing, contact me you two, I can do that...
15:42:05 <michl> so no need to focus on them
15:42:25 <gnokii> michl we found ur writer
15:43:19 <jospoortvliet> Ok on the brochures, I agree we need two
15:43:25 <jospoortvliet> one for endusers one for potential contributors
15:43:37 <CarlosRibeiro> after marketing text done. could I ask for the file to prepare portugues translation?
15:43:37 <jospoortvliet> the one for endusers - text depends on what endusers we want to target
15:43:43 <jospoortvliet> as is discussed in the strategy discussion
15:43:49 <michl> we may need to clarify "end user"
15:43:51 <suseROCKs> CarlosRibeiro,   Yes
15:44:02 <AJaeger> CarlosRibeiro, ones the text is done, it should be shared with everybody for translation ;)
15:44:12 <michl> if end user means a guy who's interested in IT and buy once in a while a computer magazine I'm fine with
15:44:20 <jospoortvliet> I am willing to create the text for those brochures, of course with help from all of you
15:44:21 <CarlosRibeiro> AJaeger: ;-)
15:44:37 <michl> if end user means my mother who's using a computer and is not interested in more we're on the wrong path
15:44:39 <jospoortvliet> I'll set up two etherpads, one for each, write a skelleton and get ya'll to help
15:44:39 <gnokii> jospoortvliet: plz create the text for the installer first
15:44:44 <AJaeger> so, perhaps we start now with the contributor one to move one step forward?
15:44:47 <jospoortvliet> gnokii: I think there is overlap
15:44:52 <CarlosRibeiro> jospoortvliet: +1
15:44:57 <jospoortvliet> gnokii: and the release is a while away still
15:45:03 <jospoortvliet> gnokii: but it is also on my agenda, yes
15:45:21 <jospoortvliet> gnokii: for installer text should be done around jan/feb, I guess?
15:45:27 <suseROCKs> michl,   The openSUSE Project is more than just the distro.  For example, OBS is part of the Project.   If we want to educate people about it, why would we put that in end-user brochure?   Those types of people won't get it and will run away if they see such complicated things in there.
15:45:44 <jospoortvliet> michl: what enduser means, again, is what the outcome of our strategy discussion is. You know MY opinion on what our end users are ;-)
15:45:53 <jospoortvliet> suseROCKs: exactly
15:46:24 <jospoortvliet> suseROCKs: michl: end user one can say 'openSUSE is developed collaboratively blabla using the best FOSS technologies like buildservice' but nothing more
15:46:31 <AJaeger> jospoortvliet, remember the installer needs translation - let's ask Coolo for deadline.  But we can always do it early ;)
15:46:56 <jospoortvliet> AJaeger: sure. again, I think the installer, which needs a mix of end-user AND contributor content, can be build on the folders
15:47:03 <jospoortvliet> (or the other way around, doesn't matter much)
15:47:26 <gnokii> we should better not integrate OBS, Studio and so one in one flyer, when it change u have to replace the flyers
15:48:06 <suseROCKs> gnokii,   sure, that's a possibility.   All depends on how we approach it.   But a one-size-fits all brochure for everything 100% is not a good idea IMO
15:48:52 <AJaeger> gnokii, a high level intro needs to be in there - and a yearly review does not hurt
15:48:57 <gnokii> and the second point is let us better not produce much flyer yet because we should better talk about an "identity design" for such stuff before
15:49:27 <jospoortvliet> gnokii: you mean the whole look and feel?
15:49:38 <jospoortvliet> gnokii: can't the text be written, and then that?
15:49:46 <suseROCKs> gnokii,   Again, sure I agree completely with your concepts, but then again, what do we do for the immediate needs  (i.e. next month?)
15:49:46 <jospoortvliet> as long as our strategy is clear, the users we focus on etc...
15:50:01 <jospoortvliet> suseROCKs: I think we can't have these things finished before openSUSE conference
15:50:05 <jospoortvliet> because strategy must be clear
15:50:30 <jospoortvliet> the developer/contributor one - maybe, but that one also needs a bit about what users we target... so you know what you're up for when you join.
15:50:39 <jospoortvliet> it should be a consistent communication
15:50:45 <suseROCKs> jospoortvliet,   Well I'm planning to build an OBS brochure (text-wise) and get that on the table at OLF next month  since our OBS talk got rejected.
15:50:49 <gnokii> jospoortvliet: now, I would not mean the look and feel of the distribution, I mean the design of flyer, poster banner and such stuff
15:51:50 <jospoortvliet> gnokii: sure but as I said, we can do text before we do design, right? Of course design has influence - some text will have to be shortened to fit design etc, but that's not hard. The hardest part is to put in there what you want to say. Then you can say it with 100 or 500 words ;-)
15:51:57 <gnokii> thats right
15:52:14 <jospoortvliet> suseROCKs: a specific OBS brochure? well, that's not a bad idea. Contact me about that, I want to make a OBS how-to anyway
15:52:15 <suseROCKs> I propose 14 words only
15:52:26 <jospoortvliet> suseROCKs: no, 42 of course!
15:52:34 <jospoortvliet> it will answer ALL their questions :D
15:52:40 <suseROCKs> :-)
15:52:50 <suseROCKs> ok jospoortvliet   let's you and me work on it later this week then
15:52:58 <suseROCKs> I'll open up an etherpad and build text
15:53:03 <jospoortvliet> suseROCKs: you rock!
15:53:09 <suseROCKs> #action suseROCKs and jospoortvliet to work on OBS brochure
15:53:32 <AJaeger> suseROCKs, I'll help as well with OBS
15:53:41 <suseROCKs> ok  next status  (let's move quickly guys!)  is Smeegol (but rtyler is asleep)  and OBS...  Anything interesting AJaeger?
15:53:58 <suseROCKs> AJaeger,   I knew you would since you're the OBS liaison  :-)
15:54:15 <AJaeger> nothing interesting about OBS right now
15:54:37 <jospoortvliet> btw other action: jos sets up piratepads for two folders: one for users, one for contributors. Then gets others to help him write them :D
15:54:50 <jospoortvliet> and then merges it with the installer?!?
15:55:01 <jospoortvliet> target date: should all be done by the end of this year.
15:55:08 <jospoortvliet> How about that?
15:55:40 <AJaeger> jospoortvliet, let's aim a bit earlier ;)
15:55:50 <suseROCKs> jospoortvliet,   Can you clear up the action item wording so I can officially record it?
15:56:02 <jospoortvliet> AJaeger: well OK, how about ready end of november?
15:56:25 <AJaeger> jospoortvliet, say latest by november - can be ready earlier ;)
15:56:31 <jospoortvliet> jos sets up piratepads for two folders: one for users, one for contributors. Then gets others to help him write them. Will merge it with the installer pages gnokii started and it should all be finished by the end of november latest
15:56:57 <rtyler> suseROCKs: jes?
15:57:04 <jospoortvliet> AJaeger: note that we can't really write most of that before the suse conference...
15:57:07 <suseROCKs> #action   jos sets up piratepads for two folders: one for users, one for contributors. Then gets others to help him write them. Will merge it with the installer pages gnokii started and it should all be finished by the end of november latest
15:57:15 <jospoortvliet> (is over and the strategy has been decided upon)
15:57:23 * suseROCKs slaps jospoortvliet    openSUSE!!  openSUSE!!!
15:57:26 <jospoortvliet> btw I would really like our own etherpad installation
15:57:31 <jospoortvliet> sorry
15:57:39 <gnokii> jospoortvliet: we had one
15:57:40 <jospoortvliet> because you can have a list of etherpads... :D
15:57:51 <jospoortvliet> and administer them, including giving names etc
15:57:51 <suseROCKs> jospoortvliet,   propose that at the -project meeting tomorrow
15:57:53 <jospoortvliet> anyway, off topic
15:57:55 <gnokii> dl9pf has once one running for OWN
15:58:02 <jospoortvliet> gnokii: ok
15:58:04 <jospoortvliet> will bring it up
15:58:12 <suseROCKs> ok so let's move on to new topic
15:58:38 <suseROCKs> #topic openSUSE Marketing Team Meeting | Topic: Event Resources needed
15:59:01 <suseROCKs> Alright, so we've been talking a little bit here and there about what we need and we just talked a little bit earlier here as well about brochures
15:59:06 <gnokii> we need a new rollup for michl :D
15:59:12 <suseROCKs> Now we need to move forth and actually do it.
15:59:21 <suseROCKs> Items we should have well defined is:
15:59:24 <suseROCKs> - Brochures
15:59:33 <suseROCKs> - Talking Points
15:59:53 <suseROCKs> - Event materials needed (e.g. a tip sheet about what supplies to bring to the event)
16:00:13 <suseROCKs> lupinstein,    Are you around?
16:01:13 <gnokii> for what u need him?
16:01:47 <suseROCKs> I'd like to ask lupinstein to drive the AI to create talking points page
16:01:49 <jospoortvliet> suseROCKs: for my info, do we have a wiki space where we have lists of stuff like this?
16:02:03 <jospoortvliet> can't find it here: http://en.opensuse.org/openSUSE:Marketing_team
16:02:13 <CarlosRibeiro> suseROCKs:  I believe we need a kind of check list not only before events but also after
16:02:32 <AJaeger> jospoortvliet, I fear not - we only have the Presentations up.  Rest is needed.
16:02:37 <suseROCKs> jospoortvliet,   that's something I've been looking for as well.  Things arent easy to find and not everything was migrated properly from the old wiki yet.
16:02:42 <jospoortvliet> AJaeger: ok will create some pages
16:02:53 <suseROCKs> but those specific types of info about booth management, etc.   I've never seen any such thing and don't believe we have it.
16:02:58 <jospoortvliet> http://en.opensuse.org/openSUSE:Marketing_meeting from here you can find some other pages so I will create what is needed
16:03:12 <jospoortvliet> suseROCKs: well we can create pages for it, it's on the jobs page already I bet
16:03:14 <lupinstein> ues
16:03:15 <jospoortvliet> let me create a strucuture
16:03:19 <AJaeger> jospoortvliet, tell us on the marketing list once it's done so we can help further
16:03:20 <lupinstein> Yes I am here
16:03:24 <jospoortvliet> AJaeger:
16:03:26 <jospoortvliet> will do
16:03:35 <suseROCKs> jospoortvliet,   lupinstein often reports back to us after he attends events with the most common questions he's encountered.  I'd like you to coordinate with him to build up on the talking points page
16:04:22 <lupinstein> suseROCKs: What up?
16:04:35 <lupinstein> Yes, I need to do that wiki page
16:04:40 <suseROCKs> lupinstein,   I was hoping you were around to accept an action item to drive the Talking Points page that we need
16:04:41 <jospoortvliet> suseROCKs: sounds reasonable :D
16:04:53 <lupinstein> Ok, by when
16:04:57 <jospoortvliet> lupinstein: I want to create a structure with some wiki pages on the wiki, will do that later tonight
16:05:08 <suseROCKs> lupinstein,   before next meeting?  :-D
16:05:09 <lupinstein> give me a date or it might get forgotten
16:05:13 <jospoortvliet> lupinstein: so will create the page, some skeleton text, you can then work on it??
16:05:15 <lupinstein> ok when that :)
16:05:21 <suseROCKs> 2 weeks from today
16:05:27 <lupinstein> noted
16:05:42 <suseROCKs> #action lupinstein to create Talking Points page before next meeting
16:05:57 <suseROCKs> #action jospoortvliet to coordinate Event Resources tips pages
16:06:18 <suseROCKs> ok we got through that topic right quickly
16:06:32 <suseROCKs> #topic openSUSE Marketing Team meeting | Topic: Miscellaneous
16:06:48 <suseROCKs> Any general topics you'd like to bring up before closing, folks?
16:07:00 <jospoortvliet> yes
16:07:05 <jospoortvliet> list of events we want to be at
16:07:08 <jospoortvliet> is there anything like that?
16:07:16 <gnokii> yes and no jospoortvliet
16:07:18 <jospoortvliet> I need to plan my travel & sponsorship a year in advance ;-)
16:07:27 <jospoortvliet> and of course we can coordinate more
16:07:28 <gnokii> I created a page for that
16:07:33 <jospoortvliet> gnokii: I only want to hear about the YES part :D
16:07:39 <jospoortvliet> lemme guess it is empty?
16:07:43 <suseROCKs> jospoortvliet,   yeah you and I talked about that yesterday and I think we should definitely do that.   But obviously its not the easiest thing in the world to coordinate
16:07:47 <gnokii> no its not empty
16:07:53 <jospoortvliet> cool
16:08:14 <jospoortvliet> suseROCKs: yes I am working on a list, will of course share it once it is done. Trying to get it on google docs but it doesn't like my ODF and XLS files :(
16:08:24 <jospoortvliet> gnokii: so talk to me, whazzup with that page?
16:08:47 <lupinstein> is that sponsorship only for you jospoortvliet or does include Ambassadors?
16:09:03 <jospoortvliet> lupinstein: the sponsorship isn't for me, that would be my travel budget, separate
16:09:10 <gnokii> http://en.opensuse.org/openSUSE:Ambassadors_events
16:09:12 <jospoortvliet> the sponsorship is both about sponsoring conferences and ambasadors
16:09:13 <CarlosRibeiro> fellows my plate still empty :(
16:09:14 <jospoortvliet> gnokii: tnx
16:09:23 <jospoortvliet> CarlosRibeiro: come on don't tell me you are bored
16:09:31 <CarlosRibeiro> sure
16:09:32 <CarlosRibeiro> :(
16:09:33 <jospoortvliet> you can certainly help me with the brazil events I need to visit
16:09:34 <jospoortvliet> hehe
16:09:49 <suseROCKs> CarlosRibeiro,   Your plate isn't empty.  Work with AJaeger to keep the ball rolling on our ambassador infrastructure discussion
16:09:59 <CarlosRibeiro> great
16:10:08 <jospoortvliet> CarlosRibeiro: and you're allowed to do things nobody told you to do ;-)
16:10:14 <CarlosRibeiro> now I'm hapy again
16:10:15 <jospoortvliet> as is everyone :D
16:10:21 <CarlosRibeiro> :D
16:10:23 <jospoortvliet> just share you're doing it, preferably on mailinglist
16:10:33 <suseROCKs> Also, CarlosRibeiro   When you have time, please post a summary of your Ambassador discussions with the Brasilians on our ambassador-list so others can learn what you are doing
16:10:37 <jospoortvliet> (for the record, I like ml's more than IRC meetings)
16:10:50 <jospoortvliet> CarlosRibeiro: and make sure there are A LOT ambasadors at latinoware
16:10:51 <CarlosRibeiro> suseROCKs: +1
16:10:58 <CarlosRibeiro> my fault sorry
16:11:02 <jospoortvliet> I want to meet them, maybe have a little side conference/meeting
16:11:06 <CarlosRibeiro> suseROCKs: this is very important I know
16:11:10 <jospoortvliet> talk about what we can do, maybe give tips, ideas
16:11:12 <lupinstein> cool good to hear there might be a little money for travel :)
16:11:20 <gnokii> so jospoortvliet u can represent KDE and openSUSE at BLIT :D
16:11:31 <jospoortvliet> lupinstein: problem is that it is very difficult to do within Novell, it's another reason why I would love to have the foundation
16:11:42 <jospoortvliet> paying a non-Novell person a few bucks is crazy complicated
16:11:45 <jospoortvliet> 100's of forms :D
16:11:53 <jospoortvliet> gnokii: BLIT?
16:12:04 <jospoortvliet> and I don't represent KDE without GNOME anymore, remember :D
16:12:07 <gnokii> its a little event before the doors of berlin
16:12:15 <jospoortvliet> gnokii: doors?
16:12:22 <suseROCKs> doors?  i thought they had walls?
16:12:25 <lupinstein> I know it took me 90 days to get paid for my trip to Austin
16:12:25 <jospoortvliet> you bloody germans, always confusing us poor dutch...
16:12:33 <jospoortvliet> lupinstein: oh you're lucky :D
16:12:34 <lupinstein> but it was worth it
16:12:38 <gnokii> suseROCKs: berlin has no wall anymore
16:12:44 <suseROCKs> :-)
16:12:55 <jospoortvliet> gnokii: hehe you mean that big one huh we're all glad it's museum stuff now :D
16:13:02 <jospoortvliet> now let's go back on topic plz
16:13:07 <lupinstein> Hey, I am willing to go any were I am needed, just I need fund if includes airfare. :-)
16:13:34 <suseROCKs> jospoortvliet,   ok so the topic is information gathering on events globally
16:13:53 <jospoortvliet> yeah I want input from everyone on my list of conferences/gatherings
16:13:59 <jospoortvliet> so you all can help me decide what is important etc
16:14:14 <jospoortvliet> for example, I have no idea what is going on in Japan, India, Brazil etc (ok little idea but not enough to decide)
16:14:18 <gnokii> that remind me to fill in dates for next year
16:14:30 <jospoortvliet> gnokii: sounds like an action item :D
16:14:36 <gnokii> in India is only one event important
16:14:42 <gnokii> FOSS.in
16:14:45 <jospoortvliet> what, Akademy.in?
16:14:50 <jospoortvliet> oh that one hehe
16:14:55 <jospoortvliet> foss.in won't happen this year I believe
16:15:02 <jospoortvliet> the main organizers has moved on to Mac (!)
16:15:10 <suseROCKs> jospoortvliet,    I think that there should also be some way for us to indicate to you what is "high-level" attendance vs. "mid-level" attendance
16:15:11 <jospoortvliet> don't laugh!
16:15:13 <gnokii> that remind me to give michl that FOSS asia thing
16:15:32 <michl> the FOSS asia thing ? huh
16:15:37 <suseROCKs> aka, jospoortvliet  shouldn't fly all the way to some event in the middle of U.S. that only expects few hundred people.   Should save it for larger events.  But others should definitely go.
16:15:42 <jospoortvliet> suseROCKs: sure, I want a whole list of metrics, actually. From size to type of visitors/target audience to amount of beer drunk to price to ...
16:15:53 <suseROCKs> precisely
16:15:59 <jospoortvliet> gnokii: foss asia, isn't that in vietnam?
16:16:01 <lupinstein> suseROCKs: I can go the those ;)
16:16:09 <gnokii> we talked about to send coly li there after LinuxTag he pressed Mario Behling at froscon to answer my mail I sent him 2 month ago
16:16:19 <gnokii> yes that is in Saigon
16:16:30 <gnokii> he == me
16:16:45 <jospoortvliet> gnokii: cool. So that's another thing - it is already on my list but I know little about it... anyway, will talk about that later
16:16:49 <suseROCKs> jospoortvliet,    send to the ML your request for information
16:16:54 <jospoortvliet> suseROCKs: sure
16:17:12 <suseROCKs> at the very least, they should provide links to the events so we can further dig into what's up there.
16:17:14 <jospoortvliet> suseROCKs: want to have a first draft list ready, on google docs, so everyone can easily add and modify
16:17:31 <jospoortvliet> no worries will work out fine :D
16:17:36 <jospoortvliet> so any other topics?
16:17:42 <jospoortvliet> besides the food I am cooking?
16:17:44 <suseROCKs> ok so that's the action item for you
16:17:51 <jospoortvliet> sure
16:17:52 <manugupt1> How about a campus ambassador program?
16:17:52 <suseROCKs> I have no others.... anyone else?  Can we close up?
16:18:13 <suseROCKs> manugupt1,   discuss that with the Ambassador program.  That's infrastructure stuff and should be discussed there
16:18:25 <jospoortvliet> Ok, I can go back to my guacomole... :D
16:18:33 <manugupt1> suseROCKs, sorry
16:18:37 <suseROCKs> jospoortvliet is cooking guacamole?
16:18:51 <gnokii> interesting cooking guacamole
16:18:56 <jospoortvliet> not cooking it, but surely making it hehe
16:19:10 <suseROCKs> ok  I guess we can wrap up now
16:19:14 <gnokii> so there is mexican evening today at jos tavern
16:19:20 <jospoortvliet> gnokii: surely
16:19:28 <suseROCKs> #topic openSUSE Marketing Team meeting | Topic: Wrapup
16:19:32 <jospoortvliet> if anyone is ever close to utrecht, let me know and I'll cook you a heavenly meal
16:19:40 <jospoortvliet> well maybe not heavenly but it'll be good :D
16:19:40 <suseROCKs> Ok guys, I think we did a good job of covering lots of subjects quickly and moving forth
16:19:47 <jospoortvliet> and yes, this is an open invitation to anyone on this list...
16:19:55 <jospoortvliet> suseROCKs: yup
16:19:58 <jospoortvliet> cu later :D
16:20:08 <suseROCKs> And I would like to thank everyone who has come in today, both regulars and newcomers.  i see a few nice newcomers to the channel and that's fantastic
16:20:11 <gnokii> jospoortvliet: I agreed with fkarlitschek u make a cook event at conf
16:20:21 <lupinstein> any thing else guys? AJaeger: When are going to talk about the stuff we are working on for the ambassador, I might have missed that.
16:20:41 <suseROCKs> lupinstein,   AJaeger will get the ball rolling this week
16:20:57 <suseROCKs> ok meeting closed!   You all rocked!   Yeah, even jospoortvliet, surprisingly.
16:21:04 <suseROCKs> #endmeeting