15:03:46 <suseROCKs> #startmeeting "Welcome to openSUSE Marketing Team Meeting"
15:03:46 <bugbot> Meeting started Tue Aug 10 15:03:46 2010 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:46 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:59 <suseROCKs> #chair AJaeger
15:03:59 <bugbot> Current chairs: AJaeger suseROCKs
15:05:06 <suseROCKs> #topic  Welcome to the openSUSE Marketing Team Meeting | Topic Introduction  | Agenda @ http://en.opensuse.org/openSUSE:Marketing_meeting
15:05:22 <suseROCKs> Hiya Folks....  Everyone awake and ready to get busy?
15:05:34 <Dominian> I'll be here as much as I can !
15:05:35 <Dominian> :)
15:05:36 <yorick_> Good morning and awake
15:05:36 <AJaeger> Not anymore ;)
15:05:40 <manugupt1> Awake..
15:05:52 <jospoortvliet> hi all
15:05:59 <suseROCKs> Awesome, folks!    Ok, let me print the agenda here for our records....
15:06:07 <suseROCKs> 1.  Opening Comments (5 mins)
15:06:07 <suseROCKs> 1. Old Action Items (10 mins)
15:06:07 <suseROCKs> 1. | See List
15:06:07 <suseROCKs> 1. Recap of openSUSE Ambassadors meeting on 3-Aug-2010 (10 Min)
15:06:07 <suseROCKs> 1. What's next?
15:06:08 <suseROCKs> 2. Anything Marketing team can do to assist Ambassadors?
15:06:10 <suseROCKs> 1. openSUSE Conference (10 mins)
15:06:12 <suseROCKs> 1. How are we doing? Everything on track?
15:06:14 <suseROCKs> 1. Wiki Cleanup (15 mins)
15:06:16 <suseROCKs> 1. Organization of pages
15:06:18 <suseROCKs> 2. Organization of resources
15:06:20 <suseROCKs> 1. Miscellaneous Topics which may include:
15:06:22 <suseROCKs> 1. Education/Helping Hands revival?
15:06:24 <suseROCKs> 2. openSUSE Shop
15:06:26 <suseROCKs> 3. Upcoming events
15:06:28 <suseROCKs> 4. Others?
15:06:36 <suseROCKs> Let's quickly jump into Action Items
15:07:02 <jospoortvliet> suseROCKs: all: sorry I will have to try out a network stick thingy, might fall off-line
15:07:10 <jospoortvliet> but it will aid me in having this meeting while sitting in a beer garten
15:07:17 <jospoortvliet> so it is for the good of humanity and beer drinking
15:07:27 <suseROCKs> #topic openSUSE Marketing Meeting | Topic: Action Items
15:07:54 <suseROCKs> AJaeger,   Have you pinged SUSEStudio yet?
15:08:10 <AJaeger> Yes, first chat this morning, more to come
15:08:16 <suseROCKs> ok
15:08:40 <suseROCKs> jospoortvliet,   Have you thought of a marketing topic (or request a slot to be reserved) for the openSUSE Conference?
15:08:53 <AJaeger> Btw. should we mark those directly that are done in the wiki once they are done?
15:09:11 <jospoortvliet> suseROCKs: I have not yet come up with something
15:09:16 <jospoortvliet> spend some time brainstorming but no result
15:09:18 <jospoortvliet> yet
15:09:25 <suseROCKs> AJaeger,   yes, I will be doing that, but folks should mark it as done on their own if they can
15:09:53 <suseROCKs> jospoortvliet,   Ok,  at least notify the planning committee that you want a slot.   We can always figure out something as time comes by
15:10:02 <jospoortvliet> suseROCKs: done
15:10:26 <suseROCKs> AJaeger has created the ambassador mailing list, and I'm very appreciative of the amount of traffic we have there so far.   Very good
15:11:15 <suseROCKs> AJ and I have created the open jobs page, its a continual WIP,   but here it is:  http://en.opensuse.org/openSUSE:Marketing_jobs
15:11:34 <gnokii> very bad! Its my opinion and this time u have to accept my opinion on that topic
15:11:36 <suseROCKs> Please review and add jobs if you think there's anything relevant, or volunteer to take on a job.
15:11:48 <suseROCKs> gnokii,   which topic is that?
15:12:08 <gnokii> the topic mailinglist
15:12:20 <suseROCKs> okay, state your opinion
15:13:06 <gnokii> traffic isnt a yardstick
15:13:34 <gnokii> especially when traffic is from marketing list
15:13:52 <suseROCKs> well it is a new list,  give it time
15:14:11 <CarlosRibeiro> suseROCKs:  +1
15:14:45 <suseROCKs> I think people need time to understand and separate what belongs in marketing and what belongs in ambassadors.   There's some overlap, for sure, but in time people will be able to make a better distinction
15:15:05 <gnokii> no, not give time!
15:15:26 <suseROCKs> Then what do you propose?
15:15:58 <gnokii> I recognized in ur schedule there is a talk about last "ambassador" meeting
15:16:06 <gnokii> I make a point there
15:16:11 <suseROCKs> okay
15:16:21 <suseROCKs> then we'll return to this topic at that point
15:16:29 <suseROCKs> going further down the list....
15:17:19 <suseROCKs> My action item for "Beginner Liaison" information.  We have a page, but we need to fix the URL currently.  Wiki team with Dominian is working on it.
15:17:36 <Dominian> suseROCKs: its fixed
15:17:37 <Dominian> :)
15:17:43 <Dominian> Should be redirecting properly now
15:17:47 <suseROCKs> But you can review if you wish and add comments.  I'll greatly appreciate feedback on it.  http://en.opensuse.org/openSUSE:Marketing_Liason
15:17:54 <suseROCKs> ahh   ok  let me test...
15:17:54 <Dominian> I've poked henne to look at the redirect removal so it gets done properly
15:18:09 <rtyler-mobile> huzzah
15:18:20 <suseROCKs> okay  the new and permanent link is now http://en.opensuse.org/openSUSE:Marketing_Liaison
15:18:39 <Dominian> bah!
15:18:48 <Dominian> suseROCKs: no its not fixed the redirect worked.. the move didn't take.
15:18:51 <Dominian> that's it
15:18:52 <Dominian> I'm fixing it RIGHT now
15:19:10 <suseROCKs> ok  :-)
15:19:18 <Dominian> oh wait
15:19:21 <Dominian> you spelled it wrong
15:19:23 <Dominian> Little L
15:19:25 <Dominian> http://en.opensuse.org/openSUSE:Marketing_liaison
15:19:26 <gnokii> that page dont exist
15:19:26 <Dominian> not big L
15:19:38 <Dominian> per naming conventions of the wiki :)
15:19:48 <Dominian> had me all flustered!
15:19:56 <Dominian> http://en.opensuse.org/openSUSE:Marketing_liaison <---- works
15:20:02 <suseROCKs> great  thanks
15:20:10 <Dominian> :)
15:20:11 <Dominian> no problem
15:20:13 <AJaeger> I've linked it from the Marketing jobs page
15:20:20 <CarlosRibeiro> Dominian:  perfect, well done
15:20:27 <Dominian> CarlosRibeiro: thanks!
15:20:32 <suseROCKs> AJaeger,   Perfect.  I was waiting for the URL fix before linking it.  Thanks
15:21:04 <suseROCKs> So please, folks.  There's lots of creative ways to be a liaison, so your feedback on this page is greatly appreciated
15:21:25 <suseROCKs> Moving along the list of AI's,  AJ and me to keep up with OBS for next press release.  AJ,  any date on OBS 2.1 release yet?
15:21:39 <Dominian> I'm working on saving up some money so I can get a shirt and messenger bag.. but might be a while.. that should help with some of th emarketing and being a liasion as I'll have the 'gear' on me :)
15:21:44 <AJaeger> suseROCKs: Not yet
15:21:56 <suseROCKs> ok
15:22:11 <jospoortvliet> suseROCKs: I do have feedback on that page, should I make edits or mail it? (sorry for late response)
15:22:21 <AJaeger> jospoortvliet: Which page?
15:22:29 <jospoortvliet> http://en.opensuse.org/openSUSE:Marketing_liaison
15:22:33 <suseROCKs> jospoortvliet,   use the discussion link.  i think that's best
15:22:39 <jospoortvliet> ok
15:23:15 <suseROCKs> jospoortvliet,   but if you have stuff to add, just go ahead and add.   You know, use your judgement whether something is add-able or discuss-able  :-)
15:23:31 <AJaeger> suseROCKs: I would suggest to make minor edit directly, otherwise discuss on the opensuse-marketing mailing list.
15:23:48 <suseROCKs> Ok I think we have covered most of the AI's.  There's a couple that are Ambassador related, and we'll save that for the Ambassador topic
15:23:54 <suseROCKs> AJaeger,   Okay
15:24:05 <gnokii> for what is that marketing liason whats that for bullshit
15:25:10 <jospoortvliet> gnokii: I don't like the term much either but the concept is simple: someone who helps in marketing a certain sub project
15:25:21 <suseROCKs> gnokii,   as we have been discussing for many months now, we encourage individuals to seek out teams in openSUSE to be more aware of any promotional  opportunities
15:25:44 <suseROCKs> and at last meeting, we decided to create some liaison page to give guidance to those who are interested in that.
15:25:47 <gnokii> jospoortvliet: there are some doubled tasks fro "marketing liason" and "ambassadors"
15:25:56 <jospoortvliet> eg the openSUSE apache team might need a bit more visibility. You might be interested in helping out, so you can eg write about them in a blog, in articles, on the website, etcetera
15:26:05 <suseROCKs> no  there's a difference between liaison and ambassadors
15:26:09 <jospoortvliet> ambassadors so something for all of opensuse in a specific region
15:26:20 <suseROCKs> ambassadors work outside, whereas  liaison keeps tabs on things happening internally
15:26:25 <jospoortvliet> liasons do something for a small part of openSUSE for the whole world
15:26:29 <jospoortvliet> it's like the other way around
15:26:39 <jospoortvliet> as suseROCKs said...
15:26:48 <suseROCKs> it helps people to become "subject matter experts" in their chosen area
15:26:52 <jospoortvliet> this is just what I gather from seeing the page 5 seconds, of course, the plan might have been different
15:27:07 <jospoortvliet> we had something like that in KDE but never formalized like this...
15:27:12 <suseROCKs> you got it right, jospoortvliet
15:27:24 <CarlosRibeiro> jospoortvliet:  +1
15:27:27 <AJaeger> suseROCKs: Do we have already any liaisons?  I would list them on the page
15:28:03 <suseROCKs> AJaeger,   right now, you and I are OBS liaisons, and rtyler is Smeegol liaison.   I'm hoping to see others become KDE or GNOME liaisons, and build further from there.
15:28:07 <gnokii> I never discussed "liason" its like always its dictade from suseROCKs
15:28:29 * AJaeger will update the pages now...
15:28:34 <jospoortvliet> suseROCKs: I must say you guys spend a lot of time on planning and creating these pages and stuff. In basis, that's OK, but you do also need ppl to do it. I would suggest for something like this to keep the page short and let ppl sort it out - once we have some 'liasons' they can organize themselves. Just a general opinion, not saying it's bad to plan...
15:29:00 <suseROCKs> jospoortvliet,   We do have some liaisons.  See above  :-)
15:29:18 <jospoortvliet> suseROCKs: ok. So they should be in charge of the page for sure :D
15:29:27 <suseROCKs> sure
15:29:36 <jospoortvliet> gnokii: but you must agree it is not a bad idea, wheter it was discussed or not. If it wasn't that sucks a bit, but if there are ppl doing it it is fine to formalize it a bit
15:30:29 <gnokii> no I dont agree
15:30:31 <suseROCKs> it's been discussed many times that we have some sort of embedded relationship with various teams.   It was only in the last meeting that we came up with the term "liaison" but it wasn't a formally decided name, just a quick name to define the task
15:30:55 <gnokii> suseROCKs: u like to kidding me I always locked in here nver saw a discussion
15:31:15 <jospoortvliet> gnokii: ok but you can't see every discussion, neither can I...
15:31:26 <gnokii> jospoortvliet: I can
15:31:26 <jospoortvliet> gnokii: so you don't like the name or don't you like the concept itself?
15:31:58 <jospoortvliet> gnokii: hehe ok if you read every discussion I suggest to drink more beer and get a girlfriend (or boyfriend, whatever tickles you) ;-)
15:32:06 <CarlosRibeiro> or gnokii  dislike both name and concept?
15:32:11 <gnokii> that have nothing to do with name or the concept its more how its done especially after suseROCKs called me last meeting a "dictator"
15:32:25 <jospoortvliet> gnokii: aaah ok
15:32:42 <jospoortvliet> that makes sense, and it's understandable if you feel like it's being cooked up by one person
15:33:04 <jospoortvliet> however - imho that process fits in very much with FOSS: who codes, decides. Then once it is presented, others can comment, suggest, change
15:33:07 <gnokii> its a little bit ugly, to bring up such things hidden after a schedule
15:33:37 <gnokii> aha jospoortvliet I code a little bit more so I make some decissions!
15:34:26 <CarlosRibeiro> gnokii: please, it's not personal, did you forgot the lines "have a lot fun" ? the only think suseROCKs  are doing is trying to help us to take our marketing level to the next step
15:34:33 <jospoortvliet> well suseROCKs brought it up now, maybe a bit late, but are you OK with the concept itself?
15:35:04 <gnokii> CarlosRibeiro: the marketing team gets not forward on this way and thats the problem
15:35:20 <gnokii> jospoortvliet: no
15:35:48 <jospoortvliet> gnokii: CarlosRibeiro I think this doc is a step forward, why would it not be?
15:35:49 <gnokii> I am not ok with this, he can schedule it next meeting
15:35:57 <jospoortvliet> seriously dude, why would this be delayed?
15:36:11 <gnokii> so every from us here can think about it, and then
15:36:50 <jospoortvliet> gnokii: so isn't that exaclty what suseROCKs proposed? "here it is, look at it, comment"
15:36:56 * gnokii not who codes decides, in a team should every opinion heard and thats how a floss community works
15:37:12 <AJaeger> gnokii: Having the page does not mean, it's cast it stone.  constructive comments are welcome
15:37:39 <gnokii> AJaeger: the problem is it was hidden behind a schedule!
15:37:47 <AJaeger> gnokii: So, we're on the same page: Send your comments on the mailing list - and let's continue there this topic so that everybody has time to read it...
15:37:56 <jospoortvliet> that's not hidden, it's on the schedule so you can see it
15:38:01 <AJaeger> gnokii: It's not hidden
15:38:08 <jospoortvliet> it's introduced now
15:38:15 <jospoortvliet> it's good to do things that way, how else?
15:38:28 <gnokii> jospoortvliet: I looked yesterday after the schedule and I subscribed the rss of wiki never saw the canges!
15:38:30 <jospoortvliet> "this week on the schedule: I want to introduce something next week, can I put it on the schedule"?
15:38:34 <AJaeger> I suggest to take an AI on this one and move one
15:38:35 <jospoortvliet> aaah ok
15:38:41 <jospoortvliet> so you have a problem with late schedule change
15:39:06 <jospoortvliet> well that's a valid point, let me say sorry for suseROCKs for that, I'm sure he didn't want to push this through throats this way...
15:39:07 <AJaeger> #action suseROCKs to start discussion about Liasion on mailing list and ask for comments
15:39:17 <jospoortvliet> otherwise let's indeed move on.
15:39:18 <gnokii> this way is ok
15:39:25 <jospoortvliet> gnokii: ok
15:39:26 <jospoortvliet> cool
15:40:01 <gnokii> jospoortvliet: I have a little problem like from suseROCKs here is handeld other opinions thats all and I fight against the behavior now
15:40:31 <jospoortvliet> ok, well at least we agreed, that personal stuff we should maybe discuss some other time...
15:40:47 <jospoortvliet> btw for all - need to go now, beer is waiting for me... sorry, I feel bad about it...
15:40:59 <jospoortvliet> I will respond to the meeting notes!
15:41:07 <jospoortvliet> appologies again.
15:41:30 <AJaeger> Ok, let's move on to the next topic.
15:41:51 <suseROCKs> #topic openSUSE Meeting | Ambassador Recap  (Carlos)
15:42:06 <suseROCKs> Carlos, can you give us a quick recap on last week's meeting and what's next?
15:42:12 <CarlosRibeiro> sure
15:42:28 <gnokii> that would be a funny point too
15:42:31 <CarlosRibeiro> last meeting we had good audience
15:43:00 <CarlosRibeiro> about our next steps, we had a voting
15:43:28 <gnokii> so now I have a question
15:43:36 <CarlosRibeiro> one good think that happed was a good interaction with ambassadors for all continents
15:43:48 <gnokii> the question goes directly to AJaeger and suseROCKs
15:43:57 <suseROCKs> ok
15:44:31 <CarlosRibeiro> that show us that Ambassadors program must be keep going as a Team, because most dificulties that I have here, HeliosReds showed that also have in Japan
15:45:07 <gnokii> CarlosRibeiro: u talking about  next steps and mean such things like "uniform" with this?
15:45:33 <CarlosRibeiro> gnokii:  that FIRST one was just a brainstorm
15:45:50 <gnokii> maybe at this point there is a little conflict
15:46:16 <CarlosRibeiro> gnokii: if you follow our Ambassadors ML, you will see that some "next steps" like Uniforms, is not our priority right now
15:46:32 <gnokii> when u make a "brainstorm" u should first recognize the status of a thing
15:46:36 <jospoortvliet> `while I'm still here,sorry but gnokii I think you should let CarlosRibeiro finish his talk first this makes things impossible to follow
15:47:07 <CarlosRibeiro> first we had a brainstorm, that still running on ML
15:47:14 <gnokii> jospoortvliet: u said who codes decides and for this point I like to know if was my code so buggy that its taken from me
15:47:53 <CarlosRibeiro> jospoortvliet: thanks... I will continue about "recap ambassadors meeting"
15:48:04 <suseROCKs> gnokii,   Nothing was taken from you.  A meeting of the ambassadors was called simply because we wanted to hear what Ambassadors had to say.
15:48:46 <suseROCKs> we still consider you a part of the Ambassador program, and CarlosRibeiro's only role was to drive the meeting (and results from that meeting)   he is not taking over the Ambassador program.   Nor have we declared it was taken from you.
15:49:07 <CarlosRibeiro> we had some good feedback from most part of ambassadors
15:49:14 <jospoortvliet> besides, why would anyone want to take anything from anyone else if there is so much work to do...
15:49:17 <gnokii> yeah at that is the first problem u drived a meeting
15:49:34 <jospoortvliet> I mean seriously, if you are unhappy with someone doing part of your work - lemme know and I give you 10 other things to do :D
15:49:38 <gnokii> CarlosRibeiro: u had 10 votes from 179 ppl und u say thats good?
15:49:47 <jospoortvliet> gnokii: it gives some idea
15:49:59 <jospoortvliet> anyway good luck all be nice to each other I have to leave will read the full log later on
15:50:10 <CarlosRibeiro> gnokii:  the importance now is not only NUMBERS but QUALITY too
15:50:20 <gnokii> u are kidding me
15:50:44 <gnokii> quality means a few ppl decides for the masses?
15:50:54 <CarlosRibeiro> suseROCKs:  if no one have questions any question about last ambassador meeting, I suggest you to move on
15:51:18 <CarlosRibeiro> we need to be productive and keep our focus
15:51:50 <gnokii> Nothing was taken from you.  A meeting of the ambassadors was called simply because we wanted to hear what Ambassadors had to say.
15:52:04 <gnokii> aha so I have to see now votings for uniforms
15:52:06 <suseROCKs> gnokii,   I don't recall anything being decisive.   This was simply an opportunity to give ambassadors a chance to speak up, and they did.
15:52:29 <gnokii> u should better say "some" ambassadors
15:52:44 <suseROCKs> gnokii,   As I responded to that email, and even discussed with CarlosRibeiro on the side,  uniforms and some other stuff cannot be decided upon at this time.  It's premature.  I agree with you
15:53:06 <CarlosRibeiro> gnokii:  by the way, our VOTES, was only because U asked for, and for my surprise I dind't see your votes
15:53:19 <gnokii> so my next steps on ambassador program are others
15:53:39 <gnokii> I asked for votes? Show me where I did that
15:53:54 <suseROCKs> gnokii,   great!   So any suggestions how we reach out to those who did not come to the meeting or have not responded to the ML yet?
15:53:58 <CarlosRibeiro> just to finsih and to make thinks clear, our ambassadors meetings was for give opportunity to listen other ambassadors needs and dificulties
15:54:07 <CarlosRibeiro> not to decide anything
15:54:13 <gnokii> I am surly not asked for such stupid votes like "should we develop a ambassador landing page"
15:54:24 <gnokii> because the page exists
15:54:29 <CarlosRibeiro> we even don't know what is need it, how will we decide something?!?!
15:54:42 <suseROCKs> gnokii,   Please tone down your language.  You can get your point across a lot faster if you don't ridicule others.
15:54:53 <gnokii> when u not know whats needed why u not aks for it?
15:55:18 <gnokii> suseROCKs: u called me last time an dictator never heard an excuse for it
15:55:19 <AJaeger> gnokii: That's what we're doing right now, the discussions are going on.
15:55:37 <suseROCKs> gnokii,   and this is different from you every week calling me a fascist?
15:55:49 <Dominian> Should I get popcorn or are we still having a meeting?
15:56:09 <AJaeger> gnokii: Please shutup, this style of arguing is not acceptable.
15:56:14 <gnokii> AJaeger: maybe u doing that but without me thx, in germany thats a sign u are not happy with my work
15:56:22 <Dominian> Have we been using http://wiki.opensuse.org/openSUSE:Presentations for anything?
15:56:30 <gnokii> calling me an dictator isnt acceptable too
15:56:37 <CarlosRibeiro> Dominian:  I'm using it
15:56:42 <Dominian> CarlosRibeiro: Work pretty well?
15:56:46 <AJaeger> gnokii: You said you didn't want to be part of it and I therefore did not include you as you requested!
15:56:53 <Dominian> CarlosRibeiro: I haven't had a chance to really pour over it yet.
15:57:04 <rtyler> Dominian: I used it around release time
15:57:11 <CarlosRibeiro> Dominian:  I made some personal changes but is working very well for now
15:57:12 <Dominian> rtyler: ok good good
15:57:16 <Dominian> CarlosRibeiro: awesome
15:57:16 <CarlosRibeiro> thanks
15:57:34 <Dominian> Just wanted to see how it was playing out.. discussion on the mailing list was going on about it.. thought it would be good to bring it up here even for a short time
15:57:50 <CarlosRibeiro> Dominian: +1
15:58:14 <suseROCKs> ok  is there anything more to discuss on Ambassador recap?  Or shall we move on?
15:58:20 <AJaeger> suseROCKs: Move on, please
15:58:23 <Dominian> suseROCKs: I'm skimming the mailing list.
15:58:29 <Dominian> see if there was anything, but please move on if you need to.
15:58:29 <Dominian> :)
15:58:35 <manugupt1> Dominian, the link is not at the distribution portal, do you think we should have it there too
15:58:59 <suseROCKs> #topic  openSUSE Marketing Team meeting | Wiki Cleanup
15:59:08 <suseROCKs> I'll make this one quick and short.
15:59:11 <Dominian> manugupt1: That's a good question.. probably best to bring it up with #opensuse-wiki and get everyone's thoughts on it
15:59:24 <Dominian> manugupt1: My guess, it would be good to at least link to it on the distribution portal.
15:59:32 <suseROCKs> SJ was driving this for some time in the Springtime, but has been distracted by other things including moving to US to start school soon.
15:59:34 <Dominian> as it does apply to everything as a whole and not just marketing etc
15:59:45 <manugupt1> Dominion sure...
15:59:49 <suseROCKs> But we have to review all our old pages on the old wiki and make sure the new wiki is easily naviagable
15:59:49 <Dominian> suseROCKs: ahhh yes.. I was just about to bring thta up hehe
16:00:10 <suseROCKs> Dominian,   bring it up as in "I'd like to drive this one"?   :-D
16:00:13 <Dominian> If you guys are watching the mailing list Rajko brings up a good point in following wiki standardizsation.
16:00:24 <Dominian> suseROCKs: ha.. I wish.. I'm so busy at work it would be pointless to put me in charge of anything right now
16:00:35 <suseROCKs> Fair enough
16:00:57 <Dominian> I would love to be able to lend more of a hand.. with school here starting.. business here at work has quadrupled.
16:01:01 <Dominian> and I'm floored with work right now
16:01:31 <Dominian> suseROCKs: however, I have been going over the wiki and will be attempting to keep reviewing pages etc.
16:01:47 <gnokii> we are here in a wiki meeting
16:02:00 <suseROCKs> okay so anyone want to join with Dominian?  I'll also be joining in as I have been looking at stuff in the last week too.    More hands are better and we need to get this done quickly
16:02:09 <CarlosRibeiro> I need to confess that I fells like a blind guy on war, when I step in wiki pages
16:02:15 <suseROCKs> We have too many "where is that?" questions popping up lately
16:02:36 <AJaeger> suseROCKs: I added navigation links to your freshly created pages to make them easier to find ;)
16:02:50 <Dominian> One thing..
16:03:04 <suseROCKs> AJaeger,   Hmm  I need to learn about that.   I guess just adding category doesn't suffice?
16:03:05 <Dominian> If people are finding it hard to find things... the list should probably be updated with those..
16:03:43 <AJaeger> suseROCKs: I added the marketing_navbar (see first line of page) - and added links to it.  Category:Marketing is needed as well.
16:04:07 <manugupt1> Dominian, If you can help me a little I can transfer pages until a week before my exams
16:04:19 <Dominian> I will assist as I can :)
16:04:34 <Dominian> I'm still getting used to it all myself to be honest :)
16:04:41 <suseROCKs> ok so how best to proceed?   Should we just email each other or?
16:04:48 <Dominian> So there are times I will screw something up and have to edit and undo things before I get it right
16:05:02 <Dominian> suseROCKs: Would using the mailing list be appropriate or ?
16:05:08 <suseROCKs> Dominian,   I have never seen you screw up anything  :-)
16:05:12 <Dominian> suseROCKs: ha!
16:05:14 <Dominian> liar!
16:05:14 <Dominian> :D
16:05:21 <Dominian> Let me check my emails..
16:05:26 <Dominian> I think I have something from AJ with a list
16:05:51 * AJaeger does not remember what he said last week ;(
16:05:54 <Dominian> oh my bad its from Shayon
16:05:56 <suseROCKs> Dominian,   Well that's the question.   Do we want to spam the marketing list with lots of little tidbits  or do we want to just have a small email subgroup amongst those actually working on it?  And then give formal information via ML?
16:06:14 <Dominian> hrm
16:06:30 <Dominian> ahh here it is!
16:06:31 <Dominian> http://old-en.opensuse.org/Marketing/wiki
16:06:40 <Dominian> That's the list of pages that need to be reviewed/moved
16:06:40 <CarlosRibeiro> My concern about wiki pages is about "translations" when we will have the chance to talk about that?
16:07:12 <suseROCKs> How are translations currently handled on the wiki?  Does a translation team broadly handle all translations for the wiki?  or is it on a per-team basis?
16:07:33 <CarlosRibeiro> suseROCKs:  I have no idea
16:07:40 <Dominian> no clue.. I think its a per team for the project effort
16:07:42 <Dominian> but I could be wrong
16:08:12 * AJaeger updates the Marketing jobs list iwth the wiki link
16:08:26 <manugupt1> Dominian, I see a lot of pages have been moved...
16:08:30 <Dominian> AJaeger: that's the list I've been working off of
16:08:32 <Dominian> manugupt1: yep
16:08:37 <Dominian> The big thing is some of the 'older' stuff
16:08:52 <Dominian> Does it need to be kept?  If so, archive it?  How?
16:08:53 <manugupt1> Like the YaST contest, meeting archives and all
16:08:53 <suseROCKs> moving is one thing.   organizing or re-organizing them in a sane manner is the other thing  :-)
16:09:03 <Dominian> right
16:09:26 <Dominian> The big thing I found is that some of th eexternal links are broken or moved
16:09:31 <manugupt1> Dominian, I dont know I am asking you..
16:09:34 <Dominian> So sometimes you have to hunt for the new link
16:09:53 <manugupt1> I will take care of that moving and organizing..
16:09:54 <Dominian> manugupt1: No idea.. not my call.. I'm just a 'helper' with the wiki.. I think it would be a good consensus with the marketing team to decide what they want done with older data.
16:10:09 <AJaeger> So, we have Dominian and manugupt1 signing up for the job?  Good, I add to the Jobs page.
16:10:10 <Dominian> Frankly, if its out of date and of no historical value.. drop it
16:10:12 <suseROCKs> ok  let's just set aside and initially do an ML discussion on this topic.   No need to bog down the meeting with the details like this
16:10:21 <Dominian> suseROCKs: +1
16:10:27 <suseROCKs> but good points have been raised, and I'll like to tackle them all.
16:10:31 <manugupt1> ok suseROCKs
16:10:49 <CarlosRibeiro> suseROCKs:  ;)
16:10:54 <suseROCKs> ok so let's wrap up with the next topic
16:11:05 <suseROCKs> #topic openSUSE Marketing Team Meeting | Miscellaneous stuff
16:11:18 <manugupt1> CAn you give me a minute?
16:11:29 * suseROCKs minutes manugupt1
16:11:30 <AJaeger> Dominian and manugupt1: Please update http://en.opensuse.org/openSUSE:Marketing_jobs#Open_Jobs
16:11:57 <AJaeger> (Let's add http://en.wikipedia.org/wiki/Special:Search?go=Go&search=User:Dominian|... etc)
16:12:22 <manugupt1> I am back....
16:12:33 <suseROCKs> okay so...  upcoming events?    I have a request in with Ohio Linux Fest for a booth, waiting for their reply
16:12:41 <jospoortvliet> meeting stil on?
16:12:53 <jospoortvliet> you didnt kill each other?
16:12:55 <suseROCKs> jospoortvliet,  yup  but we're on the final topic wich is just miscellaneous stuff
16:13:22 <gnokii> thats good then I bring forward a point and I know jospoortvliet would be with me
16:13:25 * suseROCKs wants to know how jospoortvliet logged in as Billie  :-)
16:14:04 <suseROCKs> So anyone else have any upcoming events?'
16:14:07 <Dominian> AJaeger: what are we adding?
16:14:18 <AJaeger> Dominian: Your user name and full name
16:14:22 <jospoortvliet> this is billes laptop im in beergarten
16:14:35 <Dominian> AJaeger: oh I see.. under wiki maintainer
16:14:39 <CarlosRibeiro> as we are on miscellaneous, I have a point
16:14:40 <AJaeger> Dominian: Yes
16:14:42 <suseROCKs> Dominian,   yes
16:14:59 <rtyler> jospoortvliet: thanks for sharing that, I now have a delightful full day's work ahead of me :)
16:15:10 <AJaeger> suseROCKs: We need volunteers to run the booth at Ohio Linux Fest.
16:15:15 <Dominian> AJaeger: done
16:15:26 <suseROCKs> AJaeger,   I have 2 people so far, and I need to confirm with one more.
16:15:32 <manugupt1> AJaeger, done..
16:15:42 <AJaeger> Dominian, manugupt1: Thanks
16:16:04 <suseROCKs> So I think we'll have good coverage of the booth.  Looks like openSUSE talk didn't make it through though.
16:16:34 <AJaeger> Does anybody need in the next three weeks openSUSE 11.3 DVDs?
16:16:54 <AJaeger> If you have an event, just tell me...
16:17:00 <manugupt1> AJaeger, Already contacted psankar
16:17:14 <CarlosRibeiro> AJaeger:  if you don't mid, I would like to have some
16:17:27 <suseROCKs> AJaeger,   I was going to give you a request, but I need confirmation from OLF that we will have a booth before you go through the trouble of shipment.
16:17:29 <AJaeger> CarlosRibeiro: Send me an email with details (aj at novell dot com)
16:17:37 <jospoortvliet> rtyler: youre welcome
16:17:46 <suseROCKs> Or should you send to me anyway and if we don't get to use, I'll just do handouts in person, and forward them to others in US as needed?
16:17:57 <AJaeger> suseROCKs: Since we sponsor OLF, I expect that we have a booth - if not, tell me and we withdraw sponsorship ;)
16:18:12 <CarlosRibeiro> OLF ?!?!?!
16:18:20 <suseROCKs> Ohio Linux Fest
16:18:24 <CarlosRibeiro> thanks
16:19:02 <suseROCKs> ok AJaeger   I'll follow up on that
16:19:59 <suseROCKs> ok any other miscellaneous topics or should we wrap up?
16:20:11 <manugupt1> Helping Hands
16:20:36 <suseROCKs> manugupt1,   I failed to read your email yesterday :-(  but go ahead and talk about it now if you like
16:20:53 <manugupt1> Ok... one second let me open the document
16:20:59 <jospoortvliet> sorry for bad connection...
16:21:21 <CarlosRibeiro> jospoortvliet:  are you using 3G in Brazil?
16:21:24 <CarlosRibeiro> :D
16:22:04 <jospoortvliet> anyone wants to go to meego conference in Dublin?
16:22:16 <manugupt1> I did some research with Helping Hands a few weeks back and spoke to Rupert about it
16:22:44 <manugupt1> Ok.. I took 2 distros into consideration, one is UBUNTU and the other one is Fedora
16:22:55 <manugupt1> I found a huge amount of differences..
16:23:28 <manugupt1> Fedora is struggling as we are
16:23:35 <suseROCKs> jospoortvliet,   I'll bet rtyler would love to go,  but he's waaaaay out in California  :-)
16:23:39 <manugupt1> Reason being not enough contributors
16:23:57 <manugupt1> Ubuntu on the other hand is lot more organised
16:24:09 <gnokii> jospoortvliet: u finance the trip?
16:24:20 <manugupt1> They have irc classrooms and people are willing to spend time on it..
16:24:41 <manugupt1> Their schedules are well maintained and they do a lot of healthy work
16:24:56 <suseROCKs> manugupt1,   yes that was the challenge we had here at Helping Hands in openSUSE
16:25:05 <gnokii> dear manugupt1 that we had last year and after it we decided to make it not in short time again, because it waisted our time
16:25:24 <manugupt1> suseROCKs, gnokii agreed completely
16:25:30 <suseROCKs> GNOME Foundation has also expressed an interest in some sort of helping hands project.   We should definitely set up some sort of consortium to pool all our resources together
16:25:38 <manugupt1> I have an idea regarding this...
16:26:17 <manugupt1> Why not take students itself who are looking for projects because in this way they learn and also provide a certificate of appreciaiton
16:26:38 <manugupt1> Yes.. But we need to make sure there is someone who can chuck off the garbage..
16:26:49 <CarlosRibeiro> gnokii:  the time chances the world too, maybe today is a better way to return to that point. Don't you think? Let manugupt1 conclude his points
16:27:15 <gnokii> dear CarlosRibeiro sure the world changes, but u not see when they change
16:27:36 <Dominian> Change is never ending; being prepared for that change is the task at hand.
16:28:00 <manugupt1> Let me continue with ubuntu again... they have weekly sessions which are well prepared in advance
16:28:02 <suseROCKs> Dominian,   Very astute observation
16:28:12 <rtyler> manugupt1: are you referring to jono @ home?
16:28:13 <Dominian> suseROCKs: I'm a philosopher by night!
16:28:24 <CarlosRibeiro> manugupt1: I really like the idea, at least as basis for us
16:28:43 <Dominian> manugupt1: like 'class room' stuff?
16:28:54 <manugupt1> Dominian, yes.. irc classrooms
16:29:10 <manugupt1> rtyler, I did not get you
16:29:20 <jospoortvliet> ok i give up bad connecdtion cu later...
16:29:33 <Dominian> manugupt1: ok
16:29:37 <gnokii> jospoortvliet: go at suse office take ur beer with u
16:29:39 <manugupt1> What I think is openSUSE 11.4 is scheduled for March if I am correct
16:29:42 <CarlosRibeiro> don't worry jospoortvliet
16:29:51 <rtyler> manugupt1: http://www.jonobacon.org/2010/08/04/at-home-with-jono-bacon-2/
16:30:08 <manugupt1> So we can have an openweek at that time, also a hackweek
16:30:27 <gnokii> we have a hackweek ^^
16:30:30 <rtyler> manugupt1: it's kind of a cross between a helping-hands and community news/etc
16:30:32 <suseROCKs> manugupt1,    Let me give you little HH background
16:30:32 <manugupt1> That would give plenty of time to plan, prepare and yes also a marketing boost
16:30:53 <AJaeger> manugupt1: Yes, March. My proposal would be to have HH every month.
16:31:06 <manugupt1> suseROCKs, sure...
16:31:20 <AJaeger> I envision HH also to help educate contributors on how to contribute to the openSUSE project, correct?
16:31:32 <AJaeger> And in that case, HH will help us for 11.4.
16:31:32 <suseROCKs> HH was set up by the openSUSE-GNOME team for the purpose of helping new users to understand all the great features of openSUSE.    We had great turnouts during those initial months (11.1)   But our challenge was finding people to come by for giving presentations.
16:31:45 <CarlosRibeiro> manugupt1:  I agree with you, but if we never starts something like that, we will never finish
16:32:06 <suseROCKs> we had a dream of expanding in that way to include more contributor-related presentations.   But my biggest mistake was that we had weekly sessions and that was too much with too little resources
16:32:27 <manugupt1> AJaeger, suseROCKs Thats why I propose not a monthly session or a weekly one but a quarterly or half yearly or with every release
16:32:28 <gnokii> CarlosRibeiro: the problem is and u should learn that, starting such things means we havent enough power for this things they are more important
16:32:51 <suseROCKs> manugupt1,   sure  But if you have too few, then people won't remember to come around.   It's a balance we have to figure out
16:32:58 <manugupt1> + all of us would get bored teaching the same thing a hundred times..
16:33:00 <gnokii> its a old wishdom less is more then more
16:33:29 <manugupt1> suseROCKs, Well Lets give a call for volunteers and propose this thing
16:33:35 <suseROCKs> manugupt1,   But that's why I like the new opportunity we have to restart it because Fedora and GNOME Fdn both are interested and want to work together.    We can make this a great consortium with less manpower drain on any of us
16:33:50 <CarlosRibeiro> manugupt1:  depends of who is presenting. Old messages never gets old for the new ones
16:34:27 <AJaeger> If we make sessions on how others can contribute to openSUSE, then I would consider them very important.
16:34:34 <manugupt1> suseROCKs, +1 but someone has to take a lead
16:34:47 <CarlosRibeiro> AJaeger: +1000000000
16:34:48 <AJaeger> manugupt1: Let's also call for good topics
16:34:50 <suseROCKs> +1 AJaeger    We do have a huge contributor gap wehre people want to contribute but don't know how
16:34:56 <gnokii> AJaeger: cool more becoming ppl they not want to go out of her office chair
16:35:03 * AJaeger needs to leave now, be back later
16:35:25 <suseROCKs> manugupt1,   Ok so let's sechedule some time together this week and we'll talk about it in more detail   okay?
16:35:25 <manugupt1> AJaeger, I agree.. but I will like to have you guys have a look at ubuntu hackweek
16:35:27 <gnokii> AJaeger: -1000000000000000000000000000
16:35:50 <rtyler> IMO the "class"/"seminar" approach makes it difficult for folks to jump in
16:35:56 <rtyler> to contribute rather
16:36:12 <suseROCKs> rtyler,   well format is something that also needs to be addressed sure.
16:36:25 * rtyler nods
16:36:30 <manugupt1> suseROCKs, +1
16:36:42 <suseROCKs> ok so anything else?  otherwise this meeting is about to end
16:36:43 <rtyler> if you're expected to be an expert for 30 minutes, that's quite hard for most folks to want to sign up for ;)
16:37:27 <CarlosRibeiro> suseROCKs:  I never saw something related with Universities here
16:37:38 <suseROCKs> CarlosRibeiro,   like what?
16:37:42 <CarlosRibeiro> this is not part of our Marketing program
16:37:49 <manugupt1> rtyler, you cannot expect that but atleast give an idea honestly speaking 5% would carry on further and 1% would contribute but 1% should be good enough...
16:38:19 <CarlosRibeiro> any depper involvemtn with universities, schools.....
16:38:24 <suseROCKs> CarlosRibeiro,   If you're referring to teaching about open source in universities,  that's a different area.  I suggest you look at teachingopensource.org.   I work closely with them to get interns for GNOME-A11y marketing.   Its a good approach
16:38:50 <CarlosRibeiro> suseROCKs:  I'm not talking about that
16:38:57 <suseROCKs> but it requires a lot more resources than helping hands which is more "seminar"-ish.
16:39:07 <CarlosRibeiro> I'm talking about have a kind of partnership with some key universities
16:39:26 <CarlosRibeiro> to guide them to better understand openSUSE ecosystem
16:40:00 <suseROCKs> ok well.. come up with a plan of what you have in mind, and then propose it.  :-)
16:40:09 <suseROCKs> speaking in very general terms doesn't move us forward.  :-)
16:40:35 <CarlosRibeiro> suseROCKs:  ok, I will send a message to the ML
16:40:45 <CarlosRibeiro> sounds good for you?
16:40:50 <gnokii> CarlosRibeiro: I have sometimes the feeling u should better understand itself
16:41:10 <CarlosRibeiro> gnokii: ok
16:41:15 <suseROCKs> ok anything else?  Othwerise  time to close the meeting,  too long now.
16:41:45 <suseROCKs> 3...
16:41:47 <suseROCKs> 2...
16:41:50 <suseROCKs> 1...
16:41:53 <suseROCKs> #endmeeting