15:02:32 <suseROCKs> #startmeeting
15:02:32 <bugbot> Meeting started Tue Jul 27 15:02:32 2010 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:32 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:39 <suseROCKs> #chair AJaeger
15:02:39 <bugbot> Current chairs: AJaeger suseROCKs
15:03:22 <suseROCKs> Welcome Welcome Welcome gang!
15:03:54 <suseROCKs> The meeting of the openSUSE Marketing Team commences.   You can find our agenda at http://en.opensuse.org/openSUSE:Marketing_meeting
15:04:10 <suseROCKs> 1.  Opening Comments (5 mins)
15:04:10 <suseROCKs> 1. Recap of openSUSE 11.3 Launch (15 mins)
15:04:10 <suseROCKs> 1. How did we do? What lessons did we learn?
15:04:10 <suseROCKs> 2. Things to continue on 11.3 marketing (11.3 marketing is never done
15:04:10 <suseROCKs> until next version!)
15:04:11 <suseROCKs> 1. openSUSE Conference (10 mins)
15:04:13 <suseROCKs> 1. How are we doing? Everything on track?
15:04:15 <suseROCKs> 1. openSUSE Ambassadors (15 mins)
15:04:17 <suseROCKs> 1. Are ambassadors satisfied with 11.3 launch? What did they need to
15:04:19 <suseROCKs> improve their tasks?
15:04:21 <suseROCKs> 1.
15:04:23 <suseROCKs> 1. Ambassador organization (This will be ongoing discussion, not
15:04:25 <suseROCKs> concluded in this meeting.)
15:04:27 <suseROCKs> 1. Miscellaneous Topics which may include:
15:04:29 <suseROCKs> 1. Education/Helping Hands revival?
15:04:33 <suseROCKs> 2. openSUSE Shop
15:04:35 <suseROCKs> 3. Upcoming events
15:04:37 <suseROCKs> 4. Smeego
15:04:39 <suseROCKs> 5. Others?
15:04:41 <suseROCKs> Interesting copy/paste feature... hmm
15:04:53 <suseROCKs> #topic openSUSE Marketing Team Meeting in progress | Introduction
15:05:23 <suseROCKs> I want to give everyone a shoutout for the great great great work you have all done for the 11.3 launch.  I'm so proud of everyone here for the hard work!
15:06:02 <jospoortvliet> #agreed
15:06:04 <jospoortvliet> :D
15:06:15 <suseROCKs> Today we're going to try to cover a number of subjects including review of 11.3  plus new projects to take up for the next few months.
15:06:17 <AJaeger> suseROCKs: we'r.e a team - include yourself in thiS ;)
15:06:30 <gnokii> jospoortvliet: the work isnt done yet look at nightroses launch party page ;)
15:06:58 <suseROCKs> I have a favor to ask all of you....  before we proceed with the agenda.
15:07:17 <rtyler> fine, I'll put my pants on
15:07:19 <suseROCKs> We have a special announcement coming out tomorrow that unfortunately I cant divulge right now.
15:07:25 <rtyler> oh
15:07:44 <suseROCKs> But I would like to ask you all to keep an eye out for it and then get your soldiering on and spread it through the news to everywhere
15:08:10 <jospoortvliet> gosh you make us curious :D
15:08:15 <suseROCKs> You can even go ahead and build up excitement today by spreading "Stay tuned for a special announcement tomorrow."
15:08:20 <rtyler> suseROCKs: do you have an estimated announcement time?
15:08:33 <suseROCKs> AJaeger,   what time will that announcement go out?
15:08:35 <AJaeger> rtyler: early US morning
15:08:44 <rtyler> eek, you guys are killing me :)
15:09:10 <suseROCKs> jospoortvliet,  I like making you curious.  You'll love the news when you see it,  I promise.
15:09:10 <rtyler> suseROCKs: I'll try to get something up on omgsuse and depending on the announcement convince my comrade over at omgubuntu to give me some cross-posting love
15:09:23 <AJaeger> suseROCKs: Since it includes Novell, somebody needs to be awake there first ;)
15:09:27 * gnokii sees only there is no news about studios gallery at news.o.o
15:09:52 <rtyler> they're not making Miguel the CEO are they?
15:09:57 <suseROCKs> gnokii,   From SUSEStudios?
15:10:08 <gnokii> suseROCKs: yes
15:10:28 <jospoortvliet> rtyler: maybe ;-)
15:10:30 <AJaeger> rtyler: No comments from my sides besides that Miguel is a great visionary guy!
15:10:41 <suseROCKs> well SUSEStuddio is not an openSUSE project, although we do relate together.   They should communicate directly with us when they want our help promoting them.
15:11:04 <jospoortvliet> AJaeger: what, you recently said to me you hated his guts and were thinking about sending a hired gun to him...
15:11:15 <rtyler> AJaeger: early US time EST or PST?
15:11:19 <suseROCKs> heh  troublemaker
15:11:25 <AJaeger> suseROCKs: give me an AI to talk with them, there might be same things we can do together.
15:11:30 <suseROCKs> rtyler,   expect maybe 5 a.m. your time.
15:11:46 <rtyler> oh crikey
15:11:48 <suseROCKs> #action AJaeger  to talk to SUSEStudio about joint marketing efforts including Gallery
15:11:58 <rtyler> and I'm sure nobody will tell me ahead of time to schedule a post
15:12:05 <rtyler> I guess I'll just wake up unreasonably early :)
15:12:12 * gnokii reached what he want
15:12:32 <AJaeger> rtyler: I guess 9am east coast...
15:12:34 <suseROCKs> ok   so can I get a promose from you all to psych up the world before we move on to actual agenda?
15:12:47 <rtyler> suseROCKs: I promose
15:12:55 <FunkyPenguin> suseROCKs, i already started it on twitter the other day ;)
15:13:07 <suseROCKs> FunkyPenguin,  The True Visionary
15:13:43 <suseROCKs> #topic openSUSE Marketing Team Meeting | 11.3 Recap
15:13:51 * FunkyPenguin gets back to troubleshooting
15:14:07 <suseROCKs> FunkyPenguin,   We need you here at some point later during the meeting so don't go too far away
15:14:19 <rtyler> smeego!
15:14:26 <suseROCKs> AJaeger,   Since you were the keeper of stats for 11.3 launch, could you give us a quick highlight on stats?
15:15:02 <FunkyPenguin> suseROCKs, ok i'll  be in eyeshot
15:15:22 <AJaeger> 275 retweets according to the newest change I made to news.o.o with Matthew last night ;)
15:15:36 <AJaeger> our mirror network was really great.
15:15:52 <AJaeger> The announcement was read 60k times (normal news.o.o 10k).
15:15:59 <AJaeger> the rest on my blog post
15:16:01 <Dominian> how did the digg article fair?
15:16:13 <AJaeger> it went really good but we could have improved far better
15:16:16 <Dominian> I would've thought on a tech site it would've gotten a lot of hits
15:16:27 <AJaeger> digg was bad, I gave up checking - it depressed me
15:16:38 <Dominian> bah
15:16:40 <Dominian> slashdot?
15:16:55 <AJaeger> Dominian: no idea
15:17:00 <Dominian> With both of those sites, they are great media outlets, but unless you are 'well known' author nothing gets seen unfortunately
15:17:01 <rtyler> reddit was a wasteland too on launch day
15:17:05 <gnokii> AJaeger: I asked a few days ago yaloki to add an digg, twit this etc section on every article on the planet
15:17:27 <rtyler> the linux subreddit is heavy with Arch and Ubuntu users though, not very kind :(
15:17:27 <jospoortvliet> gnokii: +1
15:17:28 <AJaeger> gnokii: good idea...
15:17:39 <tigerfoot> just to add a point of that the ati-rpm I've build have be downloaded 681 times for 64bits and 281 times for 32bits
15:17:55 <AJaeger> if anybody has suggestion for iimproving news.o.o, please tell me as well!
15:18:04 <suseROCKs> ok so we need to give our social networking efforts a boost for next time.  Sounds like we didn't do as well as 11.2 in that area.  But that's okay
15:18:31 <AJaeger> suseROCKs: Definitely a boost - and don't allow wstephenson to become another kid ;)
15:18:43 <CarlosRibeiro> AJ you said digg performance was suffering. Any clue why ? To help us to  fix in next time?
15:18:44 <suseROCKs> AJaeger,   We need more editorial review for news.o.o.  There was a title in there in last week's newsletter that nearly gave me a heart attack when I read it on my phone on the road  :-)
15:18:45 <gnokii> suseROCKs: I say it again not boosting that! thats not important
15:18:57 <Dominian> suseROCKs: Well, from what I can tell, there just wasn't as much emphasis on the tech sites for openSUSE as there was for 11.2
15:19:22 <AJaeger> this launch wa sa great team effort - I learned a lot, not having a community manager gave us all a chance to step up.
15:19:23 <suseROCKs> gnokii,   Why is it not important to spread the word?
15:19:45 <tigerfoot> please don't forget two important things : end of world cup soccer, and July is allmost hollidays :-)
15:19:51 <suseROCKs> AJaeger,   Exactly.   In many ways, even with dismal numbers, we improved as a team.  And that rocked!
15:19:53 <rtyler> suseROCKs: IMHO, watching the social sites move and shift during the release, titles with version numbers didn't help so much, but titles with "New X in openSUSE 11.3" do well
15:19:56 <AJaeger> CarlosRibeiro: no idea
15:20:20 <gnokii> suseROCKs: not to spread the word, its not the right way to think twitter and such things are the most important thing, btw. I never saw ubuntu on top hashs in releas time
15:20:24 <suseROCKs> rtyler,   Good point.  Sexier titling would help.
15:20:34 <rtyler> Digg/Reddit are **ALL** about headlines
15:20:40 <rtyler> "openSUSE 11.3 released" was a weak headline
15:20:58 <rtyler> "BP CEO PUNTS A BABY AND INSTALLS OPENSUSE" would have done great though ;)
15:21:06 <jospoortvliet> yep, focus on what's cool and interesting works better.
15:21:07 <suseROCKs> LOL
15:21:15 <CarlosRibeiro> rtyler: +1
15:21:19 <jospoortvliet> not just in the title, but also in the announcement itself.
15:21:32 <Kmetamorphosis> Wasn't openSUSE 11.2 big because it was when openSUSE started "defaulting" to KDE? What was big about openSUSE 11.3?
15:21:33 <gnokii> rtyler and we havent won anything with such things
15:21:48 * AJaeger is pushing FunkyPenguin already for the M1 headline "Get Smeegol with openSUSE 11.4 M1"
15:22:04 <jospoortvliet> and more bullet points...
15:22:05 <jospoortvliet> :D
15:22:17 <jospoortvliet> big things are made up anyway
15:22:18 * rtyler dies from gunshot wounds thanks to all the bullet points
15:22:27 <AJaeger> jospoortvliet: More bullet points will make henne really happy ;)
15:22:37 <jospoortvliet> we do that in KDE - what's big this release? Nothing? Ok, we make this and this big in the announcement :D
15:22:45 <rtyler> heh
15:22:46 <jospoortvliet> AJaeger: and it's all about henne after all ;-)
15:22:47 <michl> jospoortvliet: we just know bullet points
15:22:54 <FunkyPenguin> AJaeger, heh, no pressure ;)
15:23:02 <suseROCKs> Honestly,  I was in charge of social media for the 11.2 release but this time I was on the road and couldn't take charge of that, so I can't really comment on how it went.
15:23:11 <gnokii> mmh the biggest thing in openSUSE is henne
15:23:16 <rtyler> heh
15:23:18 <jospoortvliet> gnokii: +1
15:23:24 <rtyler> "11.4 - Now with MOAR HENNE!"
15:23:24 <Kmetamorphosis> I think that is a real strength of KDE. Their website and release announcements always make me want to try KDE.
15:23:24 <jospoortvliet> at least when it comes to beer consumption
15:23:39 <jospoortvliet> Kmetamorphosis: thank you, we try to subvert you all :D
15:23:39 <michl> gnokii: no, henne has just the broadest shoulders
15:23:58 <Kmetamorphosis> Besides, it's not like Windows 7 is all that much different than Windows Vista. The way you pitch things is *everything* in getting a product out there.
15:24:04 <jospoortvliet> and yes, the news.opensuse.org site can use some improvements imho
15:24:06 <gnokii> michl :D
15:24:12 <suseROCKs> ok  so next sub-topic of 11.3.   What do we need to do to continue 11.3 marketing?  It's not over until 11.4 is released!
15:24:27 <jospoortvliet> and so can the normal opensuse site, as was said before - maybe have a separate "this is why you will love opensuse" site or something for non-tech endusers.
15:24:39 <rtyler> jospoortvliet: omgsuse.com ^_^
15:24:44 <jospoortvliet> rtyler: yep
15:24:50 <jospoortvliet> but that's more of a blog...
15:24:57 <Kmetamorphosis> jospoortvliet, that is exactly what would benefit the project.
15:25:01 <suseROCKs> omgjospoortvliet.com?
15:25:12 <Kmetamorphosis> The site as it is very functional and very good at telling you what openSUSE is and how to get more information.
15:25:15 <jospoortvliet> suseROCKs: hmmmmm scary
15:25:16 <Kmetamorphosis> But it does not make people crave it.
15:25:16 <rtyler> jospoortvliet: Kmetamorphosis and I work on that :)
15:25:23 <jospoortvliet> rtyler: you do? Cool!
15:25:23 <gnokii> jospoortvliet: the problem with such a page is we have not enough personal to doing that self
15:25:32 <jospoortvliet> rtyler:  get me involved
15:25:50 <rtyler> jospoortvliet: ping me out of band (tyler@linux.com)
15:25:56 <AJaeger> jospoortvliet: omgsuse was launch a few weeks ago.  Did you miss the big announcements?
15:25:57 <jospoortvliet> gnokii: it should be written in a way which makes it more long-term
15:26:00 <suseROCKs> ok so what I'm hearing is that we need to build up website presence for continuing our marketinig efforts
15:26:03 <jospoortvliet> AJaeger: nope
15:26:14 <jospoortvliet> suseROCKs: yeah I think so, would help
15:26:22 <jospoortvliet> and integrating it with social media somehow
15:26:30 <gnokii> jospoortvliet: +1 and thats the problem for this we need a person how has enough long-time power
15:26:46 <jospoortvliet> gnokii: I think I can put in some efforts there...
15:26:51 <Kmetamorphosis> suseROCKS, nothing like a major site redisign. The current site is functional, it just needs a default page that makes users want to find out more.
15:26:58 <AJaeger> suseROCKs: We need more of these presentations and screencasts as well.
15:27:02 <jospoortvliet> Kmetamorphosis: exactly
15:27:05 <jospoortvliet> AJaeger: +1
15:27:13 <jospoortvliet> rtyler: will mail you
15:27:17 <gnokii> AJaeger: +1
15:27:18 * Kmetamorphosis agrees with AJaeger
15:27:36 <suseROCKs> has anyone used the existing 11.3 presentations created by manugupt1 and CarlosRibeiro?    How useful were they?
15:27:44 <gnokii> we need more input on release day of all kind enough tweets come from allone
15:27:49 <AJaeger> Jus tfor the record: I work currently on a build service presentation that I will share with everybody once it's done...
15:28:21 <AJaeger> suseROCKs: Let's send an email to the opensuse-marketing tlist to inform ambassadors about these resources
15:28:41 <AJaeger> suseROCKs: I gave a product demo at the launch event - and put it up in the wiki
15:28:46 <suseROCKs> #action suseROCKs to inform ambassadors about 11.3 marketing resources on ML
15:28:50 <gnokii> AJaeger: there is a little communication problem with sending it to list
15:29:03 <AJaeger> gnokii: what kind of?
15:29:15 <gnokii> not all ambassadors read the list
15:29:20 <jospoortvliet> AJaeger: everyone has blocked you, tired as they are of your constant ranting about henne
15:29:33 <jospoortvliet> (sorry long day, getting a bit annoying)
15:29:36 <suseROCKs> gnokii,   so what are other effective methods to communicate to them?
15:29:47 <gnokii> write directly
15:29:52 <jospoortvliet> aw
15:29:53 * AJaeger thinks we should discuss having an own ambassador list at one point
15:29:54 <jospoortvliet> much work
15:30:00 <jospoortvliet> AJaeger: just what I thought
15:30:02 <gnokii> AJaeger: +1
15:30:09 <jospoortvliet> for announcing things, helping them do their thing etc
15:30:21 <jospoortvliet> while not bothering them with strategic discussions
15:30:22 <AJaeger> gnokii: We need to push everybody on the lists - that's what I try already...
15:30:36 <gnokii> AJaeger: I know
15:30:45 <suseROCKs> we do need to continue formalizing the ambassadors team more, and giving them their own list where they can seek support from each other is a good thing.
15:31:03 <AJaeger> suseROCKs: Definitely!
15:31:21 <suseROCKs> But Ambassador Organization has its own topic in today's agenda, so let's hang on to that  :-)
15:31:23 <AJaeger> Shall I setup an ambassador mailing list?
15:31:26 <gnokii> AJaeger: btw u should remember all Ambassadors to remake her user pages
15:31:33 <gnokii> AJaeger: yes
15:32:09 <suseROCKs> ok I think we can close the 11.3 launch topic unless anyone has anything else to add?
15:32:14 <AJaeger> suseROCKs: Give me those AIs once we're at tht eambassodor tpic ;)
15:32:18 <CarlosRibeiro> Pegeout, Petrobras, Walmart, Banco do Brasil, HSBC, all have openSUSE, IMHO we need to ask guys from that companies to join Ambassadors team
15:32:27 * AJaeger apologizes for his son helping him mistype
15:33:01 <hobbsc> where is walmart using opensuse?
15:33:16 <suseROCKs> #topic  openSUSE Marketing Team Meeting in progress | Conference Campaign
15:33:56 <suseROCKs> gnokii, michl,  how's things going with Conference?  Any updates?  Things we need to do?
15:34:20 <AJaeger> suseROCKs: Do we want to do any marketing sessions or presentations?
15:34:30 * AJaeger asked already for an ambassador meeting
15:34:31 <michl> papers coming in - actually hourly now
15:34:34 <gnokii> suseROCKs: u should wait for the publishing of the program, the call ends this week so it makes no sense to concentrate on marketing for this topic yet
15:34:37 <CarlosRibeiro> hobbsc:  I know about walmart in Brazil, but I'm quite sure it's a worldwide decision. We need to find out WHO is using ? To invite they to join us
15:34:39 * michl slightly exaggerating
15:34:39 <jospoortvliet> AJaeger: I could do that, marketing talk...
15:34:47 <AJaeger> But what do we want do do about ourselves?
15:34:57 <suseROCKs> AJaeger,   I'm tempted to set up an all day marketing hackfest the day before openSUSE conference starts.  But wanted to wait a little bit to see who else is going.
15:35:00 <AJaeger> jospoortvliet: You have an AI to give a talk with Bryen ;)
15:35:06 <hobbsc> CarlosRibeiro: i can tell you they're not using it here in the states
15:35:11 <jospoortvliet> AJaeger: I do? Ok :D
15:35:24 <jospoortvliet> suseROCKs: a very very good idea!
15:35:27 <hobbsc> CarlosRibeiro: at least not in the home offices, i'm about 20min away from there and know a ton of folks in their teams
15:35:37 <hobbsc> at least i've not heard mention of it
15:35:37 * rtyler wonders if suseROCKs wants to sponsor some airfare
15:35:41 <AJaeger> jospoortvliet: Or on your own - let's discuss how to dothis best.
15:35:55 <gnokii> hobbsc: CarlosRibeiro could u plz stay on topic?
15:36:01 <hobbsc> sorry
15:36:01 <suseROCKs> ok quick poll:  For those of you who are planning to attend the conference, would you be interested in a pre-conference Marketing Hackfest?
15:36:07 <AJaeger> #action jospoortvliet propose a marketing talk for openSUSE conference
15:36:11 <michl> rtyler: submit a talk and add an estimate how much $ you need
15:36:31 <michl> rtyler: we don't have big money but some travel we're able to sponsor
15:36:35 <AJaeger> suseROCKs: I'm interested but not sure whether I have time
15:36:48 <gnokii> ooh AJaeger  I asked that jospoortvliet some minutes ago via twitter :D
15:37:10 <suseROCKs> michl,   If we do a hackfest  (and maybe some other teams want to do hackfests) do you think we can arrange to have rooms available one day earlier at the conference?
15:37:12 <rtyler> michl: I'll think about it, besides omgsuse and using oepnSUSE for ages, I have no SUSE-credibility :P
15:37:47 <michl> suseROCKs: if not at the conference we can arrange something at the offices
15:37:50 <suseROCKs> rtyler,   its not about suse credibility,  your talk should be interesting rgardless.  it could be non-SUSE related
15:37:55 <jospoortvliet> rtyler: just submit a good talk
15:38:07 * rtyler will think about it
15:38:35 <suseROCKs> ok  so back to the actual topic.  Anything we need to market for the Conference or are we on track?  gnokii?  michl?
15:38:55 <michl> suseROCKs: right now we're on track
15:39:09 <suseROCKs> ok then this topic is closed
15:39:11 <AJaeger> there will be  a separate meeting about the con on Thursday, correct michl?
15:39:15 <gnokii> wait for the publishing of the program
15:39:20 <michl> as we miss a program there is no much to talk about
15:39:40 <suseROCKs> #topic openSUSE Marketing Team Meeting in progress | Topic: Ambassador Program
15:39:58 <suseROCKs> #action  AJaeger to set up ambassador mailing list
15:40:08 <michl> beside of spreading the word in general and invite people/projects to submit a talk and or attend
15:40:27 <gnokii> michl its a little bit late for this
15:40:28 <suseROCKs> AJaeger,   Please include all current members of the board on that list as I consider board members to be de facto Ambassadors-at-large
15:40:41 <michl> pretty important for all, as of now everything is possible, be it a talk, a workshop, a hack session, what ever
15:40:44 * gnokii hust
15:40:54 <AJaeger> suseROCKs: Please tell board members that I will do so
15:40:59 <michl> gnokii: we do this since LinuxTag or even earlier
15:41:01 <suseROCKs> sure thing
15:41:31 <gnokii> michl of course we did, but it makes no real sense to make 4 days before it closes marketing or not?
15:41:37 <CarlosRibeiro> suseROCKs:  AJ
15:41:45 <suseROCKs> yes, CarlosRibeiro?
15:41:53 <michl> AJaeger: yes, I plan to have a meeting on the conference on Thursday
15:41:56 <CarlosRibeiro> anyway to have a IRC channel for Ambassadors in Brazil?
15:42:00 <CarlosRibeiro> I need it
15:42:13 <AJaeger> CarlosRibeiro: Just create one adhoc
15:42:19 <gnokii> CarlosRibeiro: where is there a problem so make one
15:42:23 <suseROCKs> CarlosRibeiro,   why not use opensuse-pt?
15:42:47 <gnokii> /join opensuse-ambassadors-pt
15:42:56 <CarlosRibeiro> no problem using pt, but I believe a special irc for ambassador will be much better
15:43:34 <suseROCKs> CarlosRibeiro,   You can create IRC channel in instant just by typing /join #(channel name)   or if you want to create a formal permanent one, talk to Darix so we can keep it under openSUSE management
15:43:43 <gnokii> CarlosRibeiro: how many Ambassadors are there actually?
15:43:45 <manugupt1> But you cannot find people all the time on the ambassador list
15:43:53 <CarlosRibeiro> opensuse-pt, have all related stafs for portugues, not for ambassador, and this is a huge gap
15:44:02 <jospoortvliet> CarlosRibeiro: not bad idea at all. I would indeed create the channel, see if ppl want to get involved. Spread the word, if we can help, let us know...
15:44:12 <AJaeger> CarlosRibeiro: suseROCKs and gnokii gave you the recipe
15:44:16 <suseROCKs> +1 jospoortvliet
15:44:35 <CarlosRibeiro> ;-)
15:44:49 <darix> may i raise one question
15:44:51 <darix> ?
15:45:00 <darix> (regarding the irc thing)
15:45:02 <gnokii> btw I created long time ago a chan opensuse-ambassadors but it was never used
15:45:04 * AJaeger has just been promoted to chef for the day
15:45:16 <suseROCKs> darix,  maybe.  :-)
15:45:40 <AJaeger> darix: Go ahead, Sir!
15:46:10 <darix> well rather 2 notes: 1. this channel is rather idle. so instead of splitting out an ambassador channel now, use this channel. and if you do an ambassador channel (or uses gnokii's) keep one ofr all langages
15:46:16 <darix> for all languages
15:46:24 <darix> i mean you share most problems i guess
15:46:42 <darix> and if 2-3 ambassadors talk about a specific thing for their country it wouldnt be so much noise
15:46:43 <gnokii> darix +1 because of that I asked CarlosRibeiro how many Ambassadors are there in Brazil
15:46:45 <darix> too many channels are bad
15:47:06 <Dominian> yeah having a separate channel is bad
15:47:09 <AJaeger> we could also use the marketing channel for now, it's often very silent
15:47:10 <Dominian> there's enough channels already!
15:47:11 <Dominian> :
15:47:12 <Dominian> )
15:47:14 <darix> i have no problem with regging more channels. but having channels with just 1-2 persons in it is waste
15:47:19 <suseROCKs> that's why I suggested to use opensuse-pt (or whatever the pt languge channel is)  that way even non  Ambassadors can hear and learn about what's going on
15:47:32 <darix> AJaeger: +1 on that
15:47:39 <darix> thats all from my side
15:47:54 <suseROCKs> ok here's what I'd like to do...
15:47:57 <CarlosRibeiro> gnokii:  I believe we have between 10 to 15 ambassadors here, be we are grwowing very very fast
15:47:57 <jospoortvliet> suseROCKs: yep, depends of course on the amount of noise. But if there is too much, creating a new channel for a quick chat is darn easy anyway...
15:48:18 <CarlosRibeiro> we have 26 states, and I'm looking fot at least 2 ambassadors for state
15:48:24 <suseROCKs> There's a lot we can do and need to do to formalize and clear up the ambassador program and that could take up to an hour of discussion.
15:48:31 <suseROCKs> And not everyone here is interested in ambassadorship
15:48:40 <darix> CarlosRibeiro: i see only 26 people here. so you need to get them here asap :p
15:48:48 <gnokii> CarlosRibeiro: u believe? I never saw 10 or 15 Brazilians on the Ambassador list
15:49:02 <suseROCKs> So how about we set up an ambassador meeting soon  9perhaps next week) and gather up as many participants as we can and just have an open meeting about what people like/dislike about the program
15:49:26 <gnokii> suseROCKs: bad idea
15:49:51 <suseROCKs> gnokii,   To give CarlosRibeiro fair credit, he has been doing a lot of work lately organizing and working with ambassdors and potential ambassadors in Brazil.  Doing some great stuff too.  I don't want to make the bar too  high for him.
15:50:17 <CarlosRibeiro> http://wiki.opensuse.org/openSUSE:Ambassadors_list
15:50:51 <suseROCKs> gnokii,   ok what do you propose then?
15:51:18 <jospoortvliet> CarlosRibeiro: yep, 11 from Brazil, you Brazilians rock!
15:51:40 <rtyler> heh, I don't think people realize how large brazil is sometimes.. :)
15:51:45 <rtyler> Sao Paulo alone is enormous!
15:51:49 <gnokii> suseROCKs: the problem is to discuss that always does not improve the program, we made some improvements last time that should make efforts in future, thats enough right now
15:52:07 <gnokii> jospoortvliet: wrong only that with user pages count!
15:52:38 <AJaeger> we need first the ambassadors talking and exchanging stuff - so far they are lone islands
15:52:44 <CarlosRibeiro> jospoortvliet:  because this I'm spending more than 60% of my time here ;-)
15:53:04 <jospoortvliet> gnokii: I think you're too harsh
15:53:09 <CarlosRibeiro> brazil and South america are huge potencials for the project but no one knows
15:53:13 <jospoortvliet> CarlosRibeiro: well and it shows
15:53:17 <suseROCKs> ok so quick vote.  Do we need to focus some time on Ambassador program organization  or let it stand as it is?
15:53:21 <jospoortvliet> CarlosRibeiro: fully agreed.
15:53:33 <jospoortvliet> suseROCKs: I disagree with the vote in itself
15:53:37 <jospoortvliet> I think the question should be:
15:53:37 <gnokii> jospoortvliet: no I dont because how shall we communicate with them, without a mail address?
15:53:46 <jospoortvliet> who wants to put in time? if nobody, then it's moot anyway
15:53:59 <Dominian> One thing the ambassador program 'lacks' that I'd like to see, which only comes with official openSUSE membership, is an @opensuse.org email account.
15:54:09 <suseROCKs> jospoortvliet,   well I would assume the "want to put in time" would vote +1  :-)
15:54:09 <Dominian> I don't mind using my personal account for now, but ya know how that goes
15:54:17 <CarlosRibeiro> My votes is to spend more time on ambassadors program
15:54:18 <jospoortvliet> gnokii: sure, it ain't perfect, but that's something we can fix. I'd much rather have someone go through the trouble of putting up their name but not finishing it YET, than not doing anything at all ;-)
15:54:27 <gnokii> Dominian: no way, look to fedora what they did!
15:54:42 <Dominian> gnokii: I fail to see how that has relevance to what I just stated?
15:54:52 <Dominian> I.. don't... like.. using.. my ... personal.. account
15:54:54 <Dominian> period
15:55:01 * Dominian shrugs
15:55:13 <suseROCKs> Dominian,   the o.o alias address is treasured, and should only be given to those who earned it.   Just signing up doens't earn you the right to the alias.
15:55:18 <jospoortvliet> guys I'm afraid I can't stay much longer, need to go home and cook for a nice girl... ;-)
15:55:23 <Dominian> suseROCKs: I didn't say it should.
15:55:25 <gnokii> where is the problem to make a second account only for this?
15:55:35 <Dominian> gnokii: I have enough accounts as it is
15:55:38 <Dominian> don't need more
15:55:42 <Dominian> :)
15:55:52 <Dominian> for now using my personal account is fine.
15:55:59 <AJaeger> I propose to have next week a meeting about ambassadors and invite the ambassadors for this!
15:56:01 <Dominian> I run the server, if it becomes an issue, I'll fix up another address etc.
15:56:06 <gnokii> but declaring I am an Ambassador and get membership and mail address - no way then we get the same problems fedora had in the past
15:56:06 <Dominian> AJaeger: ++
15:56:09 <suseROCKs> thanks for your input jospoortvliet    come back again sometime.  We'd love to hear more from the community like you.
15:56:20 <CarlosRibeiro> AJaeger:  +1000000
15:56:26 <Dominian> gnokii: missed my point entirely but ok.
15:56:39 <Dominian> I'll just shut up now.
15:56:50 <AJaeger> Dominian: Don't shut up!
15:57:06 <jospoortvliet> and guys & girls: don't fight when I'm away!
15:57:23 <CarlosRibeiro> Dominian:  I believe we are a team, pls don't give up , don't shut up
15:57:24 <AJaeger> jospoortvliet: In that case: Please stay ;)
15:57:25 <rtyler> heh
15:57:31 <gnokii> no Dominian I saw what u meant u like to have an o.o mail address with becoming an ambassador, and that isnt ok!
15:57:35 <suseROCKs> ok so we ahve more people in favor of a org meeting for Ambassador next week  so let's
15:57:45 <suseROCKs> Who wants to drive that?
15:57:51 * rtyler nominates AJaeger
15:57:52 <Dominian> gnokii: again thats not my point.
15:57:53 * rtyler hides
15:58:03 <AJaeger> #action AJaeger setup ambassador meeting next week
15:58:04 <CarlosRibeiro> I really wish to be involved suseROCKs
15:58:09 <Dominian> gnokii: My point is, not a requirement, but ambassadors should strive to become 'members'
15:58:17 <Dominian> gnokii: but thanks for the assumption and letting me finish my thoughts.
15:58:28 <Dominian> I love people finishing my thoughts for me.
15:58:29 <Dominian> :)
15:58:30 <suseROCKs> +1 Dominian    And let's end that discussion now.   Point already made
15:58:41 <Dominian> agreed
15:58:43 <AJaeger> Dominian: I agree completely - and IMO beeing ambassador for some time qualifies as member
15:58:44 <Dominian> dropped
15:58:52 <gnokii> Dominian: there is no problem that they become member
15:59:07 <Dominian> AJaeger: yeah.  I've applied to be a member, but I'm doing more than just the ambassador as well.. wiki stuff.. buildservice (trying to at least) and marketing a bit
15:59:09 <suseROCKs> Dominian, or CarlosRibeiro   You want to set up and drive that meeting?
15:59:25 <suseROCKs> Both of you have great insights
15:59:50 <Dominian> suseROCKs: Probably best if CarlosRibeiro could do it.. not sure what his schedule is like.. but for the next couple of weeks.. my schedule is up in the air.. work is going to get crazy busy after today
15:59:52 <CarlosRibeiro> I like to do that, but I never did, I need a guide, or at least to learn how to do that, to be more prepared for the next ones
16:00:01 * AJaeger steps back if somebody else steps up - and helps where needed
16:00:05 <CarlosRibeiro> if someone help me I can do that for sure
16:00:14 <gnokii> btw I asked the german part of fedoras ambassador steering commitee to come to conference
16:00:24 <Dominian> CarlosRibeiro: I can try and lend a hand if I can.  Unfortunately, I can't say for certain on times I can be around etc..
16:00:27 <CarlosRibeiro> +1 gnokii
16:00:42 <Dominian> gnokii: and I do agree the way fedora does it is insane.
16:00:47 <CarlosRibeiro> Thanks Dominian I really appreciate your hands
16:00:56 <suseROCKs> ok CarlosRibeiro  you drive and Dominian  you be vice chair    I'll help you set up the time/date CarlosRibeiro
16:00:57 <Dominian> CarlosRibeiro: I'll do whatever I can as time permits :)
16:01:17 <CarlosRibeiro> thanks suseROCKs
16:01:18 <AJaeger> suseROCKs: You need to setup the meeting bot as well ;)
16:01:26 <Dominian> The reason for the uncertainty.. we are getting ready to cut a big network upstream off our network.. going to be crazy for a week or so
16:01:31 <suseROCKs> #action CarlosRibeiro and Dominian to drive Ambassador Program organization meeting next week
16:01:46 <suseROCKs> AJaeger,  oh no worries,  we all know I'm a meeting whore and am always everywhere  :-)
16:01:59 * gnokii makes a prophecy
16:02:14 <suseROCKs> Negativism ensures prophecy
16:02:24 <AJaeger> CarlosRibeiro: Same time and place as this meeting?
16:02:34 <CarlosRibeiro> sure AJaeger
16:02:38 <suseROCKs> #topic openSUSE Marketing Team Meeting in progress | Topic: Miscellaneous subjects
16:03:02 <suseROCKs> ok let's try to move quickly on this one...
16:03:20 <suseROCKs> first of all  is Helping Hands revival.  We can probably talk more about this another time.   But I wanted to mention couple of things....
16:03:32 <suseROCKs> 1)  manugupt1 has expressed interest in helping to revive it
16:03:42 <AJaeger> COOOOOOOOOOOOOOOOOOOOOOOOLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLL
16:03:48 <manugupt1> I am all for it
16:03:49 <Dominian> Helping Hands?
16:03:58 <Dominian> Can you give an a quick overview of what that is?
16:04:02 <suseROCKs> 2) I met with Fedora Team marketing in Portland last week and they are interested in joint-work together on Helping Hands
16:04:38 <suseROCKs> Dominian,  A couple of years ago I set up Helping Hands here in openSUSE to educate users about different things in the distro.   Weekly one hour seminars.  It was good but very time consuming and exhausting to round up presenters
16:04:54 <Dominian> ahhh
16:05:04 <Dominian> Hrm
16:05:04 <suseROCKs> It needs to be revived in some form or another, and revised somehow to make it more effective.  We did have good turnouts
16:05:16 <Dominian> Well, dedicated site with tutorials or something?
16:05:22 <AJaeger> suseROCKs: Don't make them weekly at the beginning.  Better let's start e.g. every first Monday a month - and once we have routine, increase frequency....
16:05:25 <Dominian> I mean I keep people saying something about screencasts or podcasts  etc etc
16:05:31 <suseROCKs> Who knows, Dominian    That's something for a new team to figure out  :-)
16:05:32 <Dominian> AJaeger: ++
16:05:36 <Dominian> suseROCKs: hehe
16:06:15 <suseROCKs> but the nice thing here is that going forward, it won't be a one man operation (me)  it'll be multiple people and even multiple distros
16:06:42 <AJaeger> suseROCKs: Sounds great!
16:06:42 <suseROCKs> And hopefully Helping Hands will go even farther.   I had even talked about it with GNOME Marketing months ago.  So we could really grow and openSUSE would be honored for creating this groundswell
16:06:59 <suseROCKs> ok so keep that idea/project in mind folks....
16:07:02 <suseROCKs> Next on the list....
16:07:19 <suseROCKs> openSUSE Shop.   We don't give this much attention.   Do we want to give this love?
16:07:24 <suseROCKs> AJaeger,   Who manages the shop now?
16:07:46 <CarlosRibeiro> good point suseROCKs
16:07:56 <SJ> Yes !
16:08:18 <AJaeger> suseROCKs: Michl on his full plate
16:08:35 <CarlosRibeiro> suseROCKs:  I would like to start a openSUSE shop at south america
16:08:48 <Dominian> Yes we need to give the shop some love
16:08:54 <CarlosRibeiro> we have only in ASIA, Europe, and EUA
16:09:02 <Dominian> I was just looking at the shop.. and I see no polo shirts
16:09:07 <Dominian> I need polo shirts for work people! :)
16:09:08 <SJ> are we talking about online shop or the physical shop ?
16:09:13 <Dominian> online shop iirc
16:09:17 <SJ> Dominian, +1 :-)
16:09:19 <SJ> okay !
16:09:19 <suseROCKs> So how about does someone here want to be co-maintainer of the shop with michl?  Responsible for marketing efforts coordinated globally?
16:09:33 <suseROCKs> SJ,   Uhh  what physical shop?
16:09:34 <Dominian> Well, is there anyway to get more 'product' on the shop?
16:09:45 <CarlosRibeiro> suseROCKs:  globally includes Brazil ?
16:09:46 <Dominian> From what I see there's a lack of product.. not enough variety
16:10:00 <SJ> suseROCKs, CarlosRibeiro was interest in South America , so I thought something personal in the cities over there :)
16:10:04 <suseROCKs> CarlosRibeiro,   yes.  Globally meaning, looking at viability of new markets that we don't cater to right now
16:10:15 <CarlosRibeiro> ;-)
16:10:15 <rtyler> this reminds me, I need a hoodie :D
16:10:42 <gnokii> suseROCKs: u are sure thats the right time to improve the shop? Should the board not found a foundation before we beginning to earn more money?
16:10:48 <SJ> suseROCKs, what are the exact task of the co-maintainer ?
16:10:56 <SJ> task(s) *
16:11:50 <suseROCKs> gnokii,   the shop's primary function is to market by spreading the word openSUSE through products.   While it would be nice to have the Foundation assume revenue control for the shop, there's no reason why we should sit and wait for Foundation 9which will take time)
16:12:01 <suseROCKs> while there are people now interested in developing their markets, like CarlosRibeiro
16:12:32 <AJaeger> SJ: Tasks to be defined - basically taking ownership and maintaining it
16:12:39 <CarlosRibeiro> +1 suseROCKs
16:12:42 <gnokii> suseROCKs: I dont  see that, I would buy a shirt for 20€
16:12:43 <suseROCKs> SJ,   it needs to be someone experienced in looking at online vendors that sell the Shop for us.  and someone who can be creative in what products we can offer in which regions.
16:12:47 <gnokii> +nt
16:13:03 <SJ> Okay ! , thanks guys
16:13:19 <suseROCKs> gnokii,   That's you.  others do buy.  I buy from online FOSS shops all the time.
16:13:27 * suseROCKs loves his GNOME-A11y shirt
16:13:41 <SJ> Well for creative items , a suggestion from the community should be good . I myself have some ..
16:13:44 <AJaeger> suseROCKs: Let's put the shop on our list of open jobs
16:13:56 <suseROCKs> let's create a list of open jobs  :-)
16:14:13 <gnokii> yeah suseROCKs u are great I got to amaroK and buy a shirt on the booth for only 10€ there is the difference
16:14:20 <suseROCKs> #action AJaeger and suseROCKs  to create list of open jobs with marketing team including openSUSE Shop maintainers
16:14:26 <CarlosRibeiro> Oh yes, now I see the light at the ending of the tunnel
16:14:46 <gnokii> AJaeger: +1 the shop isnt a thing what we should put on the agenda right now
16:15:08 <suseROCKs> gnokii,   AJaeger  didn't say to take it off the agenda.
16:15:17 <suseROCKs> he just putting up list of open jobs  that's all
16:15:31 <suseROCKs> next sub-topic under Miscellaneous is Upcoming events
16:15:35 <AJaeger> gnokii: It has low priority compared to others IMO but it's still on the list of open jobs
16:15:58 <suseROCKs> I know The_Code sent something recently about FRosCon,  and I think CarlosRibeiro just did something for FISL?
16:16:08 <suseROCKs> Also I am arranging a booth at Ohio Linux Fest in September
16:16:26 <suseROCKs> Any other events coming up before the Conference?    Anyone needing assistance/materials?
16:16:43 <gnokii> AJaeger: +1 very low priority the priority raises when foundation is done
16:16:58 <tigerfoot> frOSCamp in Zurich in september gnokii ?
16:17:10 <gnokii> suseROCKs: of course suseROCKs there are FrOSCon and FrOSCamp
16:17:23 <AJaeger> team, please comment on my mail on the marketing list regarding how to announce these events
16:17:46 <suseROCKs> +1 AJaeger
16:18:03 <suseROCKs> But for right now, I'm asking if everyone has the resources they need or quesitons about where to get the resources they need?
16:18:33 <CarlosRibeiro> suseROCKs:  you are right I did something at FISL, and I'm preparing a report to share. not ready yet, sorry
16:18:51 <AJaeger> michl is taking care of producing thousands of PromoDVDs, once they are ready, we make them available for events as usual
16:18:54 <suseROCKs> CarlosRibeiro,   great.   i have to do my reports too for all the places I have been in the last 2 weeks  :-)
16:19:15 <gnokii> AJaeger: we have a higher priority, the report on mailinglist about greece
16:19:16 * michl isn't in charge of anything
16:19:49 <AJaeger> michl: You just rock ;)
16:20:10 <Dominian> gnokii: oh the first ambassador to Greece? That one?
16:21:13 <gnokii> no
16:21:42 <Dominian> I must've missed the other Greece one..
16:21:44 * Dominian looks
16:21:50 <suseROCKs> me too
16:21:55 <gnokii> I mean the report of the party
16:22:20 <CarlosRibeiro> have specializations for ambassadors sounds good or not in your opinions guys?
16:22:22 <suseROCKs> can you be a little less cryptic and give us more details what you're referring to?
16:22:39 * gnokii found the right sound for suseROCKs dance show at conference
16:22:40 <suseROCKs> CarlosRibeiro,   That's a topic for your ambassador meeting next week  :-)  Put that on your list.
16:23:07 <suseROCKs> alright well... we have one mroe topic to cover in Misc.
16:23:16 <suseROCKs> FunkyPenguin, You here?
16:23:18 <Dominian> ahhhh
16:23:23 <Dominian> gnokii: the report of : We have planned a presentation for 11.3 arround October.
16:23:26 <Dominian> gnokii: tha tone?
16:23:26 <CarlosRibeiro> sorry.... eheheehehe I'm anxious, because more than 5 guys asked me about that at fils, sorry, I'll try to be more pacient :_D
16:24:08 <FunkyPenguin> sure
16:24:14 <suseROCKs> FunkyPenguin is working on SMEEGO and rtyler recommended that we give it some marketing love.   Just as we formed a core team to market OBS, I'm looking for any volunteers to work with FunkyPenguin  on the smeego marketing campaign.  Anyone interested?
16:24:25 * rtyler raises his hand
16:24:27 <Dominian> suseROCKs: It appears out first Greek Ambassador has a presentation lined up for 11.3 around October time frame.
16:24:52 <FunkyPenguin> suseROCKs, not wanting to get a flak gun on you, but it's Smeegol ;)
16:24:53 <CarlosRibeiro> CarlosRibeiro: raise both hands :D
16:25:00 <Dominian> Smeegol?
16:25:11 <rtyler> Smeego*
16:25:11 <Dominian> Ok.. I have to ask.. what is Smeegol.. other than a character from Lord of the Rings
16:25:12 <FunkyPenguin> SUSE MeeGo Linux
16:25:15 <suseROCKs> FunkyPenguin,  there's your first slogan  :-)
16:25:18 <rtyler> or Smeegol
16:25:21 * rtyler shrugs
16:25:34 <Dominian> Link?
16:25:35 <gnokii> smeegol that ugly creature from lord of the rings
16:25:38 <Dominian> This is the first I've heard of it
16:25:55 <Dominian> ahhhh
16:25:56 <Dominian> nevermind
16:25:58 <CarlosRibeiro> Dominian:  http://www.novell.com/promo/lp/moblin.html
16:25:58 <Dominian> duh
16:26:03 <Dominian> CarlosRibeiro: hehe yeah already reading
16:26:25 <suseROCKs> ok so assigning rtyler to be the marketing liaison to FunkyPenguin's Smeego!
16:26:40 <suseROCKs> #action rtyler  to liaison Smeego for the marketing team
16:26:59 <suseROCKs> any others want to join with rtyler?
16:27:01 <rtyler> oh crap
16:27:04 <rtyler> what have I done!
16:27:06 <CarlosRibeiro> me
16:27:18 <rtyler> suseROCKs: pretend I'm new at this, what does that entail exactly?
16:27:28 <suseROCKs> CarlosRibeiro,   You're already handling ambassadorship next week.  Don't put too much on your plate.  :-)
16:27:32 * tigerfoot join if someone install it on it's nokia N97 :-)
16:27:42 <CarlosRibeiro> ok suseROCKs
16:28:02 <suseROCKs> rtyler,  keeping tabs on development, formulating the message and plan for releasing information to the wild about smeego.
16:28:02 <rtyler> tigerfoot: I'm not sure how many free n97's FunkyPenguin has to pass out ;)
16:28:02 <FunkyPenguin> tigerfoot, if only - the hardware is too obsolete on the n97
16:28:31 <tigerfoot> FunkyPenguin: how can this be it has only 3 month N97 mini sorry ...
16:28:33 <rtyler> suseROCKs: any beginners guides on the wiki for doing this, I've never liasoned before, never ever :)
16:28:39 <AJaeger> I think our target for Smeegol would be netbooks - and nothing smaller right now
16:28:55 * rtyler nods
16:29:15 <AJaeger> suseROCKs: We need some introductory material to help rtyler and others in the future..
16:29:20 <CarlosRibeiro> AJaeger:  +1
16:29:31 <Dominian> If I had a netbook I'd install it and test it
16:29:33 <rtyler> FunkyPenguin: where does Smeegol fall in terms of "ownership" between Novell and openSUSE (the page above is obviously Novell's)
16:29:37 <Dominian> but I don't!
16:29:38 <Dominian> hehe
16:29:40 <suseROCKs> rtyler,   You're in the drivers seat.  As you begin to know smeego more intimately you'll come up with creative ways you think smeego should be presented to the public
16:29:43 <rtyler> Dominian: VirtualBox for your Virtual Netbook :)
16:29:49 <Dominian> rtyler: good call
16:29:50 <Dominian> :)
16:29:58 <Dominian> I test everything else in there.. why not smeegol
16:30:21 <rtyler> Dominian: FunkyPenguin appears to be putting the finishing touches on a Smeegol one-click package for openSUSE
16:30:25 <suseROCKs> AJaeger,   Yes,  i need to review SJ's checklist, plus the one you created for 11.3-post and see how it works well as a template for others
16:30:43 <rtyler> #action suseROCKs to mail the list with "beginner liason" information
16:30:45 <Dominian> rtyler: wait.. if its for netbooks only, installing it on my system won't do much right? So what does the one-click advantage offer someone/
16:30:47 * rtyler wonders if that worked
16:30:55 <AJaeger> suseROCKs: Yeah, with some nice introduction
16:30:59 <SJ> rtyler, :-)
16:31:08 <rtyler> Dominian: testing it out on an existing installation
16:31:08 <AJaeger> suseROCKs: rtyler will tell us what he missed ;)
16:31:13 <Dominian> rtyler: interesting
16:31:19 <Dominian> rtyler: its not a stand alone ?
16:31:24 <Dominian> hrm.. I have some readin' to do
16:31:28 <rtyler> Dominian: ditto ;)
16:31:37 <rtyler> I'll also need to find a good liason outfit
16:31:45 <rtyler> I wonder if there are any costume shops around here...
16:31:52 <Dominian> haha smeegol outfit
16:31:56 <suseROCKs> rtyler,   keep in touch with me for any feedback guidance or whatever you need.  I'll keep tabs
16:31:58 <AJaeger> rtyler: Take the virtual shop next door
16:32:20 <suseROCKs> ok  one more last minute topic.   our presence (Marketing Team) on the new wiki needs some love/cleanup etc.   SJ needs help.
16:32:24 <rtyler> suseROCKs: will you at least be able to get me started with a list of stuff?
16:32:31 <rtyler> or am I flying blind and solo for now :)
16:32:52 <SJ> At this time , A LOT :(
16:33:04 <SJ> I mean these days *
16:33:04 <AJaeger> suseROCKs: The two of us already signed up for the open jobs page - but that's just a little piece
16:33:14 <suseROCKs> rtyler,   No you have my help
16:33:16 <SJ> AJaeger, link?
16:33:32 <AJaeger> SJ: we need to create it first ;)
16:33:39 <Dominian> suseROCKs: I've been doing what I can with the Marketing site.. but keep losing track of where everything is.
16:33:40 <SJ> οοps !
16:33:41 <SJ> :)
16:33:49 <Dominian> Does ANYONE have a list of the Marketing stuff that still needs to be moved?
16:33:53 <Dominian> There was a list.. but I lost track of it.
16:34:19 <SJ> Dominian, you refer to wiki >
16:34:20 <SJ> ?
16:34:24 <Dominian> SJ: yes
16:34:38 <SJ> just a sec
16:34:39 <Dominian> There was a list on the old-en.. I transferred some of the stuff myself.
16:34:53 <SJ> that nice
16:35:03 <Dominian> but I just can't find the list anymore
16:35:25 <SJ> Dominian, http://old-en.opensuse.org/Marketing/Wiki
16:35:30 * suseROCKs sits back and lets SJ drive this subject
16:35:49 <SJ> :)
16:35:51 <Dominian> ahh t'ats it
16:35:53 <Dominian> problem
16:35:58 <Dominian> the W needs to be lower case
16:35:59 <Dominian> :)
16:36:01 <Dominian> I remember that now
16:36:03 <Dominian> bookmarked
16:36:19 <Dominian> I'll get back on the move and start getting this stuff transferred
16:36:27 <SJ> okay !
16:36:40 <SJ> others , ping me
16:36:45 <Dominian> haha in fact SJ I just found the PM you sent me with all that info in it lol
16:36:46 <SJ> if any help or query is there
16:36:53 <SJ> sj@opensuse.org
16:36:55 <Dominian> I'm hopeless
16:36:56 <Dominian> :)
16:37:03 <SJ> heh !
16:37:09 <SJ> Dominian, you are Matt ?
16:37:13 <Dominian> haha yep!
16:37:18 <SJ> lmao
16:37:19 <Dominian> and! I found the emails you sent me lol
16:37:19 <SJ> okay !
16:37:20 <suseROCKs> SJ,   so can you continue to lead this here and in subsequent days to get people to help you?
16:37:26 <Dominian> so I had it the whole time!
16:37:33 <SJ> suseROCKs, yeah !
16:37:34 <SJ> :)
16:37:55 <Dominian> SJ: there are a few things tghat need to be reviewed that I moved already
16:38:04 <tigerfoot> is it the job of marketing team to take care of sponsors ? I've discover today their pages haven't been moved ...
16:38:07 <SJ> Dominian, edit the page with ur name - in regard to the articles u transfer
16:38:13 <Dominian> SJ: already did
16:38:18 <SJ> okay !
16:38:26 <Dominian> SJ: I didn't put it under "reviefwer"
16:38:29 <Dominian> I put it under Comment
16:38:32 <SJ> Dominian, for now , lets transfer and review is the second step
16:38:37 <Dominian> sounds good
16:38:44 <Dominian> I need to actually add some 'transfer' otices to the pages I did
16:38:55 <Dominian> so if people DO hit the old site.. they'll see the transfer notice
16:38:58 <SJ> oh yes ! , it is required
16:39:03 <SJ> yeah !
16:39:03 <Dominian> hah yeah
16:39:06 <Dominian> I forgot to put them in!
16:39:08 <Dominian> I SUCK!
16:39:09 <Dominian> :D
16:39:19 * rtyler hands Dominian a lolli
16:39:19 <SJ> Dominian, Happens :)
16:39:20 <AJaeger> Please do a minimal review at least
16:39:20 <rtyler> it's okay
16:39:24 <suseROCKs> ok so I guess that's it unless anyone has any other topics to add?
16:39:29 <Dominian> AJaeger: I always do before transferring the articles
16:39:34 <SJ> AJaeger, Yes thats why the pages are there , heh ! :)
16:39:47 <Dominian> AJaeger: In fact, you have no choice, as there are a lot of links in some of the articles that you have to either a) find out where they are now going or b) create them
16:39:54 <SJ> suseROCKs, nothing else thats all
16:39:58 <SJ> from me*
16:40:03 <Dominian> or c) has a CRAP load of images you have to deal with :)
16:40:05 <suseROCKs> AJaeger,   Do you know of any other projects coming up that we should be aware of besides smeego?
16:40:28 <SJ> Dominian, right , but beneath those Coals there are hidden Diamonds :)
16:40:36 <Dominian> oh yes
16:40:40 <Dominian> my wife loves diamonds!
16:40:41 <AJaeger> suseROCKs: There's an OBS 2.1 launch in the next weeks, basically a merge of obs 1.8 and 2.1
16:40:41 <Dominian> ;)
16:41:00 <SJ> thats a costly affair :)
16:41:01 <suseROCKs> AJaeger,  Should we at least do a draftup of press release on that?
16:41:22 <AJaeger> suseROCKs: As soon as I know a date, we should do this
16:41:34 <suseROCKs> ok, /me puts on his todo's
16:41:36 <AJaeger> suseROCKs: They haven't made the schedule yet
16:42:00 <suseROCKs> #action suseROCKs and AJaeger  to keep tabs on OBS for release announcements ongoing
16:42:07 <AJaeger> suseROCKs: But we could continue doing obs marketing, there are some interviews that saigkill_ did and those could be made into nice stories about how people use obs
16:42:07 <suseROCKs> ok I think that's all now.
16:42:16 <manugupt1> can I say something?
16:42:22 <suseROCKs> manugupt1,   yes
16:42:27 <AJaeger> manugupt1: yes, please!
16:42:59 <manugupt1> What if we start Helping Hands next month? It may boost up openSUSE 11.3 users too
16:43:08 <Dominian> SJ: Ok I added the transfer notes for those pages I moved
16:43:14 <manugupt1> like explain them YaST, GNOME small sessions
16:43:19 <SJ> Dominian, Thanks a ton ;)
16:43:21 <manugupt1> our repo system
16:43:27 <manugupt1> but can be effective
16:43:51 <suseROCKs> manugupt1,   I'm not against any efforts to get helping hands going, but just know that me, pesonally, I cannot commit to any time to HH until perhaps after openSUSE Conference.    I prefer we take it slowly and do it right this time.
16:43:54 <rtyler> manugupt1: will most discussions about helping hands occur on -marketing or -project? I'd like to publicize them on omgsuse a good amount
16:44:06 <AJaeger> manugupt1: Let's first put together what and how to do it.
16:44:37 <Dominian> SJ: no problem
16:44:51 <Dominian> I think right now, I'll dedicate time to the wiki..
16:44:57 <manugupt1> Ok...
16:44:57 <AJaeger> Dominian: Thanks!
16:44:59 <Dominian> and ambassador stuff as I can.
16:45:07 <SJ> Great
16:45:10 <Dominian> marketing wise will have to be on hold as well as OBS stuff.
16:45:18 <Dominian> the wiki needs a lot of love
16:45:29 <SJ> Dominian, A LOT
16:45:44 * SJ leaves to the hospital . See you all later . Had a great time after so many days .
16:45:49 <rtyler> O_o
16:45:56 <suseROCKs> SJ,   thanks and hope you are alright
16:46:08 <Dominian> later SJ !
16:46:14 <AJaeger> SJ Take care!
16:46:19 <SJ> suseROCKs, I good my Grand father is hospitalized
16:46:20 * AJaeger leaves now as well
16:46:24 * suseROCKs thinks SJ is a hero for suspending emergency major surgery in favor of an openSUSE Marketing Meeting
16:46:26 <SJ> thanks all :)
16:46:32 <SJ> duh
16:46:32 <SJ> :P
16:46:35 <SJ> :)
16:46:35 <Dominian> heh
16:46:37 <suseROCKs> ahh   our prayers with your grandfather, SJ
16:46:41 <Dominian> suseROCKs: He needsa  t-shirt for that!
16:46:47 <SJ> thanks !
16:46:56 <Dominian> suseROCKs: "Surgery!? Bah! openSUSE marketing first!"
16:47:01 <CarlosRibeiro> amem
16:47:47 * manugupt1 Bye everyone need to pack
16:47:52 <Dominian> later manugupt1
16:48:09 <suseROCKs> Dominian,  That's ag reat t-shirt slogan
16:48:14 <Dominian> :)
16:48:27 <suseROCKs> ok I'm going to close the meeting now.  If you all want to say something now before the meetbot sleeps, ya better do so in 3 seconds...
16:48:36 <suseROCKs> 3...
16:48:37 <Dominian> openSUSE FTW!
16:48:44 <Dominian> If you don't use openSUSE, you aren't using Linux!
16:48:45 <Dominian> :)
16:48:48 <suseROCKs> 2...
16:48:55 <suseROCKs> 1.75....
16:49:00 <suseROCKs> 1...
16:49:02 <rtyler> WAIT
16:49:05 <Dominian> lol
16:49:09 <suseROCKs> uh-huh...
16:49:11 <rtyler> just kidding, get back to work you slackers
16:49:14 <rtyler> xD
16:49:14 <Dominian> rtyler: are you pulling a Spongebob?
16:49:17 <suseROCKs> 0!
16:49:17 <Dominian> lmao
16:49:21 <suseROCKs> #endmeeting