#opensuse-kde: Welcome to the openSUSE KDE community IRC meeting! Please wait with other discussion until the meeting is over. This meeting is logged.

Meeting started by tittiatcoke at 18:36:23 UTC (full logs).

Meeting summary

  1. Action Items (tittiatcoke, 18:38:47)
    1. ACTION: alin contact Legal with regards to the licenses for Simon. (tittiatcoke, 19:01:22)
    2. ACTION: cb400f Drop 11.4 for KUA (tittiatcoke, 19:02:35)

  2. Status reports (tittiatcoke, 19:03:03)
  3. Final validation before Pre-release 12.3. Do we need any improvements/fixes for 12.3 ? (tittiatcoke, 19:10:39)
    1. ACTION: tittiatcoke talk to vhanda about https://bugreports.qt-project.org/browse/QTBUG-18934 and the fileindexers (tittiatcoke, 19:15:35)
    2. https://bugs.kde.org/show_bug.cgi?id=310777 (shumski, 19:16:38)
    3. https://bugs.kde.org/show_bug.cgi?id=286793 is the bug about /var/spool/mail (rabauke, 19:30:26)
    4. ACTION: tittiatcoke switch off the new nepomukfileindexer by default and push to 12.3 (tittiatcoke, 19:40:14)
    5. ACTION: cb400f Make a start with a wiki page for apper (tittiatcoke, 20:06:36)
    6. https://build.opensuse.org/request/show/149422 (shumski, 20:18:49)

  4. status KDE 4.10.0 and KDE:Release:410 (tittiatcoke, 20:23:36)
  5. Q&A, misc (tittiatcoke, 20:28:31)


Meeting ended at 20:38:11 UTC (full logs).

Action items

  1. alin contact Legal with regards to the licenses for Simon.
  2. cb400f Drop 11.4 for KUA
  3. tittiatcoke talk to vhanda about https://bugreports.qt-project.org/browse/QTBUG-18934 and the fileindexers
  4. tittiatcoke switch off the new nepomukfileindexer by default and push to 12.3
  5. cb400f Make a start with a wiki page for apper


Action items, by person

  1. alin
    1. alin contact Legal with regards to the licenses for Simon.
  2. cb400f
    1. cb400f Drop 11.4 for KUA
    2. cb400f Make a start with a wiki page for apper
  3. tittiatcoke
    1. tittiatcoke talk to vhanda about https://bugreports.qt-project.org/browse/QTBUG-18934 and the fileindexers
    2. tittiatcoke switch off the new nepomukfileindexer by default and push to 12.3


People present (lines said)

  1. tittiatcoke (110)
  2. cb400f (43)
  3. shumski (42)
  4. einar77 (39)
  5. rabauke (31)
  6. alin (13)
  7. ctrippe (10)
  8. javier (5)
  9. bugbot (4)
  10. dh64 (3)
  11. ctrippe_ (1)
  12. krop (1)


Generated by MeetBot 0.1.4.