#opensuse-kde: Welcome to the openSUSE KDE community IRC meeting! Please wait with other discussion until the meeting is over. This meeting is logged.

Meeting started by tittiatcoke at 18:31:06 UTC (full logs).

Meeting summary

  1. Action Items (tittiatcoke, 18:34:25)
  2. Should we remove things which were maintained by SUSE before and are basically unmaintained now, e.g. kio_sysinfo (tittiatcoke, 18:43:35)
    1. https://bugzilla.novell.com/show_bug.cgi?id=671578 (cb400f, 18:49:09)
    2. ACTION: wstephenson will work on ksuseinstall (bug#671578) (tittiatcoke, 18:52:10)
    3. AGREED: Drop kio_sysinfo from the KDF/Factory repo's. (tittiatcoke, 19:10:20)
    4. AGREED: Keep the SUSEgreeter, but make the content easily available for updates. (tittiatcoke, 19:13:57)
    5. ACTION: tittiatcoke ask llunak if he is willing/interested to support ksuseinstall. If not then ksuseinstall will be dropped (tittiatcoke, 19:26:36)
    6. AGREED: keep the kickoff patch for reduced menudepth (tittiatcoke, 19:36:23)

  3. Status KDE 4.10 release (tittiatcoke, 19:37:08)
    1. http://lists.opensuse.org/opensuse-factory/2013-01/msg00083.html (cb400f, 19:41:34)

  4. Status KDE 4.9.x releases (tittiatcoke, 19:46:40)
  5. Artwork (openSUSE KDE Desktop theme, lightdm-kde-greeter, etc) (tittiatcoke, 19:51:52)
  6. KDE Telepathy (tittiatcoke, 20:05:37)
  7. Validation/status of the items on the KDE improvement page. https://en.opensuse.org/openSUSE:KDE_improvements (tittiatcoke, 20:15:22)
    1. ACTION: tittiatcoke check the updater/packagekit situation in Gnome and validate open bugreports for Apper. (tittiatcoke, 20:34:44)

  8. Remove old repositories (krop) concerned: KR46, KR47(?), K:U:P/(KR47,KR48,KR49_12.1) (tittiatcoke, 20:35:20)
    1. https://build.opensuse.org/project/repositories?project=KDE%3AUnstable%3APlayground that's the current repos (krop, 20:42:34)
    2. AGREED: KUP to be build for (Factory + current opensuse version)*KDE flavors (KRxy, KDF, KUSC) (tittiatcoke, 20:47:52)
    3. AGREED: to delete KR46 and KR47 (tittiatcoke, 20:48:01)
    4. AGREED: to delete KR48 (tittiatcoke, 20:48:30)

  9. Misc, Q&A (tittiatcoke, 20:51:14)
    1. ACTION: alin to push simon to KDE:Extra (tittiatcoke, 20:53:44)
    2. ACTION: cb400f Check with the evergreen maintainers if they are willing to maintain KUA for 11.4. If not, then drop the repo (tittiatcoke, 20:56:40)


Meeting ended at 20:57:25 UTC (full logs).

Action items

  1. wstephenson will work on ksuseinstall (bug#671578)
  2. tittiatcoke ask llunak if he is willing/interested to support ksuseinstall. If not then ksuseinstall will be dropped
  3. tittiatcoke check the updater/packagekit situation in Gnome and validate open bugreports for Apper.
  4. alin to push simon to KDE:Extra
  5. cb400f Check with the evergreen maintainers if they are willing to maintain KUA for 11.4. If not, then drop the repo


Action items, by person

  1. alin
    1. alin to push simon to KDE:Extra
  2. cb400f
    1. cb400f Check with the evergreen maintainers if they are willing to maintain KUA for 11.4. If not, then drop the repo
  3. tittiatcoke
    1. tittiatcoke ask llunak if he is willing/interested to support ksuseinstall. If not then ksuseinstall will be dropped
    2. tittiatcoke check the updater/packagekit situation in Gnome and validate open bugreports for Apper.
  4. wstephenson
    1. wstephenson will work on ksuseinstall (bug#671578)


People present (lines said)

  1. tittiatcoke (185)
  2. einar77 (79)
  3. cb400f (72)
  4. alin (69)
  5. rabauke (39)
  6. wstephenson (31)
  7. shumski (28)
  8. ctrippe_ (23)
  9. remur_030 (17)
  10. krop (12)
  11. marcus (9)
  12. plinnell (7)
  13. coolo (7)
  14. bugbot (5)
  15. dantti_laptop (3)
  16. jospoortvliet (3)
  17. adra (1)


Generated by MeetBot 0.1.4.