#opensuse-kde: Welcome to the openSUSE KDE community IRC meeting! Please wait with other discussion until the meeting is over. This meeting is logged

Meeting started by tittiatcoke at 17:59:42 UTC (full logs).

Meeting summary

  1. Old Action Items (tittiatcoke, 18:02:30)
  2. Status Report (tittiatcoke, 18:05:00)
    1. ACTION: tittiatcoke shumski update the kdebase4-openSUSE github repo with the new plasma-theme and submit to factory (tittiatcoke, 18:08:55)

  3. KDE Team task list. (tittiatcoke, 18:12:36)
    1. ACTION: tittiatcoke keep the discussion apper/kupdateapplet on the actionlist until we know what happens with the PackageKit zypp backend (tittiatcoke, 18:19:21)

  4. Bring KDE 4.10 Beta 1 in KDF ? (tittiatcoke, 18:19:47)
    1. KDE 4.10 Beta 1 will be pushed into KDF. (tittiatcoke, 18:25:38)
    2. ACTION: tittiatcoke set out an actionplan to decouple KR49 from KDF and then to update KDF with the 4.10 packages (tittiatcoke, 18:26:05)

  5. Q&A, Misc (tittiatcoke, 18:28:11)
    1. ACTION: tittiatcoke put the KDE improvement page as a continuous point on the agenda (tittiatcoke, 18:29:57)
    2. ACTION: tittiatcoke update the KDE improvement page based on the current status. (tittiatcoke, 18:30:18)
    3. ACTION: adra push kde-gtk-config to KDF for inclusion in Factory (tittiatcoke, 18:34:41)


Meeting ended at 18:48:29 UTC (full logs).

Action items

  1. tittiatcoke shumski update the kdebase4-openSUSE github repo with the new plasma-theme and submit to factory
  2. tittiatcoke keep the discussion apper/kupdateapplet on the actionlist until we know what happens with the PackageKit zypp backend
  3. tittiatcoke set out an actionplan to decouple KR49 from KDF and then to update KDF with the 4.10 packages
  4. tittiatcoke put the KDE improvement page as a continuous point on the agenda
  5. tittiatcoke update the KDE improvement page based on the current status.
  6. adra push kde-gtk-config to KDF for inclusion in Factory


Action items, by person

  1. adra
    1. adra push kde-gtk-config to KDF for inclusion in Factory
  2. shumski
    1. tittiatcoke shumski update the kdebase4-openSUSE github repo with the new plasma-theme and submit to factory
  3. tittiatcoke
    1. tittiatcoke shumski update the kdebase4-openSUSE github repo with the new plasma-theme and submit to factory
    2. tittiatcoke keep the discussion apper/kupdateapplet on the actionlist until we know what happens with the PackageKit zypp backend
    3. tittiatcoke set out an actionplan to decouple KR49 from KDF and then to update KDF with the 4.10 packages
    4. tittiatcoke put the KDE improvement page as a continuous point on the agenda
    5. tittiatcoke update the KDE improvement page based on the current status.


People present (lines said)

  1. tittiatcoke (90)
  2. shumski (53)
  3. Bille (12)
  4. adra (3)
  5. ctrippe (2)
  6. einar77 (2)
  7. alin (2)
  8. bugbot (2)
  9. mrdocs (2)
  10. herby (1)


Generated by MeetBot 0.1.4.