#opensuse-kde: Welcome to the openSUSE KDE community IRC meeting! Please wait with other discussion until the meeting is over. This meeting is logged.

Meeting started by tittiatcoke at 17:34:41 UTC (full logs).

Meeting summary

  1. old action items (tittiatcoke, 17:37:42)
    1. ACTION: all Check/Validate the Team tasklist (tittiatcoke, 17:40:47)
    2. postponed for the next meeting (tittiatcoke, 17:53:29)

  2. Status reports (tittiatcoke, 17:55:41)
  3. KDE Improvements (tittiatcoke, 17:59:55)
    1. https://bugzilla.novell.com/show_bug.cgi?id=728554 (Solaris444, 18:01:41)
    2. ACTION: all Assign yourself to the items on the Improvement list that you will take care off. (tittiatcoke, 18:21:04)

  4. inlne patch-tags vs the old KDE patch annotaion policy (tittiatcoke, 18:21:43)
    1. ACTION: wstephenson einar77 create a patch-formatter to add the kde standard headers. (tittiatcoke, 18:39:39)

  5. Bug handling (tittiatcoke, 18:41:04)
    1. ACTION: all Think about the current bug reporting/solving process and how it could be improved (tittiatcoke, 19:00:05)
    2. ACTION: kokeroulis, terietor, tigerfoot Validate if there is BoF session at osc12 regarding a new bugzilla instance for openSUSE and if possible participate. (tittiatcoke, 19:05:24)

  6. bug squashing session for closure of 11.4 bugs. (tittiatcoke, 19:05:47)
    1. ACTION: einar77, ctrippe Organize a bug squashing for the KDE bugs in 11.4. (tittiatcoke, 19:13:50)

  7. Q&A, Misc (tittiatcoke, 19:14:34)
    1. https://bugzilla.novell.com/show_bug.cgi?id=659153 (Solaris444, 19:16:02)
    2. https://bugzilla.novell.com/show_bug.cgi?id=728554 (cb400f, 19:22:03)
    3. ACTION: tittiatcoke check with cartman with regards to bug #659153 (tittiatcoke, 19:22:30)
    4. http://bugzilla.novell.com/780763 (kokeroulis, 19:39:40)


Meeting ended at 19:49:26 UTC (full logs).

Action items

  1. all Check/Validate the Team tasklist
  2. all Assign yourself to the items on the Improvement list that you will take care off.
  3. wstephenson einar77 create a patch-formatter to add the kde standard headers.
  4. all Think about the current bug reporting/solving process and how it could be improved
  5. kokeroulis, terietor, tigerfoot Validate if there is BoF session at osc12 regarding a new bugzilla instance for openSUSE and if possible participate.
  6. einar77, ctrippe Organize a bug squashing for the KDE bugs in 11.4.
  7. tittiatcoke check with cartman with regards to bug #659153


Action items, by person

  1. ctrippe
    1. einar77, ctrippe Organize a bug squashing for the KDE bugs in 11.4.
  2. einar77
    1. wstephenson einar77 create a patch-formatter to add the kde standard headers.
    2. einar77, ctrippe Organize a bug squashing for the KDE bugs in 11.4.
  3. kokeroulis
    1. kokeroulis, terietor, tigerfoot Validate if there is BoF session at osc12 regarding a new bugzilla instance for openSUSE and if possible participate.
  4. terietor
    1. kokeroulis, terietor, tigerfoot Validate if there is BoF session at osc12 regarding a new bugzilla instance for openSUSE and if possible participate.
  5. tigerfoot
    1. kokeroulis, terietor, tigerfoot Validate if there is BoF session at osc12 regarding a new bugzilla instance for openSUSE and if possible participate.
  6. tittiatcoke
    1. tittiatcoke check with cartman with regards to bug #659153
  7. wstephenson
    1. wstephenson einar77 create a patch-formatter to add the kde standard headers.
  8. UNASSIGNED
    1. all Check/Validate the Team tasklist
    2. all Assign yourself to the items on the Improvement list that you will take care off.
    3. all Think about the current bug reporting/solving process and how it could be improved


People present (lines said)

  1. tittiatcoke (156)
  2. Solaris444 (82)
  3. cb400f (56)
  4. wstephenson (52)
  5. einar77 (39)
  6. ctrippe (34)
  7. kokeroulis (20)
  8. bugbot (7)
  9. alin (6)
  10. terietor (3)
  11. tigerfoot (3)
  12. adra (2)


Generated by MeetBot 0.1.4.