#opensuse-kde: Welcome to the openSUSE KDE community IRC meeting! Please wait with other discussion until the meeting is over. This meeting is logged.

Meeting started by tittiatcoke at 17:33:23 UTC (full logs).

Meeting summary

  1. Team organization (tittiatcoke, 17:36:44)
    1. ACTION: everyone Check the Team tasklist on http://en.opensuse.org/openSUSE:KDE_Maintainers_Cheat_Sheet (tittiatcoke, 18:13:43)

  2. KDE Repositories What do we want to achieve with which repo (tittiatcoke, 18:14:18)
    1. ACTION: tittiatcoke contact the maintenance team to discuss the possiblity to provide KDE point releases throught the maintenance workflow (tittiatcoke, 18:35:12)
    2. KR47 builds for 11.4, KR48 builds for 11.4/12.1/12.2, KR49 build for 12.1/12.2 and KDF builds for 12.2/Factory (tittiatcoke, 18:58:56)

  3. development workflow for new opensuse releases (tittiatcoke, 19:00:19)
    1. Development workflow remains the same KUSC -> KDF (rc's) -> Factory. KRxy repo will be setup just before the openSUSE release. (tittiatcoke, 19:06:45)
    2. Development workflow remains the same KUSC -> KDF (rc's) -> Factory. KRxy repo will be setup just before the KDE release (tittiatcoke, 19:07:38)

  4. Targetted KDE release for 12.3 (tittiatcoke, 19:08:24)
    1. ACTION: tittiatcoke check with coolo the release calendar for 12.3 and when the freeze would be (tittiatcoke, 19:12:56)
    2. Target is shipping KDE 4.10 with openSUSE 12.3 (tittiatcoke, 19:22:37)

  5. Improvement and other points for KDE in openSUSE 12.3 (tittiatcoke, 19:22:58)
    1. ACTION: tittiatcoke create a wiki page to list the items we need to do and create a metabug to be used to list the ship-block bugs (tittiatcoke, 19:26:41)
    2. ACTION: einar77 helping out with patches (tittiatcoke, 19:32:16)

  6. Status Report. (tittiatcoke, 19:33:14)
    1. ACTION: tittiatcoke check calligra packages in KR49 and push it to KDF (tittiatcoke, 19:36:22)
    2. Current team priority is to get KR49 is the right shape before work on KDF continues. (tittiatcoke, 19:51:13)
    3. ACTION: NicoK send a list of packages to tittiatcoke that needs working on. (tittiatcoke, 19:51:38)

  7. Q&A, Misc. (tittiatcoke, 19:52:43)


Meeting ended at 19:56:30 UTC (full logs).

Action items

  1. everyone Check the Team tasklist on http://en.opensuse.org/openSUSE:KDE_Maintainers_Cheat_Sheet
  2. tittiatcoke contact the maintenance team to discuss the possiblity to provide KDE point releases throught the maintenance workflow
  3. tittiatcoke check with coolo the release calendar for 12.3 and when the freeze would be
  4. tittiatcoke create a wiki page to list the items we need to do and create a metabug to be used to list the ship-block bugs
  5. einar77 helping out with patches
  6. tittiatcoke check calligra packages in KR49 and push it to KDF
  7. NicoK send a list of packages to tittiatcoke that needs working on.


Action items, by person

  1. einar77
    1. einar77 helping out with patches
  2. NicoK
    1. NicoK send a list of packages to tittiatcoke that needs working on.
  3. tittiatcoke
    1. tittiatcoke contact the maintenance team to discuss the possiblity to provide KDE point releases throught the maintenance workflow
    2. tittiatcoke check with coolo the release calendar for 12.3 and when the freeze would be
    3. tittiatcoke create a wiki page to list the items we need to do and create a metabug to be used to list the ship-block bugs
    4. tittiatcoke check calligra packages in KR49 and push it to KDF
    5. NicoK send a list of packages to tittiatcoke that needs working on.


People present (lines said)

  1. tittiatcoke (170)
  2. NicoK (96)
  3. einar77 (70)
  4. skunze1 (53)
  5. alin (40)
  6. Bille (39)
  7. cb400f (36)
  8. maxlin (26)
  9. ctrippe (21)
  10. rabauke (16)
  11. tigerfoot (14)
  12. mrdocs (14)
  13. bugbot (3)


Generated by MeetBot 0.1.4.