#opensuse-kde: Welcome to the openSUSE KDE community IRC meeting! Please wait with other discussion until the meeting is over. This meeting is logged.

Meeting started by ctrippe at 17:21:55 UTC (full logs).

Meeting summary

  1. status reports (ctrippe, 17:35:21)
  2. kdelive (ctrippe, 17:41:41)
    1. ACTION: wstephenson_home ask eugene about a modern but simple design for kdelive webpage (ctrippe, 17:47:00)

  3. openSUSE specific KDE translations (ctrippe, 17:47:48)
    1. ACTION: wstephenson_home find out how to generate the pot files for openSUSE specific KDE translations (ctrippe, 17:51:05)

  4. Q&A, Misc (ctrippe, 17:52:43)


Meeting ended at 18:02:45 UTC (full logs).

Action items

  1. wstephenson_home ask eugene about a modern but simple design for kdelive webpage
  2. wstephenson_home find out how to generate the pot files for openSUSE specific KDE translations


Action items, by person

  1. wstephenson_home
    1. wstephenson_home ask eugene about a modern but simple design for kdelive webpage
    2. wstephenson_home find out how to generate the pot files for openSUSE specific KDE translations


People present (lines said)

  1. wstephenson_home (43)
  2. ctrippe (38)
  3. cb400f (11)
  4. javier (9)
  5. tigerfoot (4)
  6. bugbot (3)
  7. einar77 (2)
  8. alin (2)
  9. Bille (2)
  10. pvdm_ (2)
  11. tittiatcoke (2)


Generated by MeetBot 0.1.4.