#opensuse-kde: Welcome to the openSUSE KDE community IRC meeting! Please wait with other discussion until the meeting is over. This meeting is logged.

Meeting started by wstephenson at 13:06:38 UTC (full logs).

Meeting summary

  1. status reports (wstephenson, 13:09:53)
    1. ACTION: wstephenson blog about last meeting's decisions (wstephenson, 13:09:58)
    2. ACTION: tittiatcoke to update apper to the latest version (tittiatcoke, 13:26:07)

  2. plasma-media-center (wstephenson, 13:35:37)
    1. http://www.afiestas.org/appmenu-runner-meet-the-kde-hud/ (rabauke, 13:47:11)

  3. Q&A, Misc (wstephenson, 13:47:41)
    1. ACTION: add greeter to 12.2 features (wstephenson, 13:56:27)
    2. ACTION: wstephenson evaluate beclock (wstephenson, 13:56:41)
    3. ACTION: rabauke evaluate akonadi-google (not -googledata) for default install (wstephenson, 13:59:57)


Meeting ended at 14:10:41 UTC (full logs).

Action items

  1. wstephenson blog about last meeting's decisions
  2. tittiatcoke to update apper to the latest version
  3. add greeter to 12.2 features
  4. wstephenson evaluate beclock
  5. rabauke evaluate akonadi-google (not -googledata) for default install


Action items, by person

  1. rabauke
    1. rabauke evaluate akonadi-google (not -googledata) for default install
  2. tittiatcoke
    1. tittiatcoke to update apper to the latest version
  3. wstephenson
    1. wstephenson blog about last meeting's decisions
    2. wstephenson evaluate beclock


People present (lines said)

  1. wstephenson (112)
  2. einar77 (35)
  3. tittiatcoke (34)
  4. rabauke (22)
  5. cartman (11)
  6. Linuxsusefan (11)
  7. Fisiu (9)
  8. krop (6)
  9. bugbot (4)
  10. maxlin (4)
  11. rigo (3)


Generated by MeetBot 0.1.4.