#opensuse-kde: Welcome to the openSUSE KDE community IRC meeting! Please wait with other discussion until the meeting is over. This meeting is logged.

Meeting started by wstephenson at 14:07:13 UTC (full logs).

Meeting summary

  1. status report (wstephenson, 14:10:42)
    1. ACTION: wstephenson investigate quickformat disk util (wstephenson, 14:16:23)
    2. ACTION: tittiatcoke update KUA/KDF snapshot (wstephenson, 14:22:47)
    3. ACTION: wstephenson update bluedevil to 1.2.1 (wstephenson, 14:23:34)

  2. dropping/obsoleting empty base packages (binary pkgs with same name as src package) (wstephenson, 14:24:06)
    1. ACTION: tittiatcoke update kdbg to 2.5.0 (tittiatcoke, 14:31:01)
    2. ACTION: tittiatcoke update kdbg to 2.5.0 (tittiatcoke, 14:31:19)
    3. ACTION: tittiatcoke create email to -packaging to validate package obsoleting/removal (tittiatcoke, 14:44:36)

  3. misc, Q&A (wstephenson, 14:45:30)
    1. ACTION: wstephenson arrange KUSC future meeting with dirk (wstephenson, 14:50:22)
    2. ACTION: wstephenson investigate apper (tittiatcoke, 15:04:03)


Meeting ended at 15:16:16 UTC (full logs).

Action items

  1. wstephenson investigate quickformat disk util
  2. tittiatcoke update KUA/KDF snapshot
  3. wstephenson update bluedevil to 1.2.1
  4. tittiatcoke update kdbg to 2.5.0
  5. tittiatcoke update kdbg to 2.5.0
  6. tittiatcoke create email to -packaging to validate package obsoleting/removal
  7. wstephenson arrange KUSC future meeting with dirk
  8. wstephenson investigate apper


Action items, by person

  1. tittiatcoke
    1. tittiatcoke update KUA/KDF snapshot
    2. tittiatcoke update kdbg to 2.5.0
    3. tittiatcoke update kdbg to 2.5.0
    4. tittiatcoke create email to -packaging to validate package obsoleting/removal
  2. wstephenson
    1. wstephenson investigate quickformat disk util
    2. wstephenson update bluedevil to 1.2.1
    3. wstephenson arrange KUSC future meeting with dirk
    4. wstephenson investigate apper


People present (lines said)

  1. wstephenson (89)
  2. tittiatcoke (71)
  3. krop (17)
  4. cb400f (16)
  5. javier_ (14)
  6. EagleScreen (4)
  7. bugbot (3)
  8. elchevive1968_ (2)
  9. Abhish (1)


Generated by MeetBot 0.1.4.