#opensuse-kde Meeting

Meeting started by mrdocs at 14:08:08 UTC (full logs).

Meeting summary

    1. http://en.opensuse.org/openSUSE:KDE_meeting#Next_Meeting:_2011-07-21_Time:_1400_UTC (cartman, 14:08:42)

  1. old action items (mrdocs, 14:09:48)
  2. status reports (mrdocs, 14:21:40)
  3. discussion http://cakirerk.org/index.php/2011/06/quickformat-an-exciting-removable-disk-formatter-for-pardus/ (mrdocs, 14:45:41)
    1. https://build.opensuse.org/package/show?package=quickformat&project=home%3ATheBlackCat%3Akde (TheBlackCat, 14:48:17)
    2. ACTION: TheBlackCat and mrdocs to work on packaging (mrdocs, 14:50:15)
    3. http://cakirerk.org/index.php/2011/06/quickformat-an-exciting-removable-disk-formatter-for-pardus/ (mrdocs, 14:52:47)

  4. Changing the Desktop (mrdocs, 14:53:35)
  5. Changing the Desktop Theme (mrdocs, 14:53:39)
  6. Changing the Desktop Theme for Next Release (mrdocs, 14:53:55)
    1. http://susepaste.org/images/44773020.png (cartman, 14:56:15)
    2. http://lamarque-lvs.blogspot.com/2011/07/some-clarifications-about-plasma-nm.html (mrdocs, 15:03:28)
    3. ACTION: cartman to work on updating pnm for KR46/KDF (mrdocs, 15:05:23)

  7. misc Q&A (mrdocs, 15:05:37)


Meeting ended at 15:42:11 UTC (full logs).

Action items

  1. TheBlackCat and mrdocs to work on packaging
  2. cartman to work on updating pnm for KR46/KDF


Action items, by person

  1. cartman
    1. cartman to work on updating pnm for KR46/KDF
  2. mrdocs
    1. TheBlackCat and mrdocs to work on packaging
  3. TheBlackCat
    1. TheBlackCat and mrdocs to work on packaging


People present (lines said)

  1. cartman (187)
  2. mrdocs (75)
  3. TheBlackCat (56)
  4. tittiathome (29)
  5. javier (28)
  6. llunak (15)
  7. tittiatcoke (15)
  8. krop (13)
  9. toothpik (8)
  10. msvec__ (8)
  11. tigerfoot (8)
  12. Linuxsusefan (7)
  13. bugbot (3)
  14. alin (2)
  15. nettezzaumana (1)
  16. maxlin (1)
  17. coolo (1)


Generated by MeetBot 0.1.4.