#opensuse-kde Meeting

Meeting started by wstephenson at 15:09:30 UTC (full logs).

Meeting summary

    1. ACTION: wstephenson summarise brainstorm meeting (wstephenson, 15:15:08)
    2. ACTION: tittiatcoke will work on providing a weekly update for KDE:Unstable:SC (tittiatcoke, 15:21:23)
    3. ACTION: tittiatcoke validates & cleans build repositories for KDE:Unstable:Playground (tittiatcoke, 15:29:23)
    4. http://www.eweek.com/c/a/IT-Infrastructure/OpenSUSE-114-Offers-Updated-OpenSource-Apps-Components-372992/ (wstephenson, 15:34:39)


Meeting ended at 16:00:23 UTC (full logs).

Action items

  1. wstephenson summarise brainstorm meeting
  2. tittiatcoke will work on providing a weekly update for KDE:Unstable:SC
  3. tittiatcoke validates & cleans build repositories for KDE:Unstable:Playground


Action items, by person

  1. tittiatcoke
    1. tittiatcoke will work on providing a weekly update for KDE:Unstable:SC
    2. tittiatcoke validates & cleans build repositories for KDE:Unstable:Playground
  2. wstephenson
    1. wstephenson summarise brainstorm meeting


People present (lines said)

  1. wstephenson (105)
  2. tittiatcoke (31)
  3. mrdocs (11)
  4. javier (9)
  5. cb400f (8)
  6. tigerfoot (6)
  7. anaumov (3)
  8. bugbot (2)
  9. ilm (1)


Generated by MeetBot 0.1.4.