#opensuse-kde Meeting

Meeting started by wstephenson at 17:07:12 UTC (full logs).

Meeting summary

  1. old AIs (wstephenson, 17:10:30)
  2. status (wstephenson, 17:11:21)
  3. getting rid of http://help.o.o/kde4 (wstephenson, 17:21:07)
    1. http://opensuse-guide.org/ that one? (remur_030, 17:23:55)
    2. ACTION: wstephenson contact i18n team about quick manuals (wstephenson, 17:25:37)

  4. updating kde-apps.org live cd listings (wstephenson, 17:31:47)
  5. Q&A, misc (wstephenson, 17:41:23)
    1. http://ktown.kde.org/~wstephenson/core-i7-spaghetti.png (wstephenson, 18:11:21)


Meeting ended at 18:19:05 UTC (full logs).

Action items

  1. wstephenson contact i18n team about quick manuals


Action items, by person

  1. wstephenson
    1. wstephenson contact i18n team about quick manuals


People present (lines said)

  1. wstephenson (127)
  2. remur_030 (35)
  3. einar77 (28)
  4. javier_ (27)
  5. rabauke (11)
  6. tittiatcoke (11)
  7. alin (9)
  8. initialZero (8)
  9. remur_030_v2 (5)
  10. bugbot (2)
  11. saschpe (1)


Generated by MeetBot 0.1.4.