#opensuse-kde Meeting

Meeting started by wstephenson at 17:29:49 UTC (full logs).

Meeting summary

    1. http://mail.kde.org/pipermail/kde-hardware-devel/2010-November/001108.html is the thread (thrice`, 17:38:35)
    2. https://build.opensuse.org/ stats don't look too loaded. (wstephenson, 17:48:41)
    3. ACTION: wstephenson check demand and resource levels (wstephenson, 17:48:54)
    4. ACTION: wstephenson give new ops ops (wstephenson, 18:00:51)
    5. ACTION: wstephenson poke dirk about Qt html5 stuff (wstephenson, 18:31:43)


Meeting ended at 18:38:47 UTC (full logs).

Action items

  1. wstephenson check demand and resource levels
  2. wstephenson give new ops ops
  3. wstephenson poke dirk about Qt html5 stuff


Action items, by person

  1. wstephenson
    1. wstephenson check demand and resource levels
    2. wstephenson give new ops ops
    3. wstephenson poke dirk about Qt html5 stuff


People present (lines said)

  1. wstephenson (109)
  2. tittiatcoke (35)
  3. cb400f (33)
  4. Dominian (30)
  5. alin (14)
  6. javier_ (13)
  7. thrice` (10)
  8. rabauke (5)
  9. tigerfoot (3)
  10. bugbot (2)
  11. herby (1)
  12. leinir (1)


Generated by MeetBot 0.1.4.