#opensuse-kde Meeting

Meeting started by javier_ at 16:26:22 UTC (full logs).

Meeting summary

  1. Old AIs (javier_, 16:27:47)
    1. http://en.opensuse.org/openSUSE:KDE_Meeting_20100624 (javier_, 16:30:19)
    2. http://community.opensuse.org/meetings/opensuse-kde/2010/opensuse-kde.2010-07-22-16.09.log.html , seach for "AI:" (llunak, 16:30:55)
    3. ACTION: Announce bug triage 13th-16th of August (javier_, 16:44:26)
    4. ACTION: Announce bug triage 13th-16th of August (javier_) (javier_, 16:45:12)
    5. ACTION: llunak update meeting howto (meetbot, etc.) (llunak, 16:46:31)

  2. status report (javier_, 16:49:06)
    1. ACTION: remur_030 read llunak's mail on -project about what a strategy is about (llunak, 17:08:15)

  3. new items (javier_, 17:10:12)
  4. repositories specific for KDE SC versions (e.g. 4.5.x)" (javier_, 17:12:20)
    1. ACTION: llunak sum up KDE:SC:45 discussion and possibilities on the mailing list (llunak, 17:37:25)

  5. dissolving KDE:Community, KDE:KDE4:Community repositories (javier_, 17:38:51)
    1. ACTION: cb400f will announce the call for adoption of orphaned packages (javier_, 17:44:37)

  6. Fixing and polishing kde-four-live with KDE 4.5.0 and suggest the KDE people to include a link to it in the KDE SC 4.5.0 release announcement (Alin's idea). (javier_, 17:45:21)
    1. ACTION: wstephenson will tell upstream about the kde-four-live cd to include it in the kde sc release announcement (javier_, 17:47:35)
    2. ACTION: wstephenson will send to the list the changes made on kde-four-live (javier_, 17:49:48)

  7. Q&A, misc (javier_, 17:50:11)


Meeting ended at 17:59:59 UTC (full logs).

Action items

  1. Announce bug triage 13th-16th of August
  2. Announce bug triage 13th-16th of August (javier_)
  3. llunak update meeting howto (meetbot, etc.)
  4. remur_030 read llunak's mail on -project about what a strategy is about
  5. llunak sum up KDE:SC:45 discussion and possibilities on the mailing list
  6. cb400f will announce the call for adoption of orphaned packages
  7. wstephenson will tell upstream about the kde-four-live cd to include it in the kde sc release announcement
  8. wstephenson will send to the list the changes made on kde-four-live


Action items, by person

  1. cb400f
    1. cb400f will announce the call for adoption of orphaned packages
  2. javier_
    1. Announce bug triage 13th-16th of August (javier_)
  3. llunak
    1. llunak update meeting howto (meetbot, etc.)
    2. remur_030 read llunak's mail on -project about what a strategy is about
    3. llunak sum up KDE:SC:45 discussion and possibilities on the mailing list
  4. remur_030
    1. remur_030 read llunak's mail on -project about what a strategy is about
  5. wstephenson
    1. wstephenson will tell upstream about the kde-four-live cd to include it in the kde sc release announcement
    2. wstephenson will send to the list the changes made on kde-four-live


People present (lines said)

  1. javier_ (144)
  2. wstephenson (105)
  3. llunak (92)
  4. remur_030 (60)
  5. FL1SK (38)
  6. cb400f (13)
  7. bitshuffler (13)
  8. Beineri (11)
  9. ctrippe (6)
  10. bugbot (2)
  11. dirk (2)
  12. arkascha (1)
  13. apachelogger (1)
  14. alin__ (1)
  15. tigerfoot (1)
  16. Ramblurr (1)


Generated by MeetBot 0.1.4.