#opensuse-kde: openSUSE KDE Contributors and Users meeting. Please wait until the Q&A section at the end if you join during the meeting with questions

Meeting started by wstephenson at 16:05:28 UTC (full logs).

Meeting summary

  1. old action items (wstephenson, 16:09:23)
    1. ACTION: lunak,wstephenson document how-to-maintain Extra (wstephenson, 16:10:50)

  2. http://help.opensuse.org/ksuseinstall (wstephenson, 16:11:01)
    1. ACTION: wstephenson, javier_ write http://help.opensuse.org/ksuseinstall text (wstephenson, 16:16:47)

  3. The most annoying 11.3 bugs and M7 status (wstephenson, 16:17:24)
    1. http://img375.imageshack.us/my.php?image=akonadierrors.png (EagleScreen, 16:23:06)
    2. ACTION: llunak point javier_ to already-existing bug triage wiki pages (llunak, 16:28:53)
    3. ACTION: cb400f test kupdateapplet (llunak, 16:32:20)
    4. ACTION: javier_ organise bug triage day (wstephenson, 16:36:14)
    5. ACTION: wstephenson get blauzahl to give javier_ a bug triage runner introduction (wstephenson, 16:36:38)

  4. Making the meetings more interesting/well attended (wstephenson, 16:37:45)
    1. ACTION: llunak add additional meeting reminder mail more days in advance (llunak, 16:44:21)
    2. ACTION: llunak update meeting howto to highlight people on IRC about meeting starting (or something similar) (llunak, 16:46:57)
    3. ACTION: rabauke start blogging regularly about happenings in the project (wstephenson, 17:08:11)
    4. ACTION: everyone start blogging about the specifics you do - if you want to - else summarize to rabauke (wstephenson, 17:08:40)
    5. ACTION: everyone add your blogs to planetkde.org for the stuff that is upstream-relevant (wstephenson, 17:09:00)
    6. ACTION: everyone consider how to feed KDE info to saigkill for openSUSE Weekly News (wstephenson, 17:13:46)
    7. ACTION: wstpehenson see if rpmlint warnings can be hung on a lime tree for easy plucking (wstephenson, 17:14:16)

  5. default Akonadi startup/usage (wstephenson, 17:19:14)
    1. ACTION: wstephenson mail list about meeting times (wstephenson, 17:20:06)
    2. ACTION: wstephenson summarise to list (wstephenson, 17:29:38)

  6. Repository reorganisation update (wstephenson, 17:29:52)
    1. ACTION: everybody vote and add comments on repository reorganization at http://en.opensuse.org/KDE/RepositoryRenaming according to the instructions there (llunak, 17:49:26)

  7. Q&A, Misc (wstephenson, 17:49:55)


Meeting ended at 18:15:49 UTC (full logs).

Action items

  1. lunak,wstephenson document how-to-maintain Extra
  2. wstephenson, javier_ write http://help.opensuse.org/ksuseinstall text
  3. llunak point javier_ to already-existing bug triage wiki pages
  4. cb400f test kupdateapplet
  5. javier_ organise bug triage day
  6. wstephenson get blauzahl to give javier_ a bug triage runner introduction
  7. llunak add additional meeting reminder mail more days in advance
  8. llunak update meeting howto to highlight people on IRC about meeting starting (or something similar)
  9. rabauke start blogging regularly about happenings in the project
  10. everyone start blogging about the specifics you do - if you want to - else summarize to rabauke
  11. everyone add your blogs to planetkde.org for the stuff that is upstream-relevant
  12. everyone consider how to feed KDE info to saigkill for openSUSE Weekly News
  13. wstpehenson see if rpmlint warnings can be hung on a lime tree for easy plucking
  14. wstephenson mail list about meeting times
  15. wstephenson summarise to list
  16. everybody vote and add comments on repository reorganization at http://en.opensuse.org/KDE/RepositoryRenaming according to the instructions there


Action items, by person

  1. cb400f
    1. cb400f test kupdateapplet
  2. javier_
    1. wstephenson, javier_ write http://help.opensuse.org/ksuseinstall text
    2. llunak point javier_ to already-existing bug triage wiki pages
    3. javier_ organise bug triage day
    4. wstephenson get blauzahl to give javier_ a bug triage runner introduction
  3. llunak
    1. llunak point javier_ to already-existing bug triage wiki pages
    2. llunak add additional meeting reminder mail more days in advance
    3. llunak update meeting howto to highlight people on IRC about meeting starting (or something similar)
  4. rabauke
    1. rabauke start blogging regularly about happenings in the project
    2. everyone start blogging about the specifics you do - if you want to - else summarize to rabauke
  5. wstephenson
    1. lunak,wstephenson document how-to-maintain Extra
    2. wstephenson, javier_ write http://help.opensuse.org/ksuseinstall text
    3. wstephenson get blauzahl to give javier_ a bug triage runner introduction
    4. wstephenson mail list about meeting times
    5. wstephenson summarise to list
  6. UNASSIGNED
    1. everyone add your blogs to planetkde.org for the stuff that is upstream-relevant
    2. everyone consider how to feed KDE info to saigkill for openSUSE Weekly News
    3. wstpehenson see if rpmlint warnings can be hung on a lime tree for easy plucking
    4. everybody vote and add comments on repository reorganization at http://en.opensuse.org/KDE/RepositoryRenaming according to the instructions there


People present (lines said)

  1. wstephenson (251)
  2. llunak (90)
  3. javier_ (54)
  4. remur_030 (42)
  5. tittiatcoke (38)
  6. rabauke (34)
  7. alin (27)
  8. [daemon] (25)
  9. cb400f (15)
  10. dirk (10)
  11. herby (10)
  12. bugbot (7)
  13. sebas (3)
  14. AlbertoP (2)
  15. EagleScreen (2)
  16. initialZero (2)
  17. minton (2)
  18. bitshuffler (2)
  19. Jetchisel (1)
  20. Beineri (1)
  21. ctrippe (1)
  22. rabauke_ (1)


Generated by MeetBot 0.1.4.