#opensuse-gnome Meeting

Meeting started by jpr at 16:02:04 UTC (full logs).

Meeting summary

  1. old action items review (sreeves1, 16:03:37)
    1. bug about replacement for gnomesu - https://bugzilla.novell.com/show_bug.cgi?id=662076 (sreeves1, 16:09:10)
    2. bug about replacement for gnomesu - https://bugzilla.novell.com/show_bug.cgi?id=662076 (psankar, 16:10:31)
    3. ACTION: vuntz and the background decision (sreeves1, 16:15:08)

  2. Project Update (sreeves1, 16:15:21)
  3. major bugs in latest milestone (sreeves1, 16:19:31)
    1. https://bugzilla.novell.com/show_bug.cgi?id=650401 (DimStar, 16:22:04)

  4. GNOME 3 packages (sreeves1, 16:34:39)
    1. https://bugzilla.novell.com/show_bug.cgi?id=665880 (fcrozat, 16:37:37)

  5. meego update (sreeves1, 16:39:33)
    1. ACTION: fcrozat to check on driver for r600 in xorg (sreeves1, 16:41:36)

  6. Defaults in the GNOME desktop (sreeves1, 16:50:15)
    1. ACTION: psankar to work on wrong action taken when clicking link (sreeves1, 16:50:55)

  7. QA (sreeves1, 16:54:31)
    1. http://lists.opensuse.org/opensuse-gnome/2011-01/msg00026.html (metalgod, 16:56:27)
    2. http://www.techdrivein.com/2010/08/elementary-ambiance-sonar-most.html (metalgod, 16:57:31)
    3. ACTION: psankar to spread the word about needing help for port of sonar to gtk3 (sreeves1, 16:59:32)


Meeting ended at 17:02:35 UTC (full logs).

Action items

  1. vuntz and the background decision
  2. fcrozat to check on driver for r600 in xorg
  3. psankar to work on wrong action taken when clicking link
  4. psankar to spread the word about needing help for port of sonar to gtk3


Action items, by person

  1. fcrozat
    1. fcrozat to check on driver for r600 in xorg
  2. psankar
    1. psankar to work on wrong action taken when clicking link
    2. psankar to spread the word about needing help for port of sonar to gtk3


People present (lines said)

  1. psankar (102)
  2. sreeves1 (62)
  3. metalgod (40)
  4. fcrozat (26)
  5. FunkyPenguin (15)
  6. badshah400 (14)
  7. DimStar (13)
  8. bugbot (8)
  9. jpr (6)
  10. wstephenson_ (5)
  11. amonthoth (2)
  12. nmarques (1)
  13. rwobben (1)


Generated by MeetBot 0.1.4.