#opensuse-el Meeting

Meeting started by warlordfff at 16:03:29 UTC (full logs).

Meeting summary

  1. Επόμενο Collaboration Event (warlordfff, 16:07:54)
  2. open Floor (warlordfff, 16:16:07)
  3. openSUSE Medical (warlordfff, 16:28:36)
    1. ACTION: enhmerwsh toy efagra apo ton diamond_gr gia ta paketa toy Medical (warlordfff, 16:40:37)

  4. openFloor (warlordfff, 16:42:34)
    1. http://en.opensuse.org/openSUSE:Conference_volunteers (differentreality, 17:02:29)
    2. http://os-el.gr/ (warlordfff, 17:08:22)
    3. http://el.opensuse.org/Archive:Weekly_news_184 (differentreality, 17:20:47)


Meeting ended at 17:41:25 UTC (full logs).

Action items

  1. enhmerwsh toy efagra apo ton diamond_gr gia ta paketa toy Medical


Action items, by person

  1. diamond_gr
    1. enhmerwsh toy efagra apo ton diamond_gr gia ta paketa toy Medical
  2. efagra
    1. enhmerwsh toy efagra apo ton diamond_gr gia ta paketa toy Medical


People present (lines said)

  1. warlordfff (167)
  2. diamond_gr (73)
  3. Etern4L (71)
  4. zoumpis (55)
  5. differentreality (51)
  6. tampakrap (20)
  7. Drakevr (14)
  8. diomidis (13)
  9. efagra (12)
  10. anotherlife (3)
  11. bugbot (2)
  12. pitel-pan (2)
  13. suseROCKs (2)


Generated by MeetBot 0.1.4.