#opensuse-el Meeting

Meeting started by warlordfff at 20:22:29 UTC (full logs).

Meeting summary

    1. http://blog.pitoulias.gr/node/17 (skoliX, 20:57:51)
    2. http://en.opensuse.org/Help:Colors (skoliX, 21:01:27)
    3. ACTION: skolix kai ipparion φτιαχνουν γραφικα (warlordfff, 21:07:48)
    4. http://forums.opensuse.org/other-languages/greek (warlordfff, 21:13:21)
    5. http://forums.opensuse.org/?langid=8 (skoliX, 21:15:26)
    6. ACTION: skolix etern4l kai ipparion να κανουν μια ομαδα για τις οδηγειες του φορουμ για την γλωσσα (warlordfff, 21:24:18)
    7. http://sparkleshare.org/ <- free / oss (Drakevr, 21:35:45)
    8. http://home.mynetworkfolders.com/ < nwmizw paromios xwris sigouria (Drakevr, 21:36:00)


Meeting ended at 22:20:49 UTC (full logs).

Action items

  1. skolix kai ipparion φτιαχνουν γραφικα
  2. skolix etern4l kai ipparion να κανουν μια ομαδα για τις οδηγειες του φορουμ για την γλωσσα


Action items, by person

  1. ipparion
    1. skolix kai ipparion φτιαχνουν γραφικα
    2. skolix etern4l kai ipparion να κανουν μια ομαδα για τις οδηγειες του φορουμ για την γλωσσα


People present (lines said)

  1. warlordfff (245)
  2. skoliX (80)
  3. iosifidis (55)
  4. Drakevr (40)
  5. ipparion (28)
  6. Etern4L (22)
  7. tomkap (20)
  8. zoumpis (9)
  9. kalxas (7)
  10. jemadux (5)
  11. nikhatzi (3)
  12. bugbot (2)


Generated by MeetBot 0.1.4.