#osem Meeting

Meeting started by KalabiYau at 15:00:26 UTC (full logs).

Meeting summary

  1. Curreant status and retrospective of Борщ milestone (KalabiYau, 15:00:54)
    1. KalabiYau did not done so much this sprint as was buried under an office problems. Nevertheless, light is ahead for him :) (KalabiYau, 15:04:12)
    2. gopesh delivered delete users task (some concerns here) - still should be merged, keynote speakers - WIP (KalabiYau, 15:06:19)
    3. continued with the refactoring and finished so far the registration period. From my commited issues there are still #418 and #419 open which are almost done (some failing tests and waiting for review). (KalabiYau, 15:06:39)
    4. Chrisbr continued with the refactoring and finished so far the registration period. From my commited issues there are still #418 and #419 open which are almost done (some failing tests and waiting for review). (KalabiYau, 15:07:27)
    5. differentreality reported authorization is done (pending some rewriting as we discussed with KalabiYau, but that's gonna be a different thing on its own later on). (KalabiYau, 15:08:57)
    6. bear454 reported: I've got a working app.json for automated deployment to heroku, using cleardb (mysql) addon; working on rake tasks to automate setup - esp. heroku's secret generator. (KalabiYau, 15:09:53)
    7. overall user deletion is not yet done, as some loose ends are present. Still some work to be done (KalabiYau, 15:11:45)
    8. henne took care of events.o.o (KalabiYau, 15:14:41)

  2. release 0.1 planning (KalabiYau, 15:34:31)
    1. AGREED: that #1 for me would be #215, #2 would be easier installation, #3 easer admin interface would be our definition of 0.1 (KalabiYau, 15:35:06)
    2. AGREED: to have several sprints before release 1. Stabilization, 2. Admin Interface, 3. Onboarding, 4. Installation + Release (KalabiYau, 15:39:51)

  3. sprint name (KalabiYau, 15:42:02)
    1. AGREED: on stabilization sprint name - Squash (KalabiYau, 15:45:43)
    2. AGREED: 8th is a deadline for Squash (KalabiYau, 15:47:39)
    3. AGREED: 0.1 should be released on or before Nov30, no excuses (KalabiYau, 15:50:34)


Meeting ended at 15:51:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. KalabiYau (157)
  2. henne (69)
  3. gopesh (30)
  4. differentreality (20)
  5. bear454 (19)
  6. Chrisbr (8)
  7. bugbot (2)


Generated by MeetBot 0.1.4.