#osem: OSEM Milestone 1 planning

Meeting started by KalabiYau at 11:57:10 UTC (full logs).

Meeting summary

  1. Decide with deadline for Milestone 1 (KalabiYau, 11:57:47)
    1. 11 aug it will be a reflection meeting with next planning and end of Milestone 1 and start of Milestone 2 (KalabiYau, 12:01:00)
    2. https://github.com/openSUSE/osem/issues?milestone=1&state=open (KalabiYau, 12:04:02)
    3. issue#333 moved to MS#1 (KalabiYau, 12:16:02)
    4. https://github.com/openSUSE/osem/issues/372 (henne, 12:20:00)
    5. https://waffle.io/opensuse/osem (henne, 12:20:59)
    6. #383, #339, #333, #330 are commited by differentreality (KalabiYau, 12:21:50)
    7. KalabiYau commited to finish 382, 381, 363, 353, 362 in MS Quacamole (KalabiYau, 12:31:08)
    8. https://github.com/openSUSE/osem/issues/304 (Chrisbr, 12:34:09)
    9. https://waffle.io/opensuse/osem (KalabiYau, 12:44:22)
    10. Chrisbr commited to finish tasks #389, #388, #387, #386, 385 (KalabiYau, 12:47:16)
    11. gopesh commited to finish #300, 164, 380, 377 (KalabiYau, 12:54:29)
    12. agreed to close all open PRs until MS#1 deadline (KalabiYau, 12:57:42)
    13. henne commited to finish #243, 336 (KalabiYau, 12:58:16)
    14. ACTION: KalabiYau should assign owners to open PRs and move them to 'in progress' tab at waffle (KalabiYau, 12:58:58)
    15. work is tracked via https://waffle.io/opensuse/osem (KalabiYau, 13:05:03)


Meeting ended at 13:08:16 UTC (full logs).

Action items

  1. KalabiYau should assign owners to open PRs and move them to 'in progress' tab at waffle


Action items, by person

  1. KalabiYau
    1. KalabiYau should assign owners to open PRs and move them to 'in progress' tab at waffle


People present (lines said)

  1. KalabiYau (107)
  2. henne (90)
  3. gopesh (40)
  4. differentreality (27)
  5. Chrisbr (10)
  6. bugbot (4)


Generated by MeetBot 0.1.4.