#osem: OSEM status/progress meeting

Meeting started by KalabiYau at 11:56:46 UTC (full logs).

Meeting summary

  1. short standup (KalabiYau, 11:59:40)
  2. agile structuring (KalabiYau, 12:04:41)
    1. ACTION: all agree on milestone content (KalabiYau, 12:12:23)

  3. BigGoals v.1 (KalabiYau, 12:15:50)
  4. agile structuring (KalabiYau, 12:16:14)
  5. BigGoals v.1 (KalabiYau, 12:19:15)
  6. tools and improvements (KalabiYau, 12:23:31)
    1. ACTION: KalabiYau PR with Milestone discipline + issues discipline/Codename 'RubyGrandma' (KalabiYau, 12:25:36)

  7. free talk (KalabiYau, 12:26:28)
  8. BigGoals v.1 (KalabiYau, 12:28:14)
    1. ACTION: KalabiYau establish a place for BigGoals sub-prj tracking and brainstorming (KalabiYau, 12:36:08)


Meeting ended at 12:36:24 UTC (full logs).

Action items

  1. all agree on milestone content
  2. KalabiYau PR with Milestone discipline + issues discipline/Codename 'RubyGrandma'
  3. KalabiYau establish a place for BigGoals sub-prj tracking and brainstorming


Action items, by person

  1. KalabiYau
    1. KalabiYau PR with Milestone discipline + issues discipline/Codename 'RubyGrandma'
    2. KalabiYau establish a place for BigGoals sub-prj tracking and brainstorming


People present (lines said)

  1. KalabiYau (104)
  2. henne (26)
  3. gopesh (15)
  4. ChrisBr (11)
  5. differentreality (3)
  6. bugbot (3)
  7. ancorgs (2)


Generated by MeetBot 0.1.4.