#opensuse-testing Meeting

Meeting started by Holgi at 18:05:39 UTC (full logs).

Meeting summary

  1. 12.3 RC1 testing (Holgi, 18:06:09)
    1. http://paste.opensuse.org/48354601 (wstephenson, 18:20:03)
    2. http://kde-look.org/content/show.php?action=content&content=90034 (wstephenson, 18:41:55)

  2. Presenting myself as an extra testing resource (Will Stephenson) (Holgi, 18:54:31)
  3. Next Meeting (Holgi, 18:57:20)
    1. AGREED: next meeting 2013-03-04 (Holgi, 19:05:29)

  4. open discussion (Holgi, 19:05:51)


Meeting ended at 19:07:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. wstephenson (112)
  2. Holgi (63)
  3. LWFinger (27)
  4. poorboywilly (15)
  5. bugbot (2)


Generated by MeetBot 0.1.4.