#opensuse-testing Meeting

Meeting started by bmwiedemann at 18:00:44 UTC (full logs).

Meeting summary

  1. MS2 testing (bmwiedemann, 18:01:07)
  2. Next Meeting (bmwiedemann, 18:40:45)
    1. AGREED: next meeting is 2013-01-21 18:00 UTC (bmwiedemann, 18:49:26)

  3. open discussion (bmwiedemann, 18:49:39)


Meeting ended at 18:54:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bmwiedemann (65)
  2. LWFinger (36)
  3. Holgi (14)
  4. bugbot (3)


Generated by MeetBot 0.1.4.