#opensuse-testing Meeting

Meeting started by bmwiedemann at 18:07:35 UTC (full logs).

Meeting summary

  1. MS1 testing (bmwiedemann, 18:08:14)
  2. schedule next meeting (bmwiedemann, 18:43:36)
    1. AGREED: next meeting 2012-12-17 18:00 UTC (bmwiedemann, 18:46:39)

  3. open discussion (bmwiedemann, 18:47:23)


Meeting ended at 19:09:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bmwiedemann (56)
  2. poorboywilly (12)
  3. Ilmehtar (11)
  4. Holgi (4)
  5. bugbot (2)


Generated by MeetBot 0.1.4.