#opensuse-testing Meeting

Meeting started by bmwiedemann at 17:00:22 UTC (full logs).

Meeting summary

  1. 12.2 testing (bmwiedemann, 17:00:31)
    1. http://www.kde.org/announcements/changelogs/changelog4_8_4to4_8_5.php (poorboywilly, 17:14:18)

  2. Next Meeting (bmwiedemann, 17:52:34)
    1. AGREED: next meeting 2012-08-23 17:00 UTC (bmwiedemann, 17:56:00)
    2. ACTION: bmwiedemann publishes RC2.5 DVD / repo before (bmwiedemann, 17:56:19)

  3. open discussion (bmwiedemann, 17:56:50)


Meeting ended at 18:34:12 UTC (full logs).

Action items

  1. bmwiedemann publishes RC2.5 DVD / repo before


Action items, by person

  1. bmwiedemann
    1. bmwiedemann publishes RC2.5 DVD / repo before


People present (lines said)

  1. bmwiedemann (95)
  2. poorboywilly (42)
  3. LWFinger (32)
  4. Creatura85 (19)
  5. bugbot (2)


Generated by MeetBot 0.1.4.