#opensuse-testing Meeting

Meeting started by bmwiedemann at 17:01:40 UTC (full logs).

Meeting summary

  1. 12.2 testing (bmwiedemann, 17:01:59)
  2. next meeting (bmwiedemann, 17:15:38)
    1. AGREED: next meeting 2012-08-09 17:00 UTC (bmwiedemann, 17:30:46)

  3. open discussion (bmwiedemann, 17:30:52)


Meeting ended at 18:08:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bmwiedemann (61)
  2. LWFinger (26)
  3. Creatura85 (20)
  4. Holgi (14)
  5. a-865 (7)
  6. bugbot (3)


Generated by MeetBot 0.1.4.