#opensuse-testing Meeting

Meeting started by bmwiedemann at 17:04:17 UTC (full logs).

Meeting summary

  1. 12.2 testing (bmwiedemann, 17:04:53)
    1. https://bugzilla.novell.com/show_bug.cgi?id=728554#c89 (Creatura85, 17:40:10)

  2. next meeting (bmwiedemann, 17:55:31)
    1. AGREED: next meeting 2012-07-19 17:00 UTC (bmwiedemann, 18:00:10)

  3. open discussion (bmwiedemann, 18:00:24)


Meeting ended at 18:32:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Creatura85 (109)
  2. bmwiedemann (98)
  3. LWFinger (28)
  4. CzP (7)
  5. bugbot (6)
  6. poorboywilly (3)


Generated by MeetBot 0.1.4.