#opensuse-testing Meeting

Meeting started by bmwiedemann at 17:02:08 UTC (full logs).

Meeting summary

  1. 12.2-Beta1 status (bmwiedemann, 17:02:32)
  2. schedule next meeting (bmwiedemann, 17:40:08)
    1. next meeting on 2012-06-18 17:00 to discuss upcoming RC1 blockers (bmwiedemann, 17:49:45)

  3. Artwork testing (bmwiedemann, 17:50:52)
    1. http://openqa.opensuse.org/viewimg/openqa/testresults/openSUSE-NET-i586-Build0406/timeout-09.png (bmwiedemann, 17:54:23)

  4. Open Bugs Day (bmwiedemann, 17:59:10)
    1. ACTION: bmwiedemann will look into bugzilla bot creation (bmwiedemann, 18:12:57)

  5. open discussion (bmwiedemann, 18:13:28)


Meeting ended at 18:17:41 UTC (full logs).

Action items

  1. bmwiedemann will look into bugzilla bot creation


Action items, by person

  1. bmwiedemann
    1. bmwiedemann will look into bugzilla bot creation


People present (lines said)

  1. bmwiedemann (65)
  2. LWFinger (47)
  3. BManojlovic (16)
  4. tigerfoot (5)
  5. bugbot (2)


Generated by MeetBot 0.1.4.