#opensuse-testing Meeting

Meeting started by bmwiedemann at 17:23:59 UTC (full logs).

Meeting summary

  1. 12.2 testing (bmwiedemann, 17:24:48)
    1. https://bugzilla.novell.com/show_bug.cgi?id=759310 (BManojlovic, 17:45:51)

  2. next meeting (bmwiedemann, 18:02:45)
    1. AGREED: next meeting for 2012-06-04 17:00 UTC but postpone it by 1 week, if no Beta appears this week (bmwiedemann, 18:09:55)

  3. open discussion (bmwiedemann, 18:10:02)
    1. http://www.h-online.com/open/news/item/Fedora-17-Beefy-Miracle-released-1585486.html (Creatura85, 18:18:00)
    2. http://www.linuxrsp.ru/win-lin-soft/table-eng.html helps (bmwiedemann, 18:34:17)


Meeting ended at 18:43:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bmwiedemann (97)
  2. Creatura85 (88)
  3. LWFinger (38)
  4. BManojlovic (29)
  5. bugbot (5)


Generated by MeetBot 0.1.4.