#opensuse-testing Meeting

Meeting started by bmwiedemann at 17:01:42 UTC (full logs).

Meeting summary

  1. 12.2 testing (bmwiedemann, 17:02:54)
  2. next meeting (bmwiedemann, 18:00:17)
    1. AGREED: next meeting 2012-05-07 17:00 (bmwiedemann, 18:04:13)

  3. open discussion (bmwiedemann, 18:04:24)


Meeting ended at 18:23:52 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bmwiedemann (59)
  2. a-865 (28)
  3. LWFinger (28)
  4. tigerfoot (5)
  5. bugbot (2)
  6. BManojlovic (1)


Generated by MeetBot 0.1.4.