#opensuse-testing Meeting

Meeting started by bmwiedemann at 18:00:27 UTC (full logs).

Meeting summary

  1. 12.2 testing planning (bmwiedemann, 18:01:13)
    1. http://en.opensuse.org/openSUSE:Most_annoying_bugs_12.2_dev (bmwiedemann, 18:07:28)
    2. http://openqa.opensuse.org/viewimg/opensuse/testresults/openSUSE-NET-x86_64-Build0152-gnome/xterm-2.png fallback mode worked (bmwiedemann, 18:32:22)

  2. Testing Core Team wiki page (bmwiedemann, 18:37:43)
  3. Next Meeting (bmwiedemann, 19:11:37)
    1. AGREED: next meeting 2012-03-12 18:00 UTC (bmwiedemann, 19:13:46)

  4. open discussion (bmwiedemann, 19:14:07)
    1. https://features.opensuse.org/312946 (Creatura85, 19:36:53)


Meeting ended at 19:39:33 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Creatura85 (110)
  2. bmwiedemann (78)
  3. LWFinger (41)
  4. tigerfoot (13)
  5. jradzuweit (12)
  6. bugbot (3)


Generated by MeetBot 0.1.4.