#opensuse-testing Meeting

Meeting started by bmwiedemann at 17:05:23 UTC (full logs).

Meeting summary

  1. MS1 experience (bmwiedemann, 17:05:53)
    1. http://www.suse.de/~coolo/opensuse_12.1/ lists 2011-08-08 for "Feature and version freeze for the base system" (bmwiedemann, 17:18:23)
    2. discussed issues with MS1: among those the KDE login problem = bug 687781 (bmwiedemann, 17:38:25)

  2. open discussion (bmwiedemann, 17:39:03)
    1. ACTION: LWFinger drafts proposal email for MS6=>Beta rename (bmwiedemann, 18:00:00)


Meeting ended at 18:01:39 UTC (full logs).

Action items

  1. LWFinger drafts proposal email for MS6=>Beta rename


Action items, by person

  1. LWFinger
    1. LWFinger drafts proposal email for MS6=>Beta rename


People present (lines said)

  1. bmwiedemann (44)
  2. tigerfoot (33)
  3. ReferenceSeete (24)
  4. LWFinger (22)
  5. bugbot (2)


Generated by MeetBot 0.1.4.