17:03:32 <Holgi> #startmeeting
17:03:32 <bugbot> Meeting started Mon May  9 17:03:32 2011 UTC.  The chair is Holgi. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:32 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:04:16 <Holgi> original topic was "MS1 experience (if available)"
17:04:39 <LWFinger> That won't take long. :)
17:04:47 <Holgi> right
17:05:17 <Holgi> so what else do we want to talk about
17:05:49 <jradzuweit> hi everybody
17:06:10 <LWFinger> I have nothing. I took the time off to work on wireless drivers.
17:06:27 <Holgi> hi juergen
17:06:32 <LWFinger> jradzuweit: Hi.
17:06:53 <Holgi> #topic Prepare 12.1 Testing
17:07:10 <Holgi> ok, for 11.3 we had a feature testplan
17:07:16 <Holgi> and some other test plans
17:07:26 <Holgi> we did not have any testplans for 11.4
17:07:32 <Holgi> so my questions is:
17:07:56 <Holgi> for 12.1, do we want to create test plans and if yes, which?
17:08:30 <jradzuweit> does someone used the test plans?
17:08:37 <LWFinger> Holgi: Are the new features for 12.1 published somewhere?
17:09:19 <Holgi> LWFinger: yes, at features.opensuse.org
17:09:59 <Holgi> LWFinger: 3 features so far
17:10:04 <Holgi> LWFinger: for 12.1
17:10:41 <Holgi> LWFinger: but there are a lot of open features from 11.4
17:11:19 <LWFinger> Obviously, the new features need the most testing.
17:11:46 <LWFinger> A testplan for those make sense.
17:12:53 <LWFinger> I know Gnome 3 is in the works, and 12.1 will likely get gcc 4.6.0 - both of those will gete lots of testing.
17:14:03 <LWFinger> Has a kernel version been selected?
17:14:59 <Holgi> LWFinger: I don't know
17:15:30 <Holgi> any more opinions regarding test plans?
17:16:01 <jradzuweit> no
17:16:19 <Holgi> ok
17:17:13 <Holgi> #agreed We need a Feature Test Plan for 12.1 testing
17:17:45 <Holgi> anything more to prepare for 12.1 testing?
17:19:25 <Holgi> ok
17:19:31 <LWFinger> I see that openQA reports pretty good success with builds.
17:20:12 <LWFinger> That usually happens with M1 and then gets worse as new features come it, then gets better by M4 or 5.
17:20:46 <LWFinger> In other words, M1 might not be that important.
17:20:51 <Holgi> LWFinger: right, quite often there is not much new stuff checked in in M1
17:23:44 <LWFinger> I have a different question. Should we be testing Tumbleweed?
17:24:07 <Holgi> #topic Should we be testing Tumbleweed?
17:24:38 <Holgi> I guess it's a question of available resources
17:24:48 <LWFinger> Anyone here using it? I am not.
17:25:00 <jradzuweit> me neither
17:25:05 * Holgi not
17:25:24 <LWFinger> I guess that is the answer.
17:25:26 <jradzuweit> and how does it impact 12.1
17:26:24 <jradzuweit> I think makes more sence to stick with the "regular" release
17:26:25 <Holgi> jradzuweit: I guess that most of the tumbleweed stuff goes into the new release (12.1) as well
17:26:25 <LWFinger> The only indirect part is that some things from Factory go to Tumbleweed.
17:27:36 <LWFinger> I'm busy enough without testing Tumbleweed, but the question needed to be asked.
17:27:54 <jradzuweit> and what about evergreen?
17:28:49 <LWFinger> My interest is with newer kernels. Doesn't evergreen stay with old ones?
17:29:40 <jradzuweit> yes
17:31:00 <Holgi> #agreed noboby of us is using it -> no
17:31:09 <Holgi> #topic Should we be testing Evergreen?
17:31:38 <jradzuweit> I don't think so
17:32:16 <Holgi> #agreed no
17:32:32 <Holgi> #topic Next Meeting
17:32:42 <Holgi> when should we have our next meeting?
17:33:04 <Holgi> May 23rd would be the usual schedule
17:33:05 <LWFinger> On the Monday following the release of M1.
17:33:45 <Holgi> LWFinger: didn't we put in a week to allow of everybody to test it
17:33:52 <Holgi> ?
17:33:57 * Holgi is not sure
17:34:15 <jradzuweit> yes, one week
17:34:18 <Holgi> monday after release would be next Monday
17:34:41 <Holgi> hi ReferenceSeete
17:34:46 <ReferenceSeete> Hello
17:34:48 <LWFinger> OK. I don't think M1 will make next week.
17:35:02 <Holgi> LWFinger: if it is on time ;-)
17:35:12 <Holgi> ok, so next Monday or on 23rd?
17:35:28 <LWFinger> I will not be available on May 30.
17:35:57 <Holgi> LWFinger: ok, that means: 23rd
17:36:04 <LWFinger> OK.
17:36:08 <jradzuweit> ok
17:36:13 <Holgi> good
17:36:29 <Holgi> #agreed Next meeting on May, 23rd
17:36:38 <Holgi> anything more?
17:36:48 <LWFinger> Not here.
17:36:52 <Holgi> ReferenceSeete: any input from you?
17:37:17 <ReferenceSeete> No, I'm just very sorry to have missed the meeting.
17:37:43 <Holgi> ReferenceSeete: no worries
17:37:49 <Holgi> ok, then I think we are done
17:37:58 <Holgi> thanks to everybody for attending
17:38:08 <jradzuweit> cu
17:38:14 <LWFinger> cu
17:38:22 <Holgi> #endmeeting