#opensuse-testing Meeting

Meeting started by Holgi at 17:03:32 UTC (full logs).

Meeting summary

  1. Prepare 12.1 Testing (Holgi, 17:06:53)
    1. AGREED: We need a Feature Test Plan for 12.1 testing (Holgi, 17:17:13)

  2. Should we be testing Tumbleweed? (Holgi, 17:24:07)
    1. AGREED: noboby of us is using it -> no (Holgi, 17:31:00)

  3. Should we be testing Evergreen? (Holgi, 17:31:09)
    1. AGREED: no (Holgi, 17:32:16)

  4. Next Meeting (Holgi, 17:32:32)
    1. AGREED: Next meeting on May, 23rd (Holgi, 17:36:29)


Meeting ended at 17:38:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Holgi (48)
  2. LWFinger (23)
  3. jradzuweit (12)
  4. ReferenceSeete (2)
  5. bugbot (2)


Generated by MeetBot 0.1.4.