#opensuse-testing Meeting

Meeting started by bmwiedemann at 17:00:59 UTC (full logs).

Meeting summary

  1. Review Open-Bugs Day (bmwiedemann, 17:02:42)
    1. http://tinyurl.com/392jnb - take a look here - there is still a few bugs from 10.0 and 10.1 left (iznogood, 17:17:23)

  2. Post-release analysis of 11.4 - What was Good or Bad (bmwiedemann, 17:40:30)
  3. next meeting (bmwiedemann, 18:36:03)
    1. AGREED: next meeting will be 2011-05-09 17:00 UTC (bmwiedemann, 18:36:16)


Meeting ended at 18:38:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bmwiedemann (62)
  2. iznogood (49)
  3. LWFinger (40)
  4. a-865 (25)
  5. Holgi (25)
  6. bugbot (2)


Generated by MeetBot 0.1.4.