17:01:11 <Holgi> #startmeeting openSUSE Testing Core Team
17:01:11 <bugbot> Meeting started Mon Mar 28 17:01:11 2011 UTC.  The chair is Holgi. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:11 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:30 <Holgi> #topic Open-Bugs Day Coordination
17:01:46 <Holgi> welcome everybody
17:02:00 <Holgi> so far we just have Open-Bugs Day Coordination on the agenda
17:02:17 <Holgi> if you have anything else, please add it
17:02:24 <Holgi> to http://en.opensuse.org/openSUSE:Testing_meeting
17:03:05 <Holgi> I talked to bmwiedemann
17:03:22 <Holgi> he did not have time to further develop the application so far
17:03:32 <Holgi> http://openbugs.zq1.de/
17:03:58 <Holgi> but my guess is
17:04:08 <Holgi> this tool might be work as it is anyway
17:04:59 <LWFinger> It was certainly useful.
17:05:01 <Holgi> just some minor things need to be changed (like reset stats)
17:05:28 <LWFinger> And the search criteria.
17:06:02 <Holgi> LWFinger: I read the minutes of your last meeting
17:06:15 <Holgi> LWFinger: but there was not much about the tool
17:06:36 <Holgi> LWFinger: just "<bmwiedemann> I will probably setup my openbugs coordination tool again"
17:07:05 <Holgi> LWFinger: do you have more details?
17:07:54 <LWFinger> Holgi: We discussed it a little at the end. My recollection (without going back to the minutes) is that addition of some categories would be nice.
17:08:21 <LWFinger> Holgi: But those are not necessary.
17:09:01 <LWFinger> The main thing is that we will be looking at a totally different set of bugs.
17:09:09 <Holgi> LWFinger: maybe he will be able to spent some time into it
17:09:31 <Holgi> LWFinger: he just told me that he did not had time yet
17:09:45 <LWFinger> The previous time, we looked at the bugs for Factory and 11.4 MX and RCX.
17:09:45 <Holgi> LWFinger: what else needs to be done?
17:09:58 <Holgi> LWFinger: right
17:10:43 <LWFinger> Holgi: My understanding is that this event will be loooking at bugs from 11.2 and older.
17:11:13 <LWFinger> If that is correct, then the search has to select thes items.
17:11:54 <LWFinger> Otherwise, the tool should work as is.
17:12:00 <Holgi> LWFinger: correct
17:12:26 <Holgi> LWFinger: but I think those are minor changes
17:12:35 <LWFinger> I agree.
17:12:37 <Holgi> LWFinger: which can be done easily
17:13:24 <Holgi> apart from the tool - is there anything we need to talk about?
17:14:01 <LWFinger> I need to publicize the event some more.
17:14:27 <ReferenceSeete> GNOME 3 is almost out.
17:14:30 <ReferenceSeete> http://gnome3.org/tryit.html
17:14:55 <LWFinger> It was mentioned in the last two newsletters. The next one will be too late, thus I will need to post in the Forums.
17:15:16 <ReferenceSeete> I haven't tried it in Virtualbox, but Phoronix claims VB openGL is good enough for basic compositing.
17:15:25 <ReferenceSeete> ...assuming you use propriety drivers.
17:16:40 <Holgi> LWFinger: maybe we can get a news on http://news.opensuse.org/
17:16:43 <LWFinger> I have the OBD on Saturday April 2 from 0:00 - 23:59 UTC. Is that correct?
17:17:23 <Holgi> LWFinger: yes
17:17:55 <Holgi> #agreed OBD on Saturday April 2 from 0:00 - 23:59 UTC
17:18:25 <LWFinger> I will be here on IRC from 0:00 to 6:00. For me, that is Friday night.
17:18:33 <Holgi> LWFinger: ok
17:18:58 <Holgi> LWFinger: can you try to get that news
17:19:16 <Holgi> LWFinger: since you have contacts to news team
17:20:22 <LWFinger> Holgi: The date is in the calender. The next newletter will not come out until late on Saturday. That won't be much good.
17:21:12 <Holgi> LWFinger: I mean a post on http://news.opensuse.org/
17:22:06 <LWFinger> Yes, I'll post there. In addition, I got good response on the Forums last time. I hope for the same again.
17:22:17 <Holgi> LWFinger: great
17:23:53 <Holgi> anything more on the OBD?
17:24:55 <LWFinger> Nothing here. I know what I need to do.
17:25:24 <Holgi> LWFinger: good
17:25:37 <Holgi> ReferenceSeete: you want to talk about gone 3.0?
17:25:57 <ReferenceSeete> No, I just wanted to mention that it was coming out soon.
17:26:13 <ReferenceSeete> Jumped the gun on the topic introduction.
17:26:14 <Holgi> #topic Gnome 3.0
17:26:40 <ReferenceSeete> http://gnome3.org/tryit.html
17:26:41 <Holgi> #info Gnome 3.0 is coming out soon
17:27:06 <LWFinger> I'm not a Gnome user - What are the major changes/benefits?
17:27:07 <ReferenceSeete> The disc should be built on openSUSE 11.4 now.
17:27:18 <Holgi> #link http://gnome3.org/tryit.html
17:28:31 <ReferenceSeete> If you have spare time, I'm sure it would be appreciated.  Otherwise let's have a good OBD.
17:29:26 <Holgi> ReferenceSeete: thanks for letting us know
17:29:48 <Holgi> anything else we want to talk about?
17:30:02 <LWFinger> Nothing here.
17:30:54 <Holgi> ReferenceSeete?
17:31:19 <Holgi> #emdmeeting
17:31:24 <Holgi> #endmeeting