#opensuse-testing: openSUSE Testing Core Team

Meeting started by Holgi at 17:01:11 UTC (full logs).

Meeting summary

  1. Open-Bugs Day Coordination (Holgi, 17:01:30)
    1. http://openbugs.zq1.de/ (Holgi, 17:03:32)
    2. http://gnome3.org/tryit.html (ReferenceSeete, 17:14:30)
    3. AGREED: OBD on Saturday April 2 from 0:00 - 23:59 UTC (Holgi, 17:17:55)

  2. Gnome 3.0 (Holgi, 17:26:14)
    1. http://gnome3.org/tryit.html (ReferenceSeete, 17:26:40)
    2. Gnome 3.0 is coming out soon (Holgi, 17:26:41)
    3. http://gnome3.org/tryit.html (Holgi, 17:27:18)


Meeting ended at 17:31:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Holgi (43)
  2. LWFinger (19)
  3. ReferenceSeete (9)
  4. bugbot (2)


Generated by MeetBot 0.1.4.