#opensuse-testing Meeting

Meeting started by bmwiedemann at 18:00:41 UTC (full logs).

Meeting summary

  1. Experience with 11.4 GM (bmwiedemann, 18:01:49)
  2. next open-bugs bugzilla cleanup day (bmwiedemann, 18:19:22)
    1. AGREED: plan bug-squashing party after next MS5 (bmwiedemann, 18:37:07)
    2. ACTION: bmwiedemann will setup openbugs.zq1.de tool again (bmwiedemann, 18:39:29)
    3. AGREED: next Open Bugs Day will be about old bugs on releases <=11.2 (bmwiedemann, 18:48:32)

  3. open discussion (bmwiedemann, 18:48:32)
    1. https://features.opensuse.org/311661 (bmwiedemann, 19:09:45)


Meeting ended at 19:18:38 UTC (full logs).

Action items

  1. bmwiedemann will setup openbugs.zq1.de tool again


Action items, by person

  1. bmwiedemann
    1. bmwiedemann will setup openbugs.zq1.de tool again


People present (lines said)

  1. bmwiedemann (76)
  2. LWFinger (34)
  3. javier (25)
  4. ReferenceSeete (13)
  5. tigerfoot (9)
  6. bugbot (4)
  7. GNAM (1)


Generated by MeetBot 0.1.4.