#opensuse-testing Meeting

Meeting started by bmwiedemann at 18:04:56 UTC (full logs).

Meeting summary

  1. Experience with 11.4 RC2 (bmwiedemann, 18:06:01)
    1. http://en.opensuse.org/openSUSE:Most_annoying_bugs_11.4_dev has other entries, but I can not tell much about others (bmwiedemann, 18:19:31)
    2. http://img842.imageshack.us/img842/1321/20110228190544.jpg (Fisiu, 18:40:16)

  2. open-bugs bugzilla cleanup day (bmwiedemann, 19:06:28)
    1. http://lists.opensuse.org/archive/opensuse-testing/2011-02/msg00020.html (bmwiedemann, 19:07:57)
    2. http://lists.opensuse.org/archive/opensuse-testing/2011-02/msg00020.html (bmwiedemann, 19:08:03)
    3. AGREED: The focus of next Open-Bugs-Day will be "check for 11.[123] bugs on 11.4". (bmwiedemann, 19:28:00)
    4. ACTION: bmwiedemann will ask on #opensuse-gnome and #opensuse-kde for Open-Bugs-Day participation (bmwiedemann, 19:37:54)
    5. ACTION: LWFinger will publish Date next Saturday and details 2 weeks later (bmwiedemann, 19:38:21)

  3. graphics support: KMS support (bmwiedemann, 19:40:07)
    1. does work in 2 settings - and it does not in two other settings (bmwiedemann, 19:42:34)

  4. open discussion (bmwiedemann, 19:42:59)
  5. schedule next meeting (bmwiedemann, 20:01:16)
    1. AGREED: next meeting on 2011-03-07 (optional) and 2011-03-14 to discuss 11.4-GM (bmwiedemann, 20:08:16)


Meeting ended at 20:09:30 UTC (full logs).

Action items

  1. bmwiedemann will ask on #opensuse-gnome and #opensuse-kde for Open-Bugs-Day participation
  2. LWFinger will publish Date next Saturday and details 2 weeks later


Action items, by person

  1. bmwiedemann
    1. bmwiedemann will ask on #opensuse-gnome and #opensuse-kde for Open-Bugs-Day participation
  2. LWFinger
    1. LWFinger will publish Date next Saturday and details 2 weeks later


People present (lines said)

  1. bmwiedemann (102)
  2. LWFinger (44)
  3. Holgi (40)
  4. elm (38)
  5. Fisiu (27)
  6. bugbot (5)


Generated by MeetBot 0.1.4.