#opensuse-testing Meeting

Meeting started by bmwiedemann at 18:01:58 UTC (full logs).

Meeting summary

  1. Experience with 11.4 RC1 (bmwiedemann, 18:03:50)
  2. open-bugs bugzilla cleanup day planning (bmwiedemann, 18:23:49)
    1. ACTION: bmwiedemann talks to boosters for help with open-bugs cleanup day (bmwiedemann, 18:32:09)
    2. ACTION: LWFinger adds open-bugs cleanup day info to next news (bmwiedemann, 18:36:19)
    3. ACTION: bmwiedemann will check with boosters about t-shirts for top bug-handlers on open-bugs day (bmwiedemann, 18:41:21)
    4. ACTION: ReferenceSeete will announce open-bugs day on openSUSE forums (bmwiedemann, 18:52:38)
    5. ACTION: bmwiedemann will write more why+how on the wiki page (bmwiedemann, 19:02:36)
    6. ACTION: LWFinger handles news.o.o entry about Open-Bugs-Day (bmwiedemann, 19:06:42)

  3. openQA report about mozmill testing & FOSDEM (bmwiedemann, 19:08:06)
    1. ACTION: bmwiedemann will look into integrating openOffice.org QA's "test-tool" with openQA testruns (bmwiedemann, 19:24:17)

  4. open testing meeting discussion (bmwiedemann, 19:27:10)
    1. firefox mozmill test results for our build at http://mozmill-archive.brasstacks.mozilla.com/#/general/reports (bmwiedemann, 19:32:47)
    2. firefox mozmill test results for upstream nightly builds at http://mozmill-crowd.brasstacks.mozilla.com/#/general/reports (bmwiedemann, 19:33:38)


Meeting ended at 19:38:35 UTC (full logs).

Action items

  1. bmwiedemann talks to boosters for help with open-bugs cleanup day
  2. LWFinger adds open-bugs cleanup day info to next news
  3. bmwiedemann will check with boosters about t-shirts for top bug-handlers on open-bugs day
  4. ReferenceSeete will announce open-bugs day on openSUSE forums
  5. bmwiedemann will write more why+how on the wiki page
  6. LWFinger handles news.o.o entry about Open-Bugs-Day
  7. bmwiedemann will look into integrating openOffice.org QA's "test-tool" with openQA testruns


Action items, by person

  1. bmwiedemann
    1. bmwiedemann talks to boosters for help with open-bugs cleanup day
    2. bmwiedemann will check with boosters about t-shirts for top bug-handlers on open-bugs day
    3. bmwiedemann will write more why+how on the wiki page
    4. bmwiedemann will look into integrating openOffice.org QA's "test-tool" with openQA testruns
  2. LWFinger
    1. LWFinger adds open-bugs cleanup day info to next news
    2. LWFinger handles news.o.o entry about Open-Bugs-Day
  3. ReferenceSeete
    1. ReferenceSeete will announce open-bugs day on openSUSE forums


People present (lines said)

  1. bmwiedemann (96)
  2. Holgi (59)
  3. LWFinger (26)
  4. ReferenceSeete (22)
  5. a-865 (4)
  6. tertitten (3)
  7. bugbot (2)


Generated by MeetBot 0.1.4.