#opensuse-testing: openSUSE Testing Core Team

Meeting started by HolgiDE at 18:00:16 UTC (full logs).

Meeting summary

  1. Experience with 11.4-MS4 and/or factory-tested (bmwiedemann, 18:02:34)
    1. discussed bug 657605, bug 656060 and an unfiled k3b bug as most prominent issues with M4 (bmwiedemann, 18:23:09)

  2. GNOME 3.0 Redux (bmwiedemann, 18:24:29)
    1. ACTION: bmwiedemann will evaluate feasability of automated GNOME 3 testing on openQA (bmwiedemann, 18:31:53)
    2. ReferenceSeete will notify opensuse-testing ML when GNOME3 needs testing (bmwiedemann, 18:40:03)

  3. Transcripts of past meetings (bmwiedemann, 18:42:18)
    1. http://old-en.opensuse.org/Special:Search?search=testing+meeting&go.x=0&go.y=0 (bmwiedemann, 18:46:46)
    2. ACTION: ReferenceSeete will make new pages from old-en testing meeting transcripts (bmwiedemann, 18:49:10)
    3. report wireless issues to LWFinger (bmwiedemann, 19:01:49)

  4. next Testing Core Team Meeting (bmwiedemann, 19:02:30)
    1. AGREED: next meetings on 2010-12-27 18:00 (optional) and 2011-01-31 18:00 UTC (bmwiedemann, 19:11:09)


Meeting ended at 19:13:04 UTC (full logs).

Action items

  1. bmwiedemann will evaluate feasability of automated GNOME 3 testing on openQA
  2. ReferenceSeete will make new pages from old-en testing meeting transcripts


Action items, by person

  1. bmwiedemann
    1. bmwiedemann will evaluate feasability of automated GNOME 3 testing on openQA
  2. ReferenceSeete
    1. ReferenceSeete will make new pages from old-en testing meeting transcripts


People present (lines said)

  1. ReferenceSeete (55)
  2. bmwiedemann (50)
  3. HolgiDE (44)
  4. LWFinger (20)
  5. bugbot (4)


Generated by MeetBot 0.1.4.