18:00:10 <ddemaio> #startmeeting
18:00:10 <bugbot> Meeting started Tue Jan 29 18:00:10 2019 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:10 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:25 <ddemaio> #chair ddemaio
18:00:25 <bugbot> Current chairs: ddemaio
18:00:26 <ddemaio> #info Welcome to the week 6 meeting leading up to the openSUSE Conference 2019. I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic, put a hashtag info, hashtag idea, hashtag link, hashtag question. I will post the meeting minutes to the opensuse-project mailing list after the meeting.
18:01:01 <ddemaio> Hi all. Thanks for coming. Some Miles Davis music tonight thanks to knurpht
18:01:21 * knurpht is always miles ahead
18:01:43 <ddemaio> nice
18:02:21 * knurpht takes out horn and plays 'Kind o' Green'.
18:02:22 <ddemaio> #topic Status
18:02:22 <ddemaio> #info Registration 91, Submissions 38
18:02:22 <ddemaio> There are 6 days to submit a talk.
18:02:55 <knurpht> ddmaio: need some instructions on how to deal with proposals.
18:03:11 <knurpht> but better off-meeting
18:03:34 <ddemaio> ok
18:04:12 <knurpht> Do we need a '"we" vs. devs / packagers' talk? I
18:04:23 <knurpht> I'd gladly do one
18:04:46 <ddemaio> Can you submit it before Sunday
18:04:46 <cboltz> I'm looking forward for your definition of "we" ;-)
18:04:53 <knurpht> Sure
18:05:02 <ddemaio> super
18:05:05 <ddemaio> #topic Keynotes
18:05:05 <ddemaio> #info No Status Update
18:05:05 <knurpht> And approve it myself?
18:05:17 <cboltz> did someone submit a session for lightning talks? If not, I'd volunteer to do that ;-)
18:05:21 <ddemaio> ;-)
18:05:37 <knurpht> cboltz: Think I've seen one
18:05:58 <ddemaio> were you thinking an hour long beer lighting talk
18:06:04 <ddemaio> talks
18:06:07 <knurpht> and you're not going to sing X-mas songs if up to me
18:06:10 <ddemaio> like last year
18:06:31 <DocB> more beer needed symptom ;-)
18:06:41 <knurpht> I'd love that. And most attendees did
18:06:52 <cboltz> ddemaio: yes, something like that, except that I'd slightly adjust the title
18:07:01 <knurpht> DocB: leave out your symptoms
18:07:13 * cboltz would never lead a session with beer in the title
18:07:33 <ddemaio> I will add it
18:07:39 <knurpht> If cboltz does this "Sparkling wine talks"
18:08:12 <knurpht> action: cboltz produce more and better wine :P
18:08:21 <ddemaio> #topic oSC19 Talks / Review Team Talks
18:08:21 <ddemaio> #info The deadline for talks is Feb. 3.
18:08:21 <ddemaio> We currently have 38 submissions. There are enough talks submitted to do a conference. I expect a few more to be submitted before the CfP is complete. The amount of talks submitted would allow for the conference to have a balanced amount of break between talks and will give us an opportunity to not have such a packed schedule like the past years where it is difficult to have keep the schedule on track.
18:08:21 <ddemaio> #question Do we want to extend the CfP for one more week?
18:08:33 * cboltz needs more strict access rules on his /dev/brain
18:09:15 <knurpht> ddemaio, let's have a look by the end of the week
18:09:19 <cboltz> depends on how many proposals we already have#
18:09:36 <cboltz> but since there's FOSDEM at the weekend, I tend to say yes
18:09:39 <knurpht> cboltz: glasses on and read
18:10:05 <cboltz> ah, sorry ;-)
18:11:02 <knurpht> ddemaio: Let's please keep an eye on those timing issues
18:11:34 <ddemaio> cboltz. I put it as an option if you want to finish it
18:12:28 <ddemaio> knurpht, I will keep monitoring it. 1 more just came in and I know of at least four that haven't been submitted yet
18:12:59 <cboltz> experience (with everything) is that we'll get several last-minute additions, so check again on sunday ;-)
18:13:13 <ddemaio> how about we make the decision on Sunday. I'll get a feel at FOSDEM and see what we have
18:13:42 * knurpht won't be there. But OK
18:13:51 <ddemaio> #action make decision to extend CfP on Sunday, Feb. 3.
18:14:09 <knurpht> pls ping me
18:14:18 <ddemaio> will do
18:14:23 <ddemaio> #topic Marketing Status
18:14:23 <ddemaio> #info Flyers & posters are printed and will be available at FOSDEM
18:14:23 <ddemaio> #Topic Trello Cards
18:14:23 <ddemaio> #info No status change.
18:14:23 <ddemaio> #link https://trello.com/b/xhSviOKO
18:14:23 <ddemaio> #topic Sponsors
18:14:25 <ddemaio> #info We are looking for more sponsors.
18:14:26 <cboltz> regarding timing - it would be a good idea to announce the planned end time on sunday to make travel planning easier (and to ensure people don't have t leave early)
18:14:27 <ddemaio> Are there any companies that we should approach.
18:15:00 <knurpht> Tuxedo :)
18:15:12 <knurpht> Marvell :)
18:15:26 <DocB> cboltz: +1
18:15:50 <ddemaio> Tuxedo already is, but Marvell is a good idea
18:15:53 <ddemaio> any others
18:16:24 <ddemaio> #action see if Marvell is willing to sponsor oSC19
18:16:31 <knurpht> cboltz, DocB: only goes for DE citizens. Others travel too long to leave on Sunday
18:16:53 <knurpht> VPS hosters?
18:16:58 <cboltz> owncloud?
18:17:13 <knurpht> nextcloud?
18:17:22 <ddemaio> #action B1 systems
18:17:31 <cboltz> yeah, having both would be nice - and funny ;-)
18:17:33 <knurpht> LOL, both
18:17:58 <ddemaio> I'll see Frank in LA and ask him and I will contact owncloud to see
18:18:22 <knurpht> *We* had the historic photographs of them talking together last year
18:18:31 <ddemaio> #action Nextcloud and ownCloud
18:18:49 <ddemaio> that was memorable
18:19:06 <knurpht> Yep and a good laugh
18:19:59 <ddemaio> going to move to the next topic
18:20:07 <cboltz> bonus points if you get them to do a joint talk ;-)
18:20:26 <ddemaio> #action brainstorm ideas for more sponsors
18:20:34 <ddemaio> #topic Volunteer Team
18:20:34 <ddemaio> #info Seeking a person to lead the volunteer team.
18:20:34 <ddemaio> If you want to volunteer at the conference or lead the volunteer team, please email ddemaio@opensuse.org with the subject “oSC19 Volunteer Team”
18:21:00 <ddemaio> #topic Entertainment
18:21:00 <ddemaio> #info Pre-party on the Thursday, May 23, at Kater Murr.
18:21:00 <ddemaio> #info Friday Landbierparadies (close to venue) or Burgwaechter (downtown)
18:21:00 <ddemaio> #info Saturday Enchilada Nürnberg (Recommend)
18:21:41 <ddemaio> #topic SUSE Band
18:21:41 <ddemaio> #info The SUSE band said they would play. I asked the zbau to see if we can get the area for this. The only date available for this is May 25. I was thinking between 7 and 8:30. The would like to play in the smaller room (Galerie).
18:21:41 <ddemaio> #action Update possibility in next meeting
18:21:41 <ddemaio> Is there anything else we should discuss with this?
18:21:48 <knurpht> Wanderer for later on on Saturday?
18:22:44 <ddemaio> knurpht, you want me to see if they are willing to start at 8:00. They said they would only do about 90 minutes
18:23:01 <ddemaio> That already started practicing
18:23:07 <cboltz> SUSE band on saturday sounds great :-)
18:23:28 <DocB> absolutely! please hand out song texts!
18:23:33 <knurpht> No, the Wanderer Pub
18:24:02 <knurpht> DocB: singing along?
18:24:38 <cboltz> handing out song texts (or simply using the beamer) for some songs sounds like a good idea
18:24:38 <knurpht> ddemaio: Not SUSE band at Wanderer
18:24:51 <DocB> knurpth: just as duett with you
18:24:58 <knurpht> Done
18:25:35 <ddemaio> ah. next to Burgwaechte
18:25:41 <knurpht> Yep
18:25:55 <knurpht> And to Dürer Hotel
18:26:17 <ddemaio> I should put after mid-night bar
18:26:52 <knurpht> Why?
18:27:26 <knurpht> Us idiots should be fresh next morning
18:27:43 <knurpht> NOT US idiots.
18:27:58 <ddemaio> I was looking at the opening time and is says 00:00 to 06:01
18:28:14 <knurpht> OK, that's changed.
18:28:14 <ddemaio> But I realize that it is close b/c it's winter
18:28:52 <ddemaio> I added it for next meeting
18:29:13 <ddemaio> #topic food
18:29:13 <ddemaio> I have checked on the prices and available options. The Paella isn’t possible. I think it’s best we do the belegtes brot for Sunday so people can munch on the food throughout the day.
18:29:13 <ddemaio> #info Have vegan options for all
18:29:13 <ddemaio> #info Friday lunch will be Indian
18:29:13 <ddemaio> #info Saturday lunch will be belegtes brot
18:29:17 <ddemaio> #info Saturday Party with BBQ at Z-Bau.
18:29:19 <ddemaio> #info Sunday lunch will be belegtes brot
18:29:40 <ddemaio> bread to soak up the beer
18:29:53 <knurpht> And cboltz
18:30:24 <ddemaio> #topic Call for Hosts oSC 2020
18:30:25 <ddemaio> #info I had a venue in Florence, Italy, contact me about a bid, but is looked as though it was just wanting to bid on the venue. I wrote an email to have them clarify and send them info on how to bid..
18:30:25 <ddemaio> #link https://news.opensuse.org/2018/09/25/opensuse-conference-2020-call-for-hosts/
18:30:34 <ddemaio> It was an odd email
18:30:54 <cboltz> knurpht: ?
18:31:42 <knurpht> cboltz: bread soak up other beverages
18:31:53 <cboltz> indeed ;-)
18:31:54 <knurpht> ddemaio: spam?
18:32:41 <ddemaio> yeah. I think it was someone that didn't understand
18:32:48 * knurpht gets a lot of SCALE19 spam
18:32:50 <ddemaio> either way, we will see how they reply
18:33:16 <ddemaio> Yeah. Me to lately. Strange
18:33:43 <ddemaio> they don't make bots like they used to
18:34:04 <knurpht> Nope, bots are getting better.
18:34:13 <ddemaio> #topic Visas
18:34:13 <ddemaio> #info No invitation letters have been sent out so far as none of the people who have contacted me have provided the information needed to make the letter.
18:34:13 <ddemaio> #link https://news.opensuse.org/2018/11/20/find-out-the-visa-requirements-to-attend-osc19/
18:34:19 * cboltz slightly doubts if that "SCALE19 spam" really comes from the SCALE19 organizers
18:34:30 <knurpht> Up to those concerned IMO
18:34:55 <ddemaio> don't know.
18:35:00 <knurpht> cboltz: nope, not unless they use gmail.
18:35:59 <ddemaio> #topic Travel Support Program
18:35:59 <ddemaio> #info The deadline for submitting for the TSP is April 12. Article was published on Dec. 18.
18:35:59 <ddemaio> #link http://bit.ly/2R3UP4F
18:36:14 <knurpht> All well IMO
18:36:26 <ddemaio> #topic Swag
18:36:26 <ddemaio> #info T-Shirt / Backpacks
18:36:26 <ddemaio> #info In contact with the supplier. The order is in. I just need to start a PO once the system is set up. Should be good by mid- February
18:36:26 <ddemaio> #link https://shop.shirtbuddies.de/Sortiment/Rucksaecke/Laptop-Rucksaecke/Backpack-Wall-Street.html?shp=414
18:36:27 <ddemaio> #link https://en.opensuse.org/File:OSC19-tshirt-blue.png
18:36:52 <knurpht>18:37:11 <ddemaio> I also ordered some t-shirts for volunteers
18:37:13 <knurpht> modern thumbs:up
18:37:23 <ddemaio> looks like a fist bump
18:37:26 <knurpht> With "Crew"/
18:37:28 <knurpht> ?
18:37:56 <ddemaio> I could probably change that, but I said volunteer. Yellow and Green t-shirts
18:37:56 <knurpht> ddemaio: not recognizing the emblem?
18:38:01 <ddemaio> Go Brazil
18:38:12 <DocB> Hammer und Sichel?
18:38:22 <knurpht> DocB: Yep
18:38:34 <knurpht> rAlt, CCCP
18:40:16 <knurpht> ddemaio: sorry for OT
18:40:33 <ddemaio> All good. I'm lost
18:40:57 <ddemaio> #topic Badges
18:40:57 <ddemaio> #info order more badge clasps
18:40:57 <ddemaio> #link - https://www.ticketprinting.com/Event-Badges/
18:41:44 <ddemaio> I actually have quite a few clasps from oSC16 that were never used, but I might need to order like 100 more.
18:42:10 <knurpht> And nobody used the badges last year.
18:42:28 <cboltz> the magnet badge idea turned out to be too expensive?
18:42:30 <knurpht> Go to hotel and in suitcases
18:43:34 <cboltz> knurpht: maybe we need to do a surprise like "free drink for everybody wearing the badge" on saturday and sunday ;-)
18:43:58 <ddemaio> the magnets were a bit too expensive.
18:44:18 <cboltz> I'm not really surprised ;-)
18:44:19 <knurpht> cboltz: Brilliant, ddemaio: doable re.budget?
18:44:47 <ddemaio> but I can still look at it cboltz
18:46:12 <ddemaio> I think it's doable. It just comes down to the size of the event badge. Long and skinny or card sized.
18:46:17 <knurpht> ddemaio: I meant free drink
18:47:18 <cboltz> regarding the badge - IMHO the advantage of magnets is that they are not annoying (they don't move around). Something with a pin would also work, if that's cheaper
18:47:50 <ddemaio> oh. I'll have to check on that. The drinks is always a bit strange with the Z-Bau.
18:48:38 <ddemaio> I could probably ask for a few kegs and we can do it that way.
18:48:41 <knurpht> They put a stamp on people's hands that had their free drink on some occasion IIRC>
18:48:48 <knurpht> better
18:48:58 <knurpht> No admins needed
18:49:31 <ddemaio> The wrist band thing kind of worked in 17, but that was for the bands
18:50:38 <knurpht> Mind that was on some event we weren't supposed to be, yet were with a a couple of people
18:51:39 <knurpht> #next-topic
18:52:03 <ddemaio> I'll need to go chat with the zbau again and check on the drinks. I haven't worked that out yet
18:52:13 <cboltz> regarding badges - what about something like https://www.amazon.de/OfficeTree-professionelle-Kunststoff-Namensschilder-Halterclip/dp/B01GVEG3OK/
18:52:41 <knurpht> I
18:52:45 <cboltz> I'd prefer them over the lanyards ;-)
18:52:48 <knurpht> I'm OK
18:52:51 <ddemaio> #topic Topics for next meeting
18:52:52 <ddemaio> #info Add topic “Review of CfP”
18:52:52 <ddemaio> #info The next meeting will be Feb. 12 at 18:00 UTC.
18:52:52 <ddemaio> Is there a topic we want to add for next meeting?
18:53:47 <ddemaio> https://www.ticketprinting.com/Event-Badges/ has ones that are small like that, but they are plastic or paper and don't really need a plastic cover
18:53:48 <knurpht> No, please contact me in private about review of papers
18:53:58 <ddemaio> will do
18:54:42 <knurpht> The Economy Badge would be good enough IMO
18:55:48 <ddemaio> the economy badge is good and it puts names on it. The only issue will be the people who register late
18:56:21 <knurpht> Have them sponsor a badge printer?
18:56:34 <ddemaio> they won't get one with a name. also, we have a lot of people who just put a user name on events.o.o, so the names are good, but also problematic
18:57:15 <knurpht> Mmmmm. so no optiom
18:57:28 <knurpht> *option
18:57:40 <ddemaio> like
18:57:51 <ddemaio> https://www.amazon.com/slp/id-badge-printer/84hqd533mtxf6h4
18:58:15 <knurpht> Oy, budget
18:58:57 <knurpht> Or have one and print all badges locally
18:59:32 <knurpht> Ask LCP to blow something binary on the device
18:59:33 <ddemaio> yeah. we would also need someone to be there and do it constantly. not sure if that is the best
18:59:44 <DocB> These badges use paper inlays - just need to print them at the right location (on the papaer)
19:01:01 <ddemaio> doing a quick search for local anstecker
19:01:18 <knurpht> Feuerzeug?
19:02:07 <knurpht> NL aansteker = DE Feuerzeug
19:02:39 <ddemaio> not turning up much. We have a printing service down the street. I can check with them.
19:03:56 <Mir> moin
19:04:14 <knurpht> Mir: you're early
19:04:42 <ddemaio> I think I'm going to close out the meeting
19:05:06 <ddemaio> #action check local printer for printing badges. what can they offer
19:05:22 <Mir> ddemaio, have you heard anything from drew recently regarding scale?
19:05:26 <cboltz> quick note on possible sponsors - check the oSC17 and oSC16 pages on events.o.o for some more ideas
19:06:07 <Mir> lcp, also made a really neat XFCE Opensuse picutre that might be useful at SCALE
19:06:19 <ddemaio> Mir, he emailed me on Sunday. Just a quick thank you. he didn't seem like he had much time.
19:06:20 <lcp> Mir: god damn it
19:06:38 <lcp> knurpht: what do you mean
19:06:49 <Mir> lcp, it is really good
19:07:04 <lcp> it was supposed to be xfce splash for leap 15
19:07:12 <knurpht> lcp: with what?
19:07:14 <lcp> but somebody called it unprofessional on ml
19:07:28 <lcp> knurpht: something binary
19:07:33 <Mir> ddemaio, we are a man down and i am trying to see if a long time user can come down from Sacramento to help out at the booth, travel might be an issue for them
19:08:20 <ddemaio> mir, have them submit a TSP request
19:09:30 <ddemaio> I know there is someone from San Bernadino that plans on coming to help out
19:09:33 <Mir> iirc TSP request need to be submitted 6 months in advance @_@
19:09:45 <knurpht> lcp: private
19:09:46 <ddemaio> 6 weeks in advance
19:09:50 <Mir> oh
19:10:03 <Mir> url for the new TSP site?
19:11:40 <ddemaio> #link https://en.opensuse.org/openSUSE:Travel_Support_Program
19:12:02 <ddemaio> #topic Links
19:12:02 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
19:12:02 <ddemaio> #link - https://www.ticketprinting.com/Event-Badges/
19:12:02 <ddemaio> #link Week 1 - https://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-06-18.00.html
19:12:02 <ddemaio> #link Week 2 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-20-18.00.html
19:12:05 <ddemaio> #link Week 3 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-12-04-18.00.html
19:12:08 <ddemaio> #link Week 4 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-12-18-18.00.html
19:12:11 <ddemaio> #link Week 5 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-01-15-18.00.html
19:12:16 <ddemaio> #endmeeting