18:00:02 <ddemaio> #startmeeting
18:00:02 <bugbot> Meeting started Tue Jan 15 18:00:02 2019 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:02 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:32 <ddemaio> #chair ddemaio
18:00:32 <bugbot> Current chairs: ddemaio
18:00:32 <ddemaio> #info Welcome to the week 5 meeting leading up to the openSUSE Conference 2019. I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic, put a hashtag info, hashtag idea, hashtag link, hashtag question. I will post the meeting minutes to the opensuse-project mailing list after the meeting.
18:00:47 <ddemaio> #topic Status
18:00:47 <ddemaio> #info Registration 70, Submissions 23
18:00:48 <ddemaio> There are 19 days to submit a talk.
18:02:21 <ddemaio> The final day will be Feb. 3. We have the option to push back the date if we need to, but I think it would be good to have the talks accepted in February to give time for people to confirm their talks and buy their tickets.
18:03:02 <ddemaio> It would also let us put out the schedule sometime in March or early April
18:03:54 <ddemaio> The next meeting I think we should make the decision to see if we want to extend the CfP for an additional week
18:04:43 * knurpht says hi, sorry being late
18:04:45 <ddemaio> next meeting will be on Jan. 29
18:05:01 <ddemaio> all good. any comment about the above topic
18:05:31 <knurpht> If needed, extend, yes
18:06:13 <DocB> what is a healthy amount of submissions?
18:06:33 <ddemaio> check that now
18:07:13 <knurpht> I think we need ampler breaks between talks, to avoid people still going out / coming in during start of talks.
18:07:56 <ddemaio> 50
18:08:57 <ddemaio> most talks come in the last two or three weeks, so we should have a better stat next meeting to make a judgement
18:09:11 <DocB> OK
18:09:36 <ddemaio> breaks are important. I agree. let's make a decision during the next meeting
18:09:56 <ddemaio> gonna move on to the next topic
18:10:04 <ddemaio> #topic Keynotes
18:10:04 <ddemaio> #info No Status Update
18:10:04 <ddemaio> Keynote speakers are Scott Chacon, (GitHub cofounder) and Thomas Graf  (Cilium)
18:10:04 <ddemaio> I asked SUSE’s CTO Thomas Di Giacomo if he was willing to give a talk. He said it might fit into his schedule. I’ll provide an update if I hear more.
18:10:58 <ddemaio> #topic Marketing Status
18:10:58 <ddemaio> #info Flyers are printed. Vote on Posters. Poster design 1 has the most votes
18:10:58 <ddemaio> #link https://goo.gl/forms/BZnZxbIsuCDq6nAC3
18:10:58 <ddemaio> Should we discuss this?
18:11:35 <lcp> oh, I missed the form
18:11:40 <ddemaio> https://en.opensuse.org/PosterSC19
18:12:00 <knurpht> missed that too
18:12:35 <lcp> 4th one is amazing, jeez
18:12:40 <ddemaio> there were a couple last minute submissions
18:12:53 <lcp> I haven't seen that one, I really love it
18:13:12 <knurpht> voted 4 now too
18:13:27 <knurpht> lcp: agreed
18:13:27 <lcp> it's so well balanced
18:13:39 <lcp> it's not overflowed with info
18:13:45 <lcp> and has nice looking gradients
18:13:51 <knurpht> but if no.1 is the winner ......
18:14:16 <lcp> I will be fine with that, but I really love 4
18:15:24 <lcp> ah, it's that indonesian guy that made mug design
18:15:28 <lcp> he's great
18:15:54 <lcp> I need to pull people like that to contribute to artwork more >:D
18:16:20 <cboltz> the funny detail in #1 is that it has a photo from Prague
18:16:39 <lcp> oh yeah, that's their uni
18:16:57 <cboltz> should we replace that with the group photo from Nuremberg (a year older, but right location)?
18:17:13 <ddemaio> here are the requirements
18:17:14 <ddemaio> The poster design must be designed for a DIN-A2-size poster. The size of the poster is (width X height) 420 x 594 mm and should include a 2 mm margin on all sides.
18:17:15 <ddemaio> Posters should include the openSUSE Conference name, the date (May 24 – 26) and the location (Nuremberg, Germany) of the conference.
18:17:15 <ddemaio> The poster design must be an .svg, .png or .pdf format.
18:17:15 <ddemaio> The poster needs to be emailed to ddemaio (@) opensuse.org.
18:17:16 <ddemaio> The posters should be added to the Poster contest wiki page as a .png so people can view the design.
18:17:27 <lcp> doesn't really matter, as long as it reflects the community
18:17:43 <ddemaio> looks like all of them are fulfilled
18:17:55 <ddemaio> I completely agree lcp
18:18:17 <lcp> there is a jagged edge on the 4th design, it would be nice to fix if it's chosen
18:18:25 <lcp> jagged edge on osc logo
18:18:40 <lcp> I suspect PNG scaling ;)
18:19:17 <ddemaio> I don't want to make any decisions, but personally, I want to print up both 1 and 4
18:19:44 <ddemaio> it will provide two different attraction points.
18:20:09 <lcp> eh, it seems that if any of them will be chosen, oSC logo will have to be fixed :/
18:20:11 <ddemaio> one light and one dark
18:20:29 <knurpht> lcp: agreed
18:20:40 <knurpht> ddemaio: Great
18:21:53 <ddemaio> yeah. #1 looks like it has the logo with the eye that is off. the others look right
18:22:15 <lcp> it also overflows the chameleon, not very visible against light grey tho
18:24:37 <ddemaio> I see. same with #3
18:25:52 <ddemaio> should we move on. I think we can get these corrected and I can print up #1 and #4
18:27:14 * knurpht is ok with that
18:27:17 <ddemaio> we'll announce #1 as winner
18:27:44 <ddemaio> as it had the most votes
18:27:52 <knurpht> would be fair
18:28:17 <cboltz> agreed
18:28:19 <ddemaio> ok. I will close the voting for that now
18:30:00 <ddemaio> should I post the pie chart on the wiki page?
18:31:07 <knurpht> nice for the designers. Pie chart or results.
18:31:34 <cboltz> no real objections, but it might look a bit unfair for the last minute submissions
18:32:07 <ddemaio> that's true cboltz
18:32:09 <knurpht> cboltz: transparency, my friend .....
18:32:16 <knurpht> :P
18:32:33 <ddemaio> it just shows what one won
18:33:42 <knurpht> ok
18:33:45 <cboltz> as I said - no real objections ;-)
18:33:51 <ddemaio> like this https://en.opensuse.org/PosterSC19
18:34:38 <ddemaio> going to move on to the next topic
18:34:44 <ddemaio> #Topic Trello Cards
18:34:44 <ddemaio> #info No status change.
18:34:44 <ddemaio> #link https://trello.com/b/xhSviOKO
18:35:01 <ddemaio> #topic Equipment
18:35:01 <ddemaio> #info tbro and ddemaio will visit the ZBau in April to discuss audio, network and video needs with the ZBau’s technician
18:35:43 <ddemaio> #topic Teams
18:35:43 <ddemaio> #info Seeking a person to lead the volunteer team.
18:35:43 <ddemaio> If you want to volunteer at the conference or lead the volunteer team, please email ddemaio@opensuse.org with the subject “oSC19 Volunteer Team”
18:36:07 <ddemaio> #topic Entertainment
18:36:07 <ddemaio> #info Pre-party on the Thursday, May 23, at Kater Murr.
18:36:07 <ddemaio> #info Friday Landbierparadies (close to venue) or Burgwaechter (downtown)
18:36:07 <ddemaio> #info Saturday Enchilada Nürnberg (Recommend)
18:36:42 <ddemaio> #topic food
18:36:42 <ddemaio> I have to check to see if these options are doable, but here is what we have from last meeting.
18:36:42 <ddemaio> #info Friday lunch will be Indian
18:36:42 <ddemaio> #info Saturday lunch will be belegtes brot
18:36:42 <ddemaio> #info Saturday Party with BBQ at Z-Bau.
18:36:43 <ddemaio> #info Sunday lunch will be Paella
18:36:45 <ddemaio> #info Have vegetarian options for all
18:37:18 <ddemaio> Just updating to topics that we all agreed on in the last meetings
18:37:21 <DocB> do we have vegans as well?
18:37:58 <cboltz> DocB: yes, see last info line
18:38:18 <ddemaio> I believe we have a couple. Should I change to Have vegan option rather than vegetarian option
18:38:44 <knurpht> yup
18:39:09 <ddemaio> #info Have vegan options for all
18:39:36 <ddemaio> #topic Call for Hosts oSC 2020
18:39:36 <ddemaio> #info No change in status.
18:39:36 <ddemaio> #link https://news.opensuse.org/2018/09/25/opensuse-conference-2020-call-for-hosts/
18:39:39 <cboltz> ddemaio: do you know if the SUSE band will play on saturday?
18:40:03 <ddemaio> I can ask. I know they started practicing again
18:40:08 <ddemaio> should I ask
18:40:18 <knurpht> yes
18:40:19 <cboltz> sounds promising :-) - yes, please ask
18:40:24 <ddemaio> ok
18:40:49 <ddemaio> #action Ask if SUSE Live band would like to play
18:40:50 <DocB> @cboltz last line talks about vegetarians, not vegans
18:41:19 <DocB> ah, changed!
18:41:20 <cboltz> ah, sorry, it looked too similar ;-)
18:41:42 <ddemaio> #topic Visas
18:41:42 <ddemaio> #info No invitation letters have been sent out so far as none of the people who have contacted me have provided the information needed to make the letter.
18:41:42 <ddemaio> #link https://news.opensuse.org/2018/11/20/find-out-the-visa-requirements-to-attend-osc19/
18:41:44 <DocB> they will explain you the differens during the evening ;P
18:42:24 <ddemaio> you mean having the names of the dishes so people know, DocB?
18:42:58 <DocB> no, I meant the difference between vegan and vegatarian -> cboltz
18:43:28 <ddemaio> oh
18:43:34 <cboltz> ;-)
18:43:55 <ddemaio> #topic Travel Support Program
18:43:55 <ddemaio> #info The deadline for submitting for the TSP is April 12. Article was published on Dec. 18.
18:43:55 <ddemaio> #link http://bit.ly/2R3UP4F
18:44:52 <ddemaio> Andy is good with the timeline. I don't know how many people have submitted requests. Is that something we want to report?
18:45:06 <knurpht> train ticket prices weren't available by then
18:45:23 <DocB> Do we have hotels with discounted rates again?
18:48:01 <ddemaio> I've listed the accommodations, but the prices won't change. What I can do it talk to Hotel Marienbad about being the preferred hotel so they can save some rooms, but the best they can save it 20 rooms.
18:48:58 <DocB> only with parking outside (garage only suitable for Smart or similar size...)
18:49:57 <cboltz> the trick is to park at Z-Bau and to take the underground to the hotel
18:51:49 <ddemaio> Parking is painful in Nuremberg.
18:52:10 <ddemaio> should I list a hotel with parking?
18:52:59 <DocB> Marienbad offers parking, but only limited space. Maybe publish the hint from cboltz
18:54:08 <ddemaio> I will do that
18:54:36 <ddemaio> #topic T-Shirt
18:54:36 <ddemaio> #info Voting on t-shirt https://goo.gl/forms/YSP4yPLwGXouRKJs1
18:54:36 <ddemaio> Design #3 has the most votes right now.
18:54:36 <ddemaio> Should we discuss this?
18:55:30 <cboltz> that vote has the same "late addition" problem as the poster
18:55:58 <DocB> my vote was #8
18:56:38 <cboltz> 8/black or 8/blue?
18:56:55 * cboltz likes #8/black
18:57:00 <ddemaio> #3 had the most votes
18:57:02 <DocB> blue
18:57:21 <ddemaio> https://en.opensuse.org/TshirtoSC19
18:57:26 <DocB> I have enough blak shirts :-)
18:57:42 <ddemaio> I'll update with the pie chart
19:01:38 <ddemaio> it should be updated now
19:02:08 <knurpht> it is
19:04:00 <ddemaio> So are we good with #3 as the winner. It looks like it meets all the rules.
19:04:09 * knurpht is
19:04:12 <ddemaio> It fits the printable space.
19:05:24 <cboltz> may I answer with "yes, but..."? ;-)
19:05:26 <ddemaio> I really like how #11 and the #4 poster would match. Maybe next year we could do the poster and t-shirt as a combination
19:05:56 <cboltz> at the risk that cho2 will hate me - IMHO some of the late additions look much better
19:07:04 <lcp> I don't understand 10 at all
19:07:05 <knurpht> ddemaio: good idea
19:07:35 <lcp> I like example the most >:D
19:08:03 <ddemaio> lcp. it's the tongue
19:08:25 <lcp> that's lower jaw
19:08:29 <lcp> at least imo
19:08:30 <ddemaio> the tongue of a baby chameleon
19:08:34 <ddemaio> ha
19:09:12 <lcp> I feel like 10 has more issues, fonts are not the best choice
19:09:26 <lcp> I am not a fan
19:09:47 <ddemaio> I'm going to post one last thing and close it out
19:09:53 <ddemaio> #topic Order Backpacks
19:09:53 <ddemaio> #info These are the backpacks we want
19:09:53 <ddemaio> https://shop.shirtbuddies.de/Sortiment/Rucksaecke/Laptop-Rucksaecke/Backpack-Wall-Street.html?shp=414
19:09:53 <ddemaio> There is a change to the payment system and there will be a delay with ordering the backpacks until the system is ready. Should be good by mid- February
19:10:06 <knurpht> Just noticed the #11 and #4 poster have the name wrong. No capital O for openSUSE
19:10:44 <DocB> where does openSUSE has a capital O?
19:10:48 <ddemaio> good catch
19:11:16 <lcp> it's not hard to fix it :/
19:11:56 <DocB> if it is a brand name, it is always openSUSE, and not OpenSUSE (if at beginning of sentence)
19:12:13 <knurpht> DocB: that's what I meant.
19:12:19 <comrad> S.u.S.E. anyone?
19:12:24 <lcp> so when is openSUSE changing a name to not have that requirement >:D
19:12:41 <ddemaio> I see that 7, 8 and 9 also have the same design as the poster 3
19:13:22 <cboltz> comrad: no, the dots are finally gone - https://web.archive.org/web/20150708050845/http://www.goodbye-dots.de/index2.html ;-)
19:13:55 <DocB> @knurpth - got it
19:14:03 <lcp> `SuSE auf Amerikanisch`
19:14:07 <lcp> that's a language now
19:14:17 <comrad> cboltz: i know, its been back in "the" days
19:14:34 <DocB> lets call it vintage style
19:14:47 <ddemaio> #topic Topics for next meeting
19:14:47 <ddemaio> #info The next meeting will be Jan. 29 at 18:00 UTC.
19:14:48 <cboltz> comrad: click the link nevertheless, you'll enjoy it ;-)
19:14:57 <comrad> i did :-D
19:15:00 <ddemaio> retro t-shirt anyone
19:15:17 <lcp> with S.u.S.E logo?
19:15:18 <comrad> i hope the "have a lot of fun" will never be abolished. i would be very sad
19:15:34 <knurpht> https://cloud.knurpht.nl/s/BxLR3Pp9tLtZrqb
19:15:40 <lcp> comrad: will you be very mad if I modify Motd for the first time in over a decade?
19:15:47 <lcp> I want to add color to it :/
19:16:07 <lcp> preferably green
19:16:09 <comrad> if you add some green i would survive it
19:16:11 <comrad> hehe
19:16:40 <cboltz> ddemaio: somewhat related idea - maybe we should ask to wear "ancient" openSUSE t-shirts on the day we take the group photo?
19:17:07 <ddemaio> #action add topic for next week about CfP extension?
19:17:08 <cboltz> (S.u.S.E. t-shirts would of course also be ok ;-)
19:18:12 <ddemaio> cboltz: that would be a sight to see
19:18:39 <ddemaio> #topic Links
19:18:39 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
19:18:39 <ddemaio> #link - https://www.ticketprinting.com/Event-Badges/
19:18:39 <ddemaio> #link Week 1 - https://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-06-18.00.html
19:18:39 <ddemaio> #link Week 2 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-20-18.00.html
19:18:41 <knurpht> cboltz: love that
19:18:42 <ddemaio> #link Week 3 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-12-04-18.00.html
19:18:42 <lcp> I mean, who wouldn't want that masterpiece of a logo that was drawn in paint ;)
19:18:45 <ddemaio> #link Week 4 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-12-18-18.00.html
19:19:04 <lcp> I can recreate it in svg if we need that ;))
19:20:13 <ddemaio> I think I'm going to end the meeting now
19:20:44 <knurpht> thanks, see you 29th
19:21:55 <ddemaio> cya then. thanks everyone for taking part in the meeting. Enjoy
19:22:14 <ddemaio> #endmeeting